Problem z dźwiękiem po zrenderowaniu
#1
Witam. Od niedawna zacząłem swoją przygodę z Sony Vegas jak widać skoro piszę w dziale newbies. Mam taki problem otóż obrabiałem krótki filmik w programie używając ustawień z tego filmu, ale po zrenderowaniu go w wysokiej rozdzielczości film w formacie avi bez kompresji ma dziwne trzaski jeśli chodzi o dźwięk oraz troszeczkę się tnie. Natomiast gdy renderuję w niższej rozdzielczości to jest OK. Dodam, że przy renderowaniu w pierwszym przypadku używałem ustawień z pliku filmowego. Dla objaśnienia sytuacji dodam screena ustawień projektu oraz przy renderowaniu. Czy problem jest spowodowany złym doborem ustawień czy może sprzęt jest za słaby? Co mogłem zrobić nie tak?[amoff][/amoff]


Załączone pliki Miniatury
       
Odpowiedz
#2
wyrenderuj tak, jak zalecamy do YT, tyle że z większym bitratem (większą przepływnością - np. około12-15Mbps).
Kodek AVC.
Masz do wyboru Sony AVC lub MainConcept AVC.
Tym drugim wyciśniesz lepszą jakość przy niższym bitrate, ponieważ ma opcję dwuprzebiegu (renderowania będzie trwało dwa razy dłużej, ale jakość będzie lepsza - szczególnie przy niższych bitrate'ach).

Parametry - jak w ustawieniach projektu.

AVI bez kompresji zajmuje bardzo dużo miejsca, więc przewalenie takiej ilości bitów na sekundę sprawia problem Twojemu komputerowi. Normalne dla zwykłego komputera i zwykłego odtwarzacza (typu MediaPlayer).
Odpowiedz
#3
No tak działa jak złoto. Powinno teraz być dobrze:)
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Vegas 13- problem z dźwiękiem Mira 5 96 03-20-2017, 14:49
Ostatni post: Mira
  Problem z dźwiękiem przy renderowaniu Filozof94 3 1,298 02-27-2015, 13:48
Ostatni post: mateuszszar
  Problem z dzwiękiem ryszerd 0 469 09-21-2014, 12:59
Ostatni post: ryszerd
  Problem po zrenderowaniu - wczesniej nie wystepowal Eselu 19 3,587 08-24-2014, 17:14
Ostatni post: Eselu
  Problem z podkładem muzycznym po zrenderowaniu Arcane ShadowMaster 3 771 05-26-2014, 22:02
Ostatni post: mateuszszar
  Problem z dźwiękiem memento 1 693 05-12-2014, 12:16
Ostatni post: efix

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości