Vegas 11 pro - lubi się "zwiesić"
#1
Od jakiegoś czasu program coraz częściej mi się wywala, szczególnie
podczas startu renderowania,albo jak kombinuję coś na timeline z klipami
napisów.
Ostatnio również lubi czasem nie wyrenderować pierwszych kilkudziesięciu
sekund audio na filmie.

Czy takie "zachowania " świadczą o jakiś konkretnych problemach ?

Jakbym zainstalował go ponownie to powinno coś pomóc ?


Komp jest w średnie kondycji, wszystko działa poprawnie, ale demonem
szybkości nie jest bo mu się reset od dawna należy.
Odpowiedz
#2
To chyba najwyższy czas... Albo chociaż czyszczenie - aktualizacja - rejestry itd... Bo do normalnych - takiego zachowania nie można zaliczyć.
Odpowiedz
#3
CCleanerem czyszczę go regularnie.

Są jakieś dogłębniejsze sposoby niż ten program ?
Sam jestem niezbyt obeznany z tematem ale mógłbym dać go fachowcom jeśli można coś więcej zdziałać.

Jak zwykle mam rozwleczone w czasie filmy i nie mogę skasować systemu.
Tymczasem przeinstaluję Vegasa.
Odpowiedz
#4
Wracam do tematu ponieważ problem nie zniknął po przeinstalowaniu systemu.

Komp hula jak nowy, 50p z wysokim bitrate odtwarza się bez problemu z timeline.

Renderuje 30 minutowe filmy AVCHD 1920x1080 do Mpeg 2 VBR (2 pass).
Mniej więcej raz na trzy rendery, program się zawiesza .
Czas renderowania odlicza się dalej a okno podglądu zwiesza się na jednej klatce lub czarnym tle.
Miejsce zacinania całkowicie losowe.

"Cancel" nic nie daje trzeba zamykać zawieszonego Vegasa menadżerem zadań.

Oprócz tego wszystko jest ok.

Te same filmy do MP4 renderują się normalnie.
Ram Preview ustawione na 200, czyli tez nie to.

Przed chwilą się zwiesił na 98%, zrestartowałem kompa i znowu to samo na 15 %.

Program od nowa zainstalowałem wczoraj i nic to nie dało.

Za dwa dni mam renderować całość 190 min i przeczuwam duże kłopoty bo pewnie z 7 godzin będzie się mielić.
Odpowiedz
#5
Czy włączone przyspieszenie GPU może mieć tu znaczenie ?

Wygląda też jakby przy odznaczeniu 2 pass było lepiej.
Odpowiedz
#6
Bo samo odinstalowanie programu nic nie daje - jak w Twoim profilu zostają "stare" pliki po poprzednich instalacjach.
W Win7/8 zobacz katalog

c:\Users\nazwa_konta\AppData\Roaming\Sony\Vegas Pro\

Być może trzeba będzie włączyć wyświetlanie ukrytych plików. Ostatecznie możesz wykasować zawartość tego katalogu - po deinstalacji Vegasa.

U mnie np. często zdarza się, że muszę render robić po świeżym uruchomieniu Vegasa, bo jak się dłużej na nim pracuje, to potrafi po renderze robic "czarne ujecia" (sceny na czarno). Poza tym musiałem pożegnać się z TitlerPro od newbluefx, bo literki potrafiły się dziwnie zachowywać - jakieś migotanie albo niekontrolowane skakanie po ekranie.

Zawieszać mi się nie zawiesił nigdy - może masz coś z kodekami w samym windowsie?

ps.
Acha - GPU render mam na off - bo na moim AMD to nie działało nigdy porządnie :)
Odpowiedz
#7
Spróbuję wykasować pliki.
CCleaner tego nie czyści ?
Też mam AMD.
Odpowiedz
#8
(01-27-2014, 23:23)tsonga napisał(a):  CCleaner tego nie czyści ?

CCleaner raczej omija pliki z profilu użytkownika (i dobrze)
Odpowiedz
#9
Tobie "ostatnio" a mi od zawsze. Nawet doświadczeni uzytkownicy mają problem z Vegasem. Niestety ale ja rady nie mam.

(Wiadomość została napisana z mojego telefonu)
[Obrazek: n13.gif]
Odpowiedz
#10
Bunch, a co wniósł Twój post do tematu? Wszyscy wiemy ża zasadniczo u Ciebie nic nigdy nie działa.

Maciej Lewandowski - efix.pl
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości