No GPU available - GTX650TI boost
#1
Witam, przepraszam jeśli głupie pytanie zadaję, ale mam taki dziwny problem, otóż podczas wyboru sposobu renderowania np. w mp4 w opcjach dekodeka,System->check gpu- właśnie nie widzi mi grafiki, włączam check GPU i wyskakuje No GPU available, ale za to w opjach programu Options-> Preferences-> Video-> GPU acceleration of video processing i tu mam do wyboru off albo gtx650 i jest wybrany gtx650.

Więc nie wiem czy powinienem sie tym przejmować czy nie, czy działa mi akceleracja gpu czy nie?

Przepraszam i z góry dziękuję za pomoc.


PS: dodam, że wcześniej przy gtx460 nie było takiego problemu, zdawał test check gpu
Odpowiedz
#2
Za co przepraszasz? Nie gniewamy się...
ale nic nie napisałeś, jakiego Vegasa używasz?

Jeśli w opcjach programu masz wybraną GPU, to oznacza, że efekty (te, które obsługują GPU) będą liczone za pomocą karty graficznej, a nie CPU.
Natomiast, jeśli przy renderingu nie masz możliwości wybrania GPU - to rendering będzie musiał lecieć CPU only (z małym wyjątkiem - efekty które używają GPU będą nadal liczone GPU).

Nie wiem, czy piszesz o najnowszej wersji VP11 bądź VP12, ale z tego co kiedyś czytałem, vegas nie do końca potrafi wykorzystać moc kart GTX6xx, ale mimo wszystko powinien umożliwić skorzystanie z niej.

Sam używam GTX 560 oc i dawno bym zamienił na coś mocniejszego, ale nie bardzo uśmiecha mi się wydać dodatkowe 1000zł, żeby prawie nie zauważyć różnicy mocy.
Odpowiedz
#3
A przepraszam, zapomniałem :) No właśnie mam vegas pro 11 i kiedy miałem gtx460 1GB wszystko było ok, przy dekodeku mp4 tego od Sony AVC tam jest wlaśnie check gpu i zdawał test, a teraz przy gtx650ti Boost 2 GB od Evga, niestety nie zdaje testu, jednak sam vegas wykrywa kartę bo jak mówie w opcjach w preferencjach jest do wyboru akceleracja OFF albo gtx650 ti boost.
Odpowiedz
#4
jeszcze dla pewności - VP11 build ostatni 700/701?
Odpowiedz
#5
(11-04-2013, 0:27)mateuszszar napisał(a):  jeszcze dla pewności - VP11 build ostatni 700/701?

Nie niestety, 511 a co? Duża różnica? Myślisz, ze to może być wina buildu starego?
Odpowiedz
#6
po to wychodzą poprawki... że znalezione błędy są naprawiane.
Update w ramach wersji (wszystkie buildy VP11) instalujesz na tym samym kluczu.
Ciekawe... nie dostałeś info po otworzeniu Vegasa? Domyślnie sprawdza dostępne aktualizacje.
Ściągnij najnowszą - build 701 dla x64, i sprawdź.
Odpowiedz
#7
(11-04-2013, 0:39)mateuszszar napisał(a):  po to wychodzą poprawki... że znalezione błędy są naprawiane.
Update w ramach wersji (wszystkie buildy VP11) instalujesz na tym samym kluczu.
Ciekawe... nie dostałeś info po otworzeniu Vegasa? Domyślnie sprawdza dostępne aktualizacje.
Ściągnij najnowszą - build 701 dla x64, i sprawdź.

Wiesz co mam głupi nawyk wyłączania wszystkiego co tylko wyskakuje i chce się aktualizować :) Nawet windowsa aktualizuje dosyć rzadko :)

No ale dzięki za radę, zobaczę co i jak :)
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości