Ustawienia do YT poraz setny
#1
Witam, kolejny przypadek kolejny mój problem po setkach prób postanowiłem napisać na tym forum, nie potrafię dobrać ustawień renderingu pod youtube.
Aparat jakim nagrywam ujęcia to Canon 550D rozdzielczość 1280x720/50p
ustawienia projektu w sony vegasie to :
[Obrazek: 17318462963708281709.jpg]

ustawienia renderowania są u mnie takie :
[Obrazek: 48620056052864645552.jpg]

ustawienia mam na 25p ponieważ wyczytałem że taka będzie najlepsza na yt
do tego jeszcze kazano mi ustawić w samym ustawienia filmu "properties" takie oto ustawienia:

[Obrazek: 24596722337175608330.jpg]
disable resample oraz undersample rate ustawić na 0.5

co zuważyłem film przed przeróbką prosto z aparatu obrobiony tylko w AE oraz zapisany z takimi samymi ustawieniami jak wyszedł z aparatu jest ok odtwarzałem go na komputerze jest płynny i ostry. Natomiast ten sam film poddany renderowi w SV na powyższych ustawieniach, jest nie znacznie gorszej jakości oraz lekko szarpie przy poruszaniu się danych scen. Proszę o pomoc.
Odpowiedz
#2
po co undersample? Kto tak kazał?
Skąd takie parametry renderingu (chodzi mi o przepływność - ilość kbps)?


Jeśli chcesz zmniejszyć ilość fps, to od razu ustaw tak projekt (na 25p).
W każdym klipie "disable resample" - żeby nie dostać duchów...
renderujemy zgodnie z tym, jak YT sobie życzy. Jeśli masz dobry internet (upload) oraz niezbyt długi film, możesz szarpnąć się na wyższe parametry.

https://support.google.com/youtube/answe...&ctx=topic
Odpowiedz
#3
parametry renderingu wziałem z porad z yt jak wyrenderować najepsza jakość HD. Undersample podpowiedział mi jeden użytwkonik na forum dslr i tak też zrobiłem. Internet mam dobry 10 mb/s i wolę poczekać te 30 min czy nawet godzinę dłużej ale aby było to coś warte i jakość naprawdę była dobra bez zadnych scinek, mozesz jeszcze podpowiedzieć z jakimi parametrami co podaje yt najlepiej wrzucać filmy bez straty jakości ?
Odpowiedz
#4
Nigdy nie będzie "bez strat"...

Ja renderuję dla 720p - 5/5.5Mbps za pomocą MainConcept AVC z włączoną opcją dwuprzebiegu (Two-pass: avg=5, max=5.5), profil - high, przy niskich wartościach bitrate możesz sprawdzić "use deblocking filter" - zrób test i porównaj.

Dla 1080p - tak samo, tylko avg=8, max=8.5

Dwuprzebieg wydłuży czas renderingu, ale jakość będzie znacznie lepsza.

Co do undersample, to trochę jak ściąganie gaci przez głowę.
Ustawiasz projekt na 25p i nie musisz używać undersample.
Disable resample już pisałem po co się stosuje.
Internet dobry 10mbps - przypuszczam, że zwykła neostrada 10Mb... czyli upload na poziomie 1Mbps... czyli w przypadku ustawień 5Mbps dla filmu 720p będziesz czekał pięć razy tyle, co trwa film.
Jeśli masz czas, możesz ustawić w renderingu 30Mbps - wtedy czas uploadingu wyniesie 30 razy tyle, co film (zakładając brak spadków internetu, czyli średnio możesz sobie doliczyć około 25% tak na oko ;)
Odpowiedz
#5
Ok jestem już po testach
ustawiłem według Twoich ustawień czyli :

[Obrazek: 54194482574740799535.jpg]

[Obrazek: 31613776271383863967.jpg]

[Obrazek: 19111297050287965726.jpg]

co zauważyłem, renderuje się nieznacznie dłużej nie przeszkadzało mi to aż tak bardzo, po wyrenderowaniu obraz od oryginału również się delikatnie różnił tak jak w przypadku tamtych moich wcześniejszych ustawień natomiast to co zobaczyłem na yt to porażka obraz tnie się jest nie wyraźny i co by tego było mało jest w max 480p tak więc zjadło gdzieś po drodze te 720p, natomiast po zaznaczeniu opcji "use deblocking filter" na komputerze wyglądał identycznie jak bez tej opcji natomiast na yt spadek jakości obrazu widoczność jak przez mgłę i to dosłownie oraz spadek jakości z 480p do 240p.
Odpowiedz
#6
A czemu zaznaczyłeś "Allow source do adjust framerate"? Deblocking jak wyraźnie napisane jest w helpie i manualy Vegasa przy obrazach w wyższych rozdzielczościach spowoduje pogorszenie obrazu.

Maciej Lewandowski - efix.pl
Odpowiedz
#7
"Allow source do adjust framerate" było zaznaczone już domyślnie i tutaj nic nie kombinowałem a za co odpowiada ta funkcja i czy ona ma być odznaczona ?
Odpowiedz
#8
(10-28-2013, 12:37)pawel1178 napisał(a):  "Allow source do adjust framerate" było zaznaczone już domyślnie i tutaj nic nie kombinowałem a za co odpowiada ta funkcja i czy ona ma być odznaczona ?

K............ czy naprawdę tak trudno skorzystać z pomocy lub choćby google translator? Szlag mnie trafi zaraz.

Maciej Lewandowski - efix.pl
Odpowiedz
#9
wyluzuj już dawno sprawdziłem tą opcję z 24p 25p jak i 30p i dalej efekt jest taki sam gorszy bądz taki jak za pierwszym razem i moimi ustawieniami nie ma płynnego obrazu po wrzuceniu na yt nie mam pojęcia co może być nie tak, przecież musi się dać to ustawić, dużo jest filmów na yt z 550d i video jest płynne
Odpowiedz
#10
A jakbyś tak przykład tego wideo co wg Ciebie jest niepłynne i kiepskiej jakoś dał?

Maciej Lewandowski - efix.pl
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości