Okrutna jakość obrazu przy Full HD i wysokim bitrejcie
#1
Ostatnio zauważyłem, że obojętnie co bym nie zrobił to dostaję po prostu słabą jakość obrazu. Rozdzielczość ustawiona na najwyższą a po renderingu (i w zasadzie przed nim też, tylko jest to mniej widoczne przed kompresją) widać takie jakby "smugi kolorów"). Chodzi mi o coś takiego:

POWIĘKSZ
[Obrazek: l1sxgxP.png]

Renderuję na przykład do:
[Obrazek: ms2sFIQ.png]

I to takimi presetami (zmodyfikowany preset widziany u góry przeze mnie): [Obrazek: y4Q2N43.png]

A program MediaInfo podaje w pliku wyjściowym dobre parametry, duża rozdzielczość, dużo Mb/s. Sami zobaczccie:
Kod:
Video #0          : AVC at 50,0 Mb/s  Aspect            : 1920 x 1080 (1.778) at 23.976 fps


Więc co się dzieje, że tak fatalnie nagrywa mi lustrzanka a dodatkowo po - nawet i bardzo wysokiej jakości - renderingu, te mankamenty się uwidoczniają?
[Obrazek: n13.gif]
Odpowiedz
#2
daj surówkę... sprawdzę z ciekawości.

Już nie musisz.

Wybrałeś profil "Baseline"... Dlaczego?

Cytat:Profile
Choose a setting from the drop-down list to set the syntax required for decoding the stream:

Baseline
Use for portable devices and other devices that require less complex encoding.

Main
Use for most television, VCR, and cable TV applications.

Odpowiedz
#3
Klasyczny banding. Dodaj trochę szumu gausowskiego, powinno pomóc troszkę.

Maciej Lewandowski - efix.pl
Odpowiedz
#4
Właśnie Mateusz sam też to badam i w ogóle nie jestem w stanie dojść do logicznych wniosków - żadnych.
Właśnie chciałem przygotować tutaj na forum surówkę i jako dodatek dołączyć plik jaki ja wyrenderowałem. Aby zobaczyć jak od mojego renderingu będzie daleki do jakości surówki. I akurat w tym momencie, tym razem - wyrenderowało się nawet ładnie. ALE... nie dodałem żadnych efektów na obraz.

Wcześniej co psioczyłem to tam małe zabiegi zrobiłem - lekko kontrast, lekko saturacja, lekko coś tam kolor. I wtedy stał się dramat. Bo nawet po tak nikłych ingerencjach w obraz on się pogarsza w sposób bardzo widoczny.

Tutaj surówka (spakowana więc mało zajmuje) i dołączony mój plik wyrenderowany bez efektów ORAZ Z EFEKTAMI. A jak wiemy, nagrane swoje klipy dla ciągłości musimy poddawać gradingowi (rozjaśnić, przyciemnić, zmienić balans bieli). Więc takie operacje muszą być. No ale dlaczego takie ingerencje w obraz aż tak bardzo go psują. Otwórz surówkę, otwórz wyrenderowany plik z surówki bez efektów i otwórz wyrenderowany plik z surówki z dodanymi kilkoma (i tak niewielkimi) efektami. Będzie dramat.

A oto link: https://hotfile.com/dl/249949910/3df8ee9...i.rar.html
Odpowiedz
#5
to nie jest surówka...
Odpowiedz
#6
A pobrałeś? Jest tam surówka. To znaczy fragment wyrenderowany bezstratnie do AVI. Powtarzam - bezstratnie. Chodzi Ci o surówkę ważącą 1,5 GB? To chyba zadażu nawet na cierpliwość "tych" forumowiczów.

efix- mówisz o masce + gaussian blur, nie?
Żeby w tamtym meijscu to rozmyć, nie mówisz chyba by na cały klip blur dać? Nic by nie było widać.

Do jutra Panowie!
Odpowiedz
#7
Bunch, ale na tym pliku ktory przysłałeś jako surówka JUŻ jest banding...
Ale OK, co dokładnie "za efekty" nałożyłeś? Wrzuciłem na moją próbkę levels i wyrendereowałem z bitratem 20Mbps.
Wiadomo, ze jest gorsze, ale nie aż taka kaszanka jak u Ciebie.

http://wyslijto.pl/plik/7hu0y66xyb

Maciej Lewandowski - efix.pl
Odpowiedz
#8
.



Okej, znalazłem! Mam coś. Co było ciężkie bo albo surowe klipy ważyły po 1 giga, albo na mniejszych nie zauważyłem tej skazy. Ten mój jaki przygotowałem do testów waży jedynie 45 MB, więc zjadliwie.
Stąd możecie pobrać surówkę:
1) https://hotfile.com/dl/250318526/6a94822...2.MOV.html
Dane techniczne:
Kod:
Format            : MPEG-4 at 38,6 Mb/s
Length            : 44,8 MB for 9s 726ms

Video #0          : AVC at 37,0 Mb/s
Aspect            : 1280 x 720 (1.778) at 59.940 fps
Chciałbym zwrócić uwagę na to, że pozostałe klipy mają Mb/s rzędu ~47 MB a ten, jak teraz dojrzałem, 38 Mb/s. Więc aż 9 Mb/s mniej osiągnął. Przypominam, że nie mam żadnego "plugina" Magic Lantern w lustrzance
i nie wpływam sam na bitrate. No więc, przy sporej części plików jakość mnie nie zadowala. I to nawet takich kręconych fantastycznym obiektywem o świetle 1,8, dającą piękną plastykę obrazu (jak tutaj z przykładu).
Wrzucam jako surówkę takie ujęcie:

[Obrazek: JvIYxv3.png]

Jest to ujęcie wyglądające już po nałozeniu filtrów. Bardzo się pogorszyło. Natomiast surówka wygląda tak (można i tak dojrzeć na niej takie artefakty. Które się uwidaczniają oczywiście JESZCZE MOCNIEJ gdy doda się jakiś efekt).

[Obrazek: mo5d.png]

Ja się dziwię, że nawet na pliku surowym lustrzanka tak fatalnie nagrała. Dlaczego? Jeśli jesteście ciekawi tej piskelozy w ruchu, możecie ją obejrzeć na tym filmie:
youtube.com/watch?v=wFLCBkCiqyE


PS
@Tomislater - po co na forum jest funkcja "umieść link" skoro gdy linkiem okazuje sie być film z YT to w miejsce linka wskakuje odtwarzacz?
Czyli nie można podać linku do YT na przykład w taki właśnie sposób.
[Obrazek: n13.gif]
Odpowiedz
#9
Bunch, za chwilę zacznę Ci odpisywać jak Sony - "I'm sorry, we cannot repro".
Jakie kuźwa filtry nałożyłeś? Do tego fragmentu który wystawiłeś daj jeszcze plik z projektem najlepiej i dodatkowo ustawienia renderu. Tak to se możemy gdybać.

Maciej Lewandowski - efix.pl
Odpowiedz
#10
Nie wiedziałem, ty tu jesteś "pro", nie ja. Więc nie wiem czego potrzebowałeś a czego nie.
Efekt natomiast jest z pluginów. Musisz mieć to:
[Obrazek: sefz.png]
Wszystko załączyłem w paczce, wierzę że nie pomyliłem się przy pluginie.

A tutaj link zawierający: https://hotfile.com/dl/250337305/c333478...u.rar.html
1) plik projektu
2) plugin
3) surowy klip
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości