SV zawiesza się przy renderowaniu
#1
W pewnym momencie sony vegas zaczął odmawiać posłuszeństwa i nie jest w stanie doprowadzić żadnego renderowania do końca. Czasami zawiesza się na jednej klatce, czasami po prostu wyłącza się bez ostrzeżenia, a czasami daje logi błędu. Wklejam tutaj jeden przykładowy. Będę bardzo wdzięczny za rzuceniem okiem i zasugerowanie w czym może tkwić problem, bo sam nie umiem niczego wywnioskować

Kod:
Sony Vegas Pro 8.0  
Version 8.0a (Build 179)
Exception 0xC0000005 (access violation) WRITE:0xFF7D4443 IP:0x7743C3EB
In Module 'ntdll.dll' at Address 0x77410000 + 0x2C3EB
Thread: GUI ID=0xB08 Stack=0x12D000-0x130000
Registers:
EAX=3d7a4715 CS=001b EIP=7743c3eb EFLGS=00010206
EBX=ff7d444b SS=0023 ESP=0012d6cc EBP=0012d708
ECX=774d4a89 DS=0023 ESI=ff7d4443 FS=003b
EDX=00000000 ES=0023 EDI=00280000 GS=0000
Bytes at CS:EIP:
7743C3EB: 31 06 8A 46 02 32 46 01 1..F.2F.
7743C3F3: 32 06 38 46 03 0F 85 14 2.8F....
Stack Dump:
0012D6CC: 00280000  00280000 + 0
0012D6D0: 0827E170  07770000 + B0E170
0012D6D4: 0028012C  00280000 + 12C
0012D6D8: 7743E68F  77410000 + 2E68F (ntdll.dll)
0012D6DC: 00280000  00280000 + 0
0012D6E0: 00000000
0012D6E4: 2669BE78  26550000 + 14BE78
0012D6E8: 00000000
0012D6EC: 90002EBE
0012D6F0: 0012D7D4  00030000 + FD7D4
0012D6F4: 1C24AFE8  1B280000 + FCAFE8
0012D6F8: 07103CE0  07080000 + 83CE0
0012D6FC: 5F073B20  5ECF0000 + 383B20
0012D700: 00003B00
0012D704: 0000077F
0012D708: 0012D800  00030000 + FD800
> 0012D70C: 7746A473  77410000 + 5A473 (ntdll.dll)
> 0012D720: 773D1C83  77340000 + 91C83 (USER32.dll)
> 0012D7D8: 01000000  00400000 + C00000 (vegas80.exe)
  0012D7DC: 0EEFAC40  0E8C0000 + 63AC40
  0012D7E0: 000029A8
> 0012D7E4: 0101E115  00400000 + C1E115 (vegas80.exe)
  0012D7E8: 0012D720  00030000 + FD720
  0012D7EC: 0012D2CC  00030000 + FD2CC
  0012D7F0: 0012E198  00030000 + FE198
> 0012D7F4: 7742E115  77410000 + 1E115 (ntdll.dll)
> 0012D7F8: 0069D1AB  00400000 + 29D1AB (vegas80.exe)
  0012D7FC: 00000000
  0012D800: 0012D820  00030000 + FD820
> 0012D804: 77466536  77410000 + 56536 (ntdll.dll)
  0012D808: 2669BE78  26550000 + 14BE78
> 0012D824: 762AC3D4  76260000 + 4C3D4 (kernel32.dll)
> 0012D838: 72361EDD  72360000 + 1EDD (mfplat.DLL)
> 0012D84C: 66FADF27  66F90000 + 1DF27 (wmvdecod.dll)
> 0012D85C: 66FAC26C  66F90000 + 1C26C (wmvdecod.dll)
> 0012D86C: 66FA2BE7  66F90000 + 12BE7 (wmvdecod.dll)
> 0012D87C: 66FA2436  66F90000 + 12436 (wmvdecod.dll)
> 0012D884: 66FA23FA  66F90000 + 123FA (wmvdecod.dll)
> 0012D890: 67083ADA  66F90000 + F3ADA (wmvdecod.dll)
> 0012D89C: 67085026  66F90000 + F5026 (wmvdecod.dll)
> 0012D8AC: 67091598  66F90000 + 101598 (wmvdecod.dll)
> 0012D8BC: 67092F2B  66F90000 + 102F2B (wmvdecod.dll)
> 0012D8C8: 67093E3A  66F90000 + 103E3A (wmvdecod.dll)
> 0012D8DC: 67091E1B  66F90000 + 101E1B (wmvdecod.dll)
> 0012D8E8: 6B3D4573  6B2E0000 + F4573 (WMVCore.DLL)
> 0012D8F8: 6B3D5BBC  6B2E0000 + F5BBC (WMVCore.DLL)
> 0012D904: 6B3D45B6  6B2E0000 + F45B6 (WMVCore.DLL)
> 0012D918: 6B3CC7FA  6B2E0000 + EC7FA (WMVCore.DLL)
> 0012D934: 6B3CD14A  6B2E0000 + ED14A (WMVCore.DLL)
> 0012D940: 6B375422  6B2E0000 + 95422 (WMVCore.DLL)
> 0012D960: 6B34120B  6B2E0000 + 6120B (WMVCore.DLL)
> 0012D96C: 6B33EE5C  6B2E0000 + 5EE5C (WMVCore.DLL)
> 0012D984: 6B3411CB  6B2E0000 + 611CB (WMVCore.DLL)
> 0012D990: 6B33ECF7  6B2E0000 + 5ECF7 (WMVCore.DLL)
> 0012D9A4: 3A0F4179  3A0F0000 + 4179 (wmfplug3.dll)
> 0012D9B4: 3A0F2B4B  3A0F0000 + 2B4B (wmfplug3.dll)
> 0012D9C8: 0074261A  00400000 + 34261A (vegas80.exe)
  0012D9CC: 00000002
  0012D9D0: 0A1651C8  0A090000 + D51C8
  0012D9D4: 000A02BC  00030000 + 702BC
  0012D9D8: 00000000
> 0012D9DC: 0073C74A  00400000 + 33C74A (vegas80.exe)
  0012D9E0: 00000000
  0012D9E4: 0718FD60  07080000 + 10FD60
  0012D9E8: 0A1651C8  0A090000 + D51C8
  0012D9EC: 00000000
> 0012D9F0: 00450703  00400000 + 50703 (vegas80.exe)
- - -
0012FFF0: 00000000
0012FFF4: 0083C9AB  00400000 + 43C9AB (vegas80.exe)
0012FFF8: 7FFD9000  7FFD9000 + 0
0012FFFC: 00000000

Pracuję na plikach wmv i renderuję też do wmv. Nie korzystam z żadnych skomplikowanych efektów - praktycznie tylko pocięcie, podłożenie dźwięków i ewentualnie "generated media"

Ustawienia projektu mam domyślne - nic w nich nie zmieniałem:
Kod:
HD 1080-50i (1920x1080; 25,000 fps)

Komputer i system:
Kod:
laptop Lenowo: model Y550
3 GB RAM
proces Intel Core 2 Duo T6600 2,20 GHz
32 bitowy windows 7

Z góry dziękuję za pomoc. Gdyby brakowało danych postaram się uzupełnić :)
Odpowiedz
#2
1. Zaktualizuje sterowniki do grafiki
2. Zaktualizuj QuickTime
3. Odinstaluj tymczasowo tego patcha: http://support.microsoft.com/kb/2859537
4. Sprawdź różnymi narzędziami czy nie masz czasem rootkita (np. tym http://usa.kaspersky.com/downloads/tdsskiller ) oraz innymi narzędziami do usuwania malware itd.
5. Zresetuj Vegasa do domyślnych wartości przytrzymując ctrl+shift w momencie kiedy klikasz na ikonkę by uruchomić program i trzymaj aż sie nie uruchomi. Na pytanie czy chcesz przywrócić domyślne wartości odpowiedz "Yes" i zaznacz "Delete all cached application data"
5. Ostatecznie przeinstaluje Vegasa ze świeżej kopii ze strony producenta. Nie używaj cracków jeżeli używasz.

Maciej Lewandowski - efix.pl
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Crash przy renderowaniu kyrtas8 1 83 11-19-2016, 17:15
Ostatni post: mateuszszar
  Jaką opcje wybrać przy renderowaniu (POMOCY) Dawid1992 3 130 10-02-2016, 13:40
Ostatni post: mateuszszar
  Zacinanie sie przy renderowaniu, jak i wczasie montażu. prollerox 10 531 05-31-2016, 23:47
Ostatni post: prollerox
  Błąd przy renderowaniu pokazu zdjęć Yohualtecuhtli 0 216 02-22-2016, 15:58
Ostatni post: Yohualtecuhtli
  Vegas przestaje działać przy renderowaniu hubert01 1 514 11-19-2015, 21:22
Ostatni post: mateuszszar
  Sony Vegas - error 0xc00d003c (message missing) - przy renderowaniu M-Zalew 2 496 11-09-2015, 18:14
Ostatni post: M-Zalew

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości