Brak kodeka DIVX na liście renderingu
#1
Witam,

Jestem posiadaczem nowego dobrego sprzętu z Win 64 bit, zainstalowałem Sony Vegas Pro 12 na tym komputerze oprócz tego oczywiście kodeki (nie żaden k-lite) xvid, divx, ffdshow.
I niestety mam problem z wyrenderowaniem filmu do AVI (Dvix) - nie ma go na liście.
Wybieram Avi daję Custom i tam na liście brak kodeka do wyboru. Zdjęcie poniżej.

[Obrazek: v3cb.jpg]

Dodam, że mam też laptopa na którym zainstalowałem tak samo Sony Vegas Pro 12 i tam zainstalowałem te same kodeki i mogę wybrać rendering w DIVX.
Bardzo proszę o pomoc gdyż siedzę od dobrych kilku godzin i nie mogę znaleźć gdzie jest błąd.

Administratora proszę o przeniesienie wątku do odpowiedniego działu.
Odpowiedz
#2
Masz 64 bitowy system więc kodeki 64 bitowe potrzebne a na zdjęciu to są ustawienia xvida a nie wybór kodeka . Niektóre kompilacje xvida posiadają profile dvix
Odpowiedz
#3
To co jest na screenie, to są opcje kodeka XviD.
Odpowiedz
#4
(08-29-2013, 23:35)daruncio1 napisał(a):  Masz 64 bitowy system więc kodeki 64 bitowe potrzebne a na zdjęciu to są ustawienia xvida a nie wybór kodeka . Niektóre kompilacje xvida posiadają profile dvix

Zainstalowałem kodeki z tej stronki
http://www.divx.com/en/software/divx-plus

nigdzie mnie nie pytano pod jaki system mam pobrać instalkę.
Na laptopie mając zainstalowany ten Sony Vegas 12 Demo i po zainstalowaniu tego samego Divix'a oraz pakietu k-lite w opcjach Custom, mam możliwość wybrania Xvid a w następnym oknie mogę sobie wybrać format DIVX. Screeny poniżej
[Obrazek: o5i5.jpg][Obrazek: 99l1.jpg]

Na stacjonarce spróbowałem również ten wariant z zainstalowaniem oprócz pełnych kodeków DIVX i XVID pakiet k-lite, ale również i to nie pomogło.

daruncio1
mateuszszar

A wy w jaki sposób renderujecie w divx?? Bo może u mnie jest wszystko ok zainstalowane a jedynie moja niewiedza (jestem początkujący) sprawia że błądzę. Gdzieś na forum wyczytałem że właśnie w ten sposób możemy renderować do do DIVX lub XVID. Zrobiłem próbki filmu i wyrenderowałem jeden ustawiając w Xvid Configuration: Xvid HD 1080 a drugi filmik w Divx 1080 HD i różnica w jakości była widoczna, z wyraźną przewagą dla DIVX'a, dlatego tak bardzo mi zależy na tym ustawieniu.
Będę wdzięczny za pomoc z waszej strony.
Odpowiedz
#5
A na laptopie nie masz przypadkiem systemu 32-bitowego?
Dla 64 systemu i vegasa jest potrzebny 64-bitowy kodek. Oczywiście kodek w wersji pełnej.

Ja osobiście nie używam Divx, chociaż raz potrzebowałem - zainstalowałem - i działało.

A jakie bitrate'y ustawiałeś dla divx oraz dla xvid - jak robiłeś porównanie...?
Odpowiedz
#6
Nie jestem pewien ale chyba niema wersji 64 bitowej kodeka divx
Odpowiedz
#7
(08-30-2013, 9:39)mateuszszar napisał(a):  A na laptopie nie masz przypadkiem systemu 32-bitowego?
Dla 64 systemu i vegasa jest potrzebny 64-bitowy kodek. Oczywiście kodek w wersji pełnej.

Ja osobiście nie używam Divx, chociaż raz potrzebowałem - zainstalowałem - i działało.

A jakie bitrate'y ustawiałeś dla divx oraz dla xvid - jak robiłeś porównanie...?

Na laptopie mam też Windows 64bit. Dziwne ze kodeka DIVX nie pokazuje już w oknie Custom Settings bo chyba tam powinien się już znajdować. Bitrate'y nie ruszałem, tak jak były ustawione domyślnie w każdym z kodeków, tak pozostawiłem, ale filmik wyrenderowany przez DIVX był większy, więc rzeczywiście może masz rację że są inne bitrate'y dlatego jakoś DIVX jest lepsza.

mateuszszar

A masz może gdzieś instalkę DIVX 64bit?? Za choler.... nie widzę na stronie nigdzie możliwości wyboru systemu.

Podpowiedz mi jeszcze jako stary wyjadacz do jakiego formatu renderujesz pliki które później oglądasz np. z dysku na TV?? Ja chciałem żeby to właśnie było DIVX, ewentulanie xvid w dobrej jakości, ale masz może poleciłbyś coś innego:-)
Odpowiedz
#8
Wszystko renderuje do AVC. Wyjątkiem są płyty DVD, gdzie wiadomo - materiał jest pomniejszony i zapisany do mpeg2.

W vegasie mamy: Sony avc oraz MainConceptAVC

Co do divx, to sprawdzę jak włączę pc (aktualnie piszę z telefonu).
Odpowiedz
#9
Wyrenderowałem dwa filmiki na laptopie: jeden przez xvid, drugi przez divx, w taki sposób jak opisywałem wcześniej. Ustawiłem te same parametry i po porównaniu nie widzę jakieś różnicy w jakości (wcześniej była ona widoczna, ale może tak jak napisał mateuszszar, bitrate'y były inaczej ustawione), co prawda filmik który renderowałem nie była sam w sobie najwyższej jakości. Pliki ważą tyle samo. Zrobię jeszcze test w domu na materiale prosto z kamery GOPRO3. Zobaczę czy będzie jakaś różnica na tych samych ustawieniach bo jeśli nie to będę mógł renderować do xvida. Co wy o tym sądzicie??
Odpowiedz
#10
Dlaczego uparłeś się na tego xvida nie lepiej renderować od razu do AVC jakość będzie lepsza.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak płynności filmu po renderingu SV10 Shekler52 8 1,709 06-24-2013, 16:38
Ostatni post: mateuszszar
  Problem z renderingiem-brak kodeka Valdes 2 988 10-06-2012, 16:25
Ostatni post: Valdes
  SV 10 nie czyta divx 6.9.2 Codec pparker884 1 879 07-12-2012, 21:53
Ostatni post: efix
  Brak Divx'a (Vegas 11 trial) Win7 64b TomaszB 0 920 12-01-2011, 19:02
Ostatni post: TomaszB

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości