pixeloza
#1
Otóż zrobiłem swój pierwszy film w SV 10, taka tam reklama.
Renderowałem go do wmv. tak jak wcześniej w windows movie maker, wszystkie filmy po wrzuceniu na YT odtwarzały się normalnie, a tutaj stało się to :



O co chodzi, ktoś się na tym zna??
Odpowiedz
#2
Poszukaj na forum "jak renderować pod YT", bo problemem jest to, że nie wiesz, jak to poprawnie zrobić.

Jaką ustawiłeś przepływność (bitrate) dla video?
Patrzyłeś, jakie są wymagania youtube co do bitrate'u? (aby uzyskać optymalną jakość przy zachowaniu wagi pliku)
Odpowiedz
#3
Ja zrobiłem 1 raz film w tak zaawansowanym programie.Nie ogarniam co to jest bitrate :d
Zaraz zobacze jak renderowac to pod YT, ale dzięki ;)
Odpowiedz
#4
Jeśli nie ogarniasz, to zacznij ogarniać, albo zleć komuś, kto ogarnia... ewentualnie wróć do Movie Maker'a... Bo nikt nie będzie Cię prowadził "za rękę" i tłumaczył podstawowych pojęć...

Jeśli chodzi o YT, to tak na szybkości z głowy: dla rozdzielczości 720p - ustawiasz bitrate 5Mbps. Youtube preferuje kodek AVC, więc wybierz "MainConcept AVC" lub "SonyAVC".

link do szczegółów yt: https://support.google.com/youtube/answe...&ctx=topic

Jeśli chodzi o 720p, to ja proponuję tak:
MainConceptAVC
wybierasz szablon "internet..." i wprowadzasz zmiany:

zakładka video
- frame size: HD 720p (1280x720)
- profile: Main
- frame rate: 25 (PAL) (wybierasz tyle, ile posiadają Twoje pliki źródłowe, ale nie więej niż 30fps - dla większej wartości, należy wybrać coś podzielnego, oraz zaznaczyć dla wszystkich klipów w projekcie: "disable resample")
- Fielo order: None (progressive)
- pixel aspect ratio: 1
- variable bit rate - two pass (zaznaczony)
- max: 5 500 000 (nie robimy spacji)
- avg: 5 000 000 (nie robimy spacji)
- encode mode: automatic (recomended)
- enable progressive download (zaznaczony)

zakładka audio
-sample rate: 48 000
- bit rate: 192 000 - 320 000

zapisz sobie ten szablon (template) - żebyś nie musiał wprowadzać wszystkich parametrów za każdym razem.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  "Pixeloza" po wyrenderowaniu filmu Kruchy 3 490 02-20-2015, 23:37
Ostatni post: mateuszszar
  problem z pixelozą na yt mip 4 1,063 08-06-2013, 21:53
Ostatni post: mip

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości