Migające losowe klatki, czarne klatki itp.
#1
Cześć, otóż mam pewien problem, chyba od zawsze gdy używałem Sony Vegasa miałem problem z migającymi klatkami ale teraz mam już tego dość :)
Video wejściowe:
1440x900, 25 fps, całkowita szybkosć transmisji około 4600kb/s
nagrywane bandicamem w kodeku MPEG-1 (VBR)

Out(jaki bym nie ustawił problem nadal występuje):
video format: AVC
1280x720
25FPS (PAL)
Pixel aspect ratio 1
bps 4 000 000

Mój komputer
E4700 + Nv 9600gt

Ktoś wie może jak odpowiednio wyrenderować ten plik? Używam Sony Vegas 11, klatki nie są cały czas ale zdarzają się dość często, co kilka sekund. Zmieniałem rozdzielczość, próbowałem wielu ustawień a nadal nic ;C. Filmik ma (miał) lecieć na YT, ma około 40 minut (klatki zdarzają się częściej w dalszej części filmu).
Z góry dzięki za pomoc
Odpowiedz
#2
Wspomaganie GPU wyłącz w dwóch miejscach i napisz czy pomogło
Odpowiedz
#3
Film renderuje się okropnie długo ;( Jestem dopiero w połowie
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Rozjeżdżające się klatki Mn1s1ek 1 242 04-11-2016, 3:37
Ostatni post: mateuszszar
  Przejścia i powtarzające się klatki. stasimon 1 305 11-06-2015, 12:56
Ostatni post: mateuszszar
  Klatki referencyjne + cząsteczki ZiggyShoke 0 446 02-02-2015, 21:50
Ostatni post: ZiggyShoke
  Skaczące + czarne klatki Frohser 9 1,537 11-20-2014, 19:22
Ostatni post: Frohser
  Sony Vegas pomija klatki? n00ber 0 527 06-10-2013, 13:17
Ostatni post: n00ber
  Problem z podglądem (podmienione klatki w klipie) euler 0 621 01-28-2013, 1:54
Ostatni post: euler

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości