obraz w sony 8
#1
Witam to znowu ja tym razem mam bardziej powazny problem chodzi o cos takiego: nie moge wrzucic pliku avi do tracka video nawet jezeli robie metoda "add across video only" poprostu jezeli biore i przeciagam taki plik to wskakuje mi tylko sciezka audio a video niestety nie ma tam gdzie ma byc obraz video pokazuje mi sie w momencie przeciagania tylko malutki kwadracik ipo upuszczeniu pliku pojawia sie tylko audio. Musze zaznaczyc ze dzieje sie tak tylko z jednymi plikami .avi sciagnalem je z netu sa to wstepy reklamowe do filmow dvd typu werner bros itd.(wczesniej wszystko dzialalo i pewnego dnia przestalo ) I co najciekawsze nawet po najechaniu na dany plik strzalka to nie pokazuje mi sie obraz podgladu w tym malym okienku podgladowym tylko sam dzwiek. Natomiast w normalnych playerach video pliki te dzialaja bez problemu. Prosze pomozcie mi w tym problemie bo nie mam juz pojecia jak to rozwiklac.
Aha sciagalem juz kilka roznych codekow video i nic sie nei zmienilo nawet instalowalem na nowo program ale niestety nie musze wpisywac juz drugi raz klucza bo loguje mnie automatycznie tez nie wiem dlaczego :(
Program to oczywiscie Sony Vegas 8.0 a system VISTA
BLAGAM pomozcie bardzo tego potrzebuje ...
Z gory serdeczne dzieki i pozdrawiam
afi21...


P.S. Dopiero sie ucze tego programu wiec szukam pomocy tutaj.
#2
Musisz te ściągnięte filmy przekonwertować jeszcze raz innym programem do plików .avi Np. programem VIDEOzilla.
Nie udzielam odpowiedzi na PW.
#3
Wielkie dzieki TOMISLATER pomoglo wszystkie pliki dzialaja :)
Jeszcze raz wielkie dzieki...
pozdrawiam...
afi21...



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości