Problem z napisami po renderowaniu
#1
Witam wszystkich,

Mam pewnien problem z ruchomymi/animowanymi napisami. Problem przedstawia się następująco


Jak można zauważyć napisy nie poruszają się gładko. Przeszukałem cały internet za rozwiązaniem tego problemu i przetestowałem dziesiątki filmów na YouTube z kategorii "Best Render Settings" i brak rezultatów.Czy ktoś z forumowiczów posiada wystarczającą wiedzę, bo powiedzieć mi jak dlaczego tak się dzieje i jak temu zaradzić?
Odpowiedz
#2
Vegas nie jest mistrzem w płynnym przewijaniu tekstów, ale nie aż tak złym. Jak masz ustawiony ustawiony projekt, render i czym ten napis robiłeś. Credits roll?
I dlaczego film jest wyrenderowany 20fps a nie 25 lub 30?

Maciej Lewandowski - efix.pl
Odpowiedz
#3
Wyrenderowałem w 20 bo gdzieś tam przeczytałem, że wszystkie ustawienia, renderowania jak i projektu powinny się pokrywać z plikiem, którego użyłem do montowania. Mój aparat Canon EOS 500 właśnie nagrywa w 20 klatkach.
Napisy zostały zrobione poprzez credits roll, a co do ustawienia renderowania i projektu to trochę tego jest:) Podesłać screeny:)?
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z napisami w Sony Vegas Pro 12. Wacha951 10 2,560 04-02-2014, 19:35
Ostatni post: Tojapatryk
  Problem z napisami początkowymi przem_przem 2 590 03-16-2014, 17:31
Ostatni post: przem_przem
  Sony Vegas Pro 11 problem z napisami queenpall 6 1,340 01-16-2014, 17:25
Ostatni post: mateuszszar
  Problem z napisami pecker 4 971 08-10-2011, 18:53
Ostatni post: DefQon
  Czerwony ekran - problem z napisami obrazkami danio12121212 6 1,978 04-29-2011, 14:33
Ostatni post: danio12121212

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości