Brak ścieżki video w pliku MOV
#1
Dostałem materiały zgrane z kamery HDV na Maca i zapisane do MOV (Apple HDV 1080i50).
Pliki otwierają się u mnie normalnie w Windows Media Player, ale po wrzuceniu do Sony Vegas Platinum 12 nie ma ścieżki video. Nie otwierają się one też w QuickTime.
Zainstalowałem najnowsze kodeki K-Lite, przeinstalowałem SV, zaktualizowałem QT - nic nie pomaga.
Próbowałem konwertować pliki za pomocą FormatFactory - co przywraca obraz, ale bardzo pogarsza jakość.
Nie znalazłem pomocy w necie.
Skończyły mi się pomysły.
Help!

Gdyby ktoś mógł sprawdzić, czy u Was ten plik zaimportuje się normalnie to wiedziałbym już, po której stronie leży problem. Tu jest spakowany plik (7MB) https://www.dropbox.com/s/poh2gshhcy6buo...01_-41.zip

Thank U from the mountain ;)
Odpowiedz
#2
(10-06-2012, 13:44)Pinto napisał(a):  Jeśli chodzi o tę kamerę, to Vegas wczytuje bezpośrednio tylko dźwięk przy zainstalowanym QT Alternative, więc demuxujemy film w My MP4Box, wrzucamy obraz na ścieżkę, a potem MOV-a żeby mieć dźwięk. Przy odwrotnej kolejności nie wczyta zdemuxowanego obrazu. Dziwne, ale prawdziwe.
Odpowiedz
#3
(06-10-2013, 10:14)mateuszszar napisał(a):  
(10-06-2012, 13:44)Pinto napisał(a):  Jeśli chodzi o tę kamerę, to Vegas wczytuje bezpośrednio tylko dźwięk przy zainstalowanym QT Alternative, więc demuxujemy film w My MP4Box, wrzucamy obraz na ścieżkę, a potem MOV-a żeby mieć dźwięk. Przy odwrotnej kolejności nie wczyta zdemuxowanego obrazu. Dziwne, ale prawdziwe.

Rozumiem, że muszę:
1. odinstalować QT
2. zainstalować QT Alternative
3. zainstalować My MP4Box
4. oddzielić ścieżkę audio od video (zdemuxować)
5. wgrać do SV oddzielnie audio i oddzielnie video
?

Sorki, że tak to rozpisuję, ale nie wszystkie pojęcia są dla mnie oczywiste (np. muxowanie)

Pozdrawiam i dziękuję za szybką oodpowiedź
Maciej
Odpowiedz
#4
muxowanie - składanie
demuxowanie - rozkładanie (wyciąganie poszczególnych strumieni).

Tak. Zrobiłem próbę (ale mam quick time, a nie QTalternative). I też działa.

Zawsze można też przekonwertować, ale lepiej muxować, o ile to możliwe, bo nie przekodowujesz materiału na nowo (więc raz, że nie tracisz jakości, a dwa - czasu na rekodowanie).
A na przyszłość dobrze zgrywać materiał z HDV na PC :)
Odpowiedz
#5
Kiedyś miałem podobny problem z plikami mov i rozwiązaniem było zainstalowanie starszej wersji quicktime alternative a konkretnie wersji 2.5:
http://www.filehippo.com/pl/download_qui...tive/3977/

W tej chwili nie mam Vegasa na PC więc nie mogę sprawdzić ale jeśli chcesz to możesz zainstalować i sprawdzić.
Odpowiedz
#6
(06-10-2013, 10:46)Houdini napisał(a):  Kiedyś miałem podobny problem z plikami mov i rozwiązaniem było zainstalowanie starszej wersji quicktime alternative a konkretnie wersji 2.5:
http://www.filehippo.com/pl/download_qui...tive/3977/

W tej chwili nie mam Vegasa na PC więc nie mogę sprawdzić ale jeśli chcesz to możesz zainstalować i sprawdzić.

Zrobiłem - samo zainstalowanie QTAlt 2.5 niczego nie zmieniło.
Ale zdemuxowanie plików wyodrębniło mi ścieżkę video, którą przyjmuje SV.

Dzięki za pomoc.

Przy okazji:
Czy polecacie instalowanie paczek kodeków (jeśli tak, to których) czy raczej instalowanie tylko wybranych konkretnych?
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak pliku wideo po renderze wieju 2 244 05-13-2016, 10:34
Ostatni post: mateuszszar
  Brak synchro audio/video po uploadzie na YouTube brenas666 8 1,083 07-30-2015, 21:23
Ostatni post: brenas666
  Brak ścieżki video samo audio .mp4 gacel112 16 2,104 03-06-2015, 18:18
Ostatni post: gacel112
  Video abr - Audio vbr, po randerze brak synchro. 8005macgyver 0 567 09-17-2013, 21:17
Ostatni post: 8005macgyver
  Brak dżwięku w pliku końcowym. romkwie 3 1,026 03-19-2013, 7:16
Ostatni post: romkwie
  Osadzanie pliku graficznego jako nowej ścieżki + operacje na nim 389 8 1,869 12-31-2012, 1:23
Ostatni post: 389

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości