SVP 12 - Wrzucony filmik jest uszkodzony
#1
Witam. Moje filmiki nagrywam Hauppague HD PVR 2 (Na konsoli xbox360) lecz to mniej istotne, temat został założony w prośbie o pomoc. Gdy wrzucam filmik do SVP po załadowaniu się jego połowa jest uszkodzona. Pewna cześć jest normalna, wszystko leci lecz nagle jest moment kiedy obraz znika, pojawia się zielony obraz który jest uszkodzony, natomiast z dźwiękiem jest wszystko ok. Lecz co mi po filmiku gdy nie ma w nim obrazu. Gdy ten film otwieram bez żadnej obróbki i renderu np. w WMP jest z nim wszystko ok, cały filmik działa i nie jest uszkodzony, tak samo jest gdy otworzę go w innym programie do obróbki (niestety nie pozwala mi on na taką obróbkę jakiej bym potrzebował).
Nie wiem jak rozwiązać ten problem a jest duże 'parcie' na obrobienie tego filmiku i wstawienie go na yt.

Proszę o pomoc! Pozdrawiam.


Screen z uszkodzonego filmiku:
[Obrazek: zmyv0i.jpg]



Jeden z moich filmików:
Odpowiedz
#2
Jeżeli masz włączoną akcelerację GPU, to spróbuj ją wyłączyć i zobacz jakie efekty
Odpowiedz
#3
Jeszcze trochę 'raczkuje' w Vegasie dlatego możesz mi powiedzieć gdzie to się wyłącza ? :)
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Dodaje filmik na track w sony vegasie i jest zielony Bumm 28 4,164 08-12-2014, 13:02
Ostatni post: mateuszszar
  Sv10 - Uszkodzony projekt JokerTPoland 1 771 10-26-2012, 3:50
Ostatni post: mateuszszar
  Uszkodzony plik .mov proszę o pomoc!! kamel987 4 1,907 02-01-2012, 23:06
Ostatni post: kamel987

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości