Dzwięk przerywa i nie tylko.
#1
Witajcie, mam następujący problem.
Poskładałem film w projekcie więc nadszedł czas na rendering...
Oczywiście wcześniej oglądałem go i sprawdzałem czy wszystko pasi.
I teraz tak.. albo vegas się zawiesi losowo w wybranym procencie renderowania dajmy na to 78% i koniec stoi.. jedynie procesem go zamknąć mogę.
No ale jeśli już się uda zrenderować to mam na przykład w 4:24 kawałek dźwięku z 2:32 dosłownie z 5s po czym chwila ciszy i idzie dalej normalnie piosenka(podkład), lub w ogóle jakiś dziwny szum jakby ktoś dmuchał w mikrofon...
Wiem były tematy na ten temat lecz już zmieniałem podkład z mp3 na wav nawet bitrate zmieniałem na większy, mniejszy...
Ustawiałem też większą liczbę ram dla vegasa też nic nie pomogło.
Strasznie mnie program zdenerwował i prawie bym sobie uszkodził sprzęt, bo męczę się z tym już od 14 do teraz ponieważ zależy mi na czasie.
Fakt faktem dodam że materiał jest w większości w full HD i troche zajmuje ale komputer jest niemalże nowy i załamałem się dziś jak zobaczyłem co ten program wyprawia.
Będę ogromnie wdzięczny za pomoc.

A tutaj dane komputera:
Intel Core i7 3.5Ghz
16GB Ram Kingstone 1600mhz
Dysk Seagate 7200 obr. 1TB
Geforce GTX 660 2gb
Win 7 64bit.
Vegas pro 9.0 najnowsza aktualizacja.

Co do sterowników korzystam z oryginalnych gdyż żadnych k-lite nie instalowałem.
Video: Video/Audio embedding in signatures is disabled. To enter the URL as link, please use the "amoff" MyCode. [amoff]URL[/amoff]
Odpowiedz
#2
A jak renderujesz? Do czego?
Trochę cennych informacji byś sypnął... bo szklana kula poszła na gwarancji i nie mogę jej użyć.
Jakie są pliki wejściowe z których złożyłeś klip?
Jesteś w stanie określić, w którym dokładnie miejscu się zatrzymuje rendering? (może jakaś grafika? klip video? efekt? sprawdź wszystko, co znajduje się w tej właśnie klatce, na której vegas się blokuje).

Dodatkowo dokładny opis ustawień projektu też by się przydał.
Odpowiedz
#3
Ok to tak źródło m2ts tzw full HD i renderuję również do m2ts tylko z zakładki AVC Sony (*mp4...)
Ok już tu są fotki:
Render:
[Obrazek: ustawieniarenderu.jpg]
Patrzyłem też na linie czasu i normalnie jest podkład i nic więcej dzwięk z kamery jest wyciszony więc nie wiem skąd biorą się artefakty dzwiękowe...

Kiedyś też miałem taki problem ale samo się naprawiło...
teraz problem powrócił i jest kicha.
Jeśli chodzi o klip nałożona jest jedynie poprawa kolorów z pluginu magic bullet looks.
Zauważyłem że zawsze w tych samych momentach ścina dźwięk tylko dziwne jest to że przy podglądzie w projekcie nic takiego nie ma i słychać normalnie.

PS. co do ustawień audio to
sample rate: 48 000
Bitrate: 192
Audio format:Dolby Digital AC-3 Studio
Odpowiedz
#4
Jeśli wsad jest FULL HD, o kwadratowym pixelu, to dlaczego renderujesz do HDV o pixelu prostokątnym? (PAR = 1.3333)?
Przecież to bez sensu...

trochę mało napisałeś, więc ja również nie mogę za dużo (to jakaś gra? że mi tak cedzisz informacje? ;)
Odpowiedz
#5
Format wejściowy jest w rozdzielczości: 1920:1080
Hmm jeśli chodzi o tę kwestię to jestem nieco zielony więc pewnie bez sensu :P
Odpowiedz
#6
Totalnie bez sensu.

Wsad: 1920x1080
Render: 1440x1080

Jedno i drugie daje kształt 16:9... tyle, że w pierwszym przypadku masz kwadratowe pixele (Pixel Aspect Ratio = 1), a w drugim prostokątne (PAR = 1.3333).

Po co męczyć komputer, na przeliczanie pixeli (pomijam utratę jakości... komputer z czterech pixeli w poziomie robi trzy! to sobie wyobraź, jakie mydło musi powstawać... dodatkowo biorąc pod uwagę, że operujemy kodekami stratnymi - a kodowanie wewnątrzklatkowe oparte jest o utratę koloru 4:2:0... generalnie masakra).



1. Ustaw projekt tak, jakie masz pliki (jeśli nie jesteś pewny, użyj "Match Media").
2. Renderuj zgodnie z projektem = zgodnie z wsadem.
3. Zrób próbę ale wybierając template w którym jest dźwięk AAC (chyba, że akurat potrzebujesz 5.1, albo robisz płytę BluRay).
Odpowiedz
#7
Niestety żadne z Twych rad nie pomogły :/
Udało mi się jedynie przeskoczyć ten błąd dzieląc klip na 2 części... ale moim zdaniem to nie najlepsze wyjście z problemu.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  okno podglądu przerywa Kamyk79 1 1,599 05-11-2011, 14:29
Ostatni post: adgol

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości