Brak dźwieku w nagranym materiale
#1
Dzień dobry, mój problem jest dość dziwny. Kupiłem ostatnio nowy program do nagrywania, Action!. Program, jak program, ustawiłem nagrywanie w .avi, oryginalny obraz, dźwięk... I tu jest problem. Nagrałem materiał i, jak zawsze, wrzucam go do Vegasa. A tu zonk, bo materiał jest pozbawiony ścieżki dźwiękowej. Rzuciłem okiem - Żaden z 6 nagranych materiałów jej nie posiada w Vegasie. Spojrzałem w Windows Media Player, dźwięk jest, głośny i wyraźni. Z Frapsem, którym nagrywałem dotychczas, nie miałem takich problemów, choć format i wszystkie inne zmienialne ustawienia takie same.
Pilnie proszę o pomoc i z góry dziękuję.
Odpowiedz
#2
jaki masz format wyjściowy w ustawieniu programu?
Ja mam WAVE, i nie mam problemów z importowaniem do Vegasa.
Odpowiedz
#3
Format wyjściowy w "surowym" materiale? W sensie że .avi?
Odpowiedz
#4
Nie. W Action! masz wybór kodeka dźwięku.
Odpowiedz
#5
W zakładce "Nagrywanie dźwięku" mam format WAV.
Odpowiedz
#6
A sprawdź ten plik, który wrzucasz do Vegasa, za pomocąMediaInfo i wrzuć te dane - szczególnie opis strumienia audio.
Odpowiedz
#7
   

O to chodzi?
Odpowiedz
#8
No. Masz 6 kanałów. I tak się powinny otworzyć w Vegasie (jako 3 strumienie stereo).
Możesz wrzucić jakiś krótki przykład? (na jakiś serwer)
Odpowiedz
#9
To znaczy prosisz o co? Jakieś nagranie, screen...?
Odpowiedz
#10
U mnie wczytuje normalnie wielokanałowe nagrania z Action!

Już sobie zrobiłem nagranie wielokanałowe, i normalnie vegas czyta.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak przestrzeni w dzwięku po renderze w vegasie raf7677 5 190 08-06-2016, 0:11
Ostatni post: Bunch
  Problem z zapisanym projektem - czarny obraz, brak dźwięku ZAFIRa 10 769 01-18-2016, 0:04
Ostatni post: ZAFIRa
  Brak dźwięku po przetworzeniu filmu SVP13 Problem 4 757 08-29-2015, 11:17
Ostatni post: mateuszszar
  Spowolnienie filmu a fps materiału wyjściowego + artefakty na materiale wyjściowym kr1st0 1 439 04-03-2015, 20:01
Ostatni post: koks
  Brak dźwięku w niektórych fragmentach Stach 0 463 02-11-2015, 19:16
Ostatni post: Stach
  Brak dzwięku importowanego wideo do Sony Vegas 13 firedevil 18 3,931 12-21-2014, 14:20
Ostatni post: mateuszszar

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości