Problem z "radial blur"
#1
Witam

Mam problem z wykorzystaniem efektu "radial blur". Otóż, przeciągająć preset z tym efektem na event lub na track występują dwie sytuacje:

W pierwszym przypadku pojawia mi się w oknie preview czerwony ekran, co całkowicie zawiesza mi vegasa. Jedyne co mogę wtedy zrobić to wywołać Menadżera zadań i zamknąć program na siłę.
Druga sytuacja to brak czerwonego ekranu, ale pojawia się komunikat, który podpięłam w załączniku.

Kompletnie nie potrafię czytać tych symboli i nie wiem, co one mogą znaczyć w przypadku tego problemu. Inne efekty działają bez problemu.

Jeżeli ktoś może mi pomóc rozwiązać ten problem, to byłabym wdzięczna za każdą pomoc.

Vegas PRO 11 (build 701) 64 bit
Windows 7 64 bit
Sterowniki aktualizowane na bieżąco.


Załączone pliki Miniatury
   
Odpowiedz
#2
Ewidentnie karta graficzna, spróbuj zainstalować inne sterowniki (niekoniecznie najnowsze). A nie ma tego efekt zdublowanego w wersji nie-ofx?

Maciej Lewandowski - efix.pl
Odpowiedz
#3
(04-06-2013, 20:37)efix napisał(a):  Ewidentnie karta graficzna, spróbuj zainstalować inne sterowniki (niekoniecznie najnowsze). A nie ma tego efekt zdublowanego w wersji nie-ofx?

Efekt mam tylko w takiej wersji jak widać.
Natomiast co do instalacji sterowników... wstrzymałam się z tym i sprawdziłam - tak z ciekawości - czy ten efekt działa w wersji STUDIO12 (też 64-bit) . No i tam jest wszystko OK, wszystko chodzi prawidłowo, więc nie wiem... próbować z instalacją sterowników? Czy może szukać przyczyny w innym miejscu, chociaż nie bardzo wiem gdzie.

Co Ty na to?
Odpowiedz
#4
Ten błąd "0005" widzę, że pojawia się coraz częściej. A jakie pliki obrabiasz, czasem nie movy?

Maciej Lewandowski - efix.pl
Odpowiedz
#5
(04-06-2013, 23:10)efix napisał(a):  Ten błąd "0005" widzę, że pojawia się coraz częściej. A jakie pliki obrabiasz, czasem nie movy?

Nie, nie movy. Dostałam do obróbki materiał zakodowany Xvidem w formacie avi, niestety. Może tu jest pies pogrzebany. Ten problem nigdy wcześniej u mnie nie występował. I dziwi mnie też to, że w wersji STUDIO problem nie istnieje.

W sumie, ja też jeszcze tak niedawno wyrzucałam z vegasa wszystko w Xvidzie i było dobrze. Faktem jest, że to był odwrotny kierunek, ale było OK.

Poradziłam sobie w ten sposób, że przekopiowałam projekt z wersji PRO do Studio i wszystko działa, ale problem w 11PRO z tym "radialem" niestety pozostaje, przynajmniej na tą chwilę.

Powalczę jeszcze może, tak jak poradziłeś, ze sterownikami, może to coś pomoże, zobaczymy..., no i oczywiście dziękuję za pomoc.

Tak przy okazji, to zapytam się jeszcze o jedną sprawę. Jakiś czas temu znalazłam w vegasie taką opcję, że każdy event na timelinie miał nazwę, która była widoczna wraz z tym eventem. Nie mogę w żaden sposób namierzyć tej opcji. W helpie po angielsku też jej nie odnalazłam, pewnie źle wrzucam angielskie odpowiedniki...
Może wiesz, gdzie jest ta opcja? Wprawdzie nie dotyczy to tego wątku, ale pytam przy okazji.
Odpowiedz
#6
CTRL+Shift+I
Odpowiedz
#7
Albo View -> Active View Information.
A zrób jeszcze eksperyment. Otwórz nowy projekt, wrzuć jakąś bitmapę albo jakiś "normalny" klip z kamery i zobacz, czy się wali. Jeżeli nie, to się Vegas nie może z kodekiem dogadać - zobacz inną wersję Xvida.

Maciej Lewandowski - efix.pl
Odpowiedz
#8
Witam

@Mateuszszar, @Efix
Wielkie dzięki za info odnośnie dodatkowych informacji na eventach.

Natomiast co do "radial blur":
- problem pozostaje nadal aktualny zarówno w przypadku plików Xvid w formacie avi, bitmap, jak również plików *ts. Opcja z instalacją starszych sterowników również nie pomogła.

A najciekawsze jest to, ze w najnowszej 12PRO wszystko chodzi jak ta lala. Już nie wiem, w tej 11 mam chyba jakiegoś babola... W 12STUDIO chodzi, w 12PRO chodzi, a w 11PRO kicha.

Może w tej 11 występuje jakiś konflikt, tylko z czym? Jakimś pliginem, a jeżeli tak to dlaczego tylko tutaj? Nie mam pomysłów. W każdym razie chyba sobie daruję. Projekt dokończę w wersji STUDIO i będzie OK.

Powoli chyba będę odchodzić od 11PRO i zacznę zabawę z 12PRO, tak na poważnie. Nie wiem czy to dobry pomysł, bo z tego co piszecie, to 11 jest solidnie dopracowana natomiast 12... no cóż, dopiero raczkuje (chyba), ale kiedyś trzeba zacząć.

W każdym razie jeszcze raz wielkie dzięki za pomoc.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości