Problem z otwieraniem DVD Architect i Audio Forge
#1
Witam,
Mam SV Suite 11 oryginalny, zainstalowany w Windows 7, 64 bit. Movie Studio działa bez zarzutu ale oba programy współpracujące tj DVD Architect 5.0 i Sound Forge 10.0 nie chcą się otwierać.
Początkowo, po rejestracji wszystkich trzech programów, te dwa ostatnie dawały się otwierać samodzielnie tylko z poziomu Administratora (nie otwierały się z Movie Studia przy obróbce pliku dżwiękowego ani przy eksporcie pliku wideo do DVD Architect).
Po jakimś czasie DVD Architect przestał się otwierać w ogóle, nawet z poziomu Admin a Sound Forge ponawia proces rejestracji ale po wklejeniu kodu autentyfikacji wyświetla komunikat "error 12029 i problem z połączeniem internetowym".
Podejrzewam, że problem leży w tym, źe wersja SV Suite jest 32 bit a system operacyjny 64 bit ale nie wiem jak to rozwiązać.
Pozdrawiam i proszę o wskazówkę.
Odpowiedz
#2
Masz zainstalowane najnowsze wersje? http://www.sonycreativesoftware.com/download/trials
Rejestrację rób "online", a nie kodem uwierzytelnienia (czyli podajesz tylko numer seryjny).
Odpowiedz
#3
(03-26-2013, 12:31)mateuszszar napisał(a):  Masz zainstalowane najnowsze wersje? http://www.sonycreativesoftware.com/download/trials
Rejestrację rób "online", a nie kodem uwierzytelnienia (czyli podajesz tylko numer seryjny).

Tak , mam aktualne wersje.
Na początku rejestracje przebiegły poprawnie - mogę wejść na moje konto w Sony i widzę swoje oprogramowanie, problem jest teraz z otwieraniem obu programów.
W Audio Forge, ponieważ przy próbie otwarcia programu ponownie rozpoczyna się proces rejestracyjny, kończący się informacją o błędzie, po zamknięciu tego okna widzę drugie z poleceniem podania kodu autentyfikacji - wpisuję go okno się zamyka i przy ponownej próbie otwarcia programu cała zabawa zaczyna się od początku.
Odpowiedz
#4
Odinstaluj program, wyczyść rejestr, sprawdź komputer czy przypadkiem nie masz jakiś wirusów itd., zaktualizuj windowsa, wyczyść TEMPy, ponownie sprawdź rejestr, zainstaluj soft od sony. Jeśli aktywacja nie może przebiegnąć bez problemów, to jak później ma program stabilnie pracować? Dla mnie jest to ewidentnie wina kondycji Twojego komputera... Czas na wiosenne porządki :)
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z otwieraniem projektów. DangereuX 3 448 07-02-2015, 17:48
Ostatni post: mateuszszar
  Problem - audio błąd w DVD Architect - konieczność kompresji audio luke01 10 2,767 02-28-2013, 21:45
Ostatni post: mateuszszar

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości