Problem z... pinami?
#1
Mam problem z... pinami?

Zainstalowałem program, który autmatycznie tworzy screenshoty z wskazanego materiału filmowego. Image Grabber. Jednak nie działa.
Każorazowo jak wskazuję jakiś plik pojawia się taki dziwaczny komunikat:

[Obrazek: PKDhyfF.png]

Zainstalowałem paczkę kodeków ze strony Divx.com, ale to nic nie dało.
W sieci tematy z zapytaniami o te dziwaczne "piny" nie spotykają się z odpowiedziami. Wiecie może co się dzieje i jak to naprawić?
[Obrazek: n13.gif]
Odpowiedz
#2
Dodam, że importuje pliki w rozszerzeniu WMV.
Odpowiedz
#3
(03-17-2013, 1:42)Bunch napisał(a):  Dodam, że importuje pliki w rozszerzeniu WMV.

Przecież ten program powstał chyba w 2005 roku to jak ma ci działać z ósemką i to jeszcze 64 bit - trochę myśleć trzeba. Albo znajdź program który ma w specyfikacji działanie przynajmniej z 7 64 bit, albo spróbuj może nowszej wersji:
https://sites.google.com/site/imagegrabber2/
Odpowiedz
#4
Jak tworzysz program korzystający z mechanizmów DirectShow to upraszając musisz połączyć ze sobą ileś "pudełek" które ma jakieś wejście i/lub wyjście. Właśnie piny. Informacja przepływa z jedengo do drugiego i jak czegoś po drodze brak to tak jakby Ci kto dał komputer bez odpowiedniego gniazdka.
Masz przykładowo jeden klocek z wyjściem RGB a drugi np. composite - no nie ma szansy by jedno z drugim zagadało.
Dlatego czasem w multimediach jest tak, że teoretycznie powinno działać i wszystko jest a nie działa - z powodu np. błędnego grafu.

Maciej Lewandowski - efix.pl
Odpowiedz
#5
Dzięki Walerka. Ja właśnie szukałem nowszej wersji tego programu i nie było takiej. Dobrze, że podałeś mi linka bo sam nie znalazłem. Image Grabber 2 z Twojego linku zadziałał z plikami, które nie działały do tej pory, ale nie działa w dalszym ciągu z plikami *mp4 od Vegasa. Z WMV działa. Szkoda.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości