Media Offline oraz nałożenie filmiku na filmik
#1
Witam, mam taki problem, że zrobiłem filmik (nie zrenderowałem go) i poszedłem na obiad. Gdy wróciłem ,filmik się nie otwarza i pisze tylko Media offline. Jak zrobić aby znów działał?

i drugi problem. Ściągnąłem filmy Clutter i chciałbym "nałożyć" je na normalny filmik, tylko aby było po równo widać (aby było dokładnie widać filmik ale żeby były te prześwietlenia. A jak nakładam tak zwyczajnie, czyli że przesuwam go, to w pewnym momencie bardziej widać filmy clutter niż filmik)
Odpowiedz
#2
Na drugie już ci odpowiadałem, pobaw się "Compositing Mode" (na tracku). To raz. Dwa - usunąłeś alpha channel? (PPM na evencie, properties, media, alpha channel - premultiplied). I co najważniejsze, czy klip, który ściągnąłeś w ogóle ma alpha channel :)
Odpowiedz
#3
Kurcze, nie czaje co ty do mnie mówisz ;D Ale już sam sobie poradziłem, pokobinowałem, i już wszystko ok.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  (Media Offline) patryksonxd 11 1,533 05-16-2015, 18:58
Ostatni post: sirCreeper
  Nałożenie filmu na obrazkowe tło Grzegorz 3 530 01-30-2015, 15:55
Ostatni post: mateuszszar
  Nałożenie cząsteczek. m20 6 1,642 08-31-2012, 14:50
Ostatni post: m20
  media offline freshakafeli 5 1,798 05-15-2012, 14:56
Ostatni post: freshakafeli
  Pomocy, MEDIA OFFLINE! silek123 1 1,459 09-04-2011, 21:55
Ostatni post: vm-rexor
  (Media offline) :( 1993MrLegion 8 3,273 07-11-2011, 21:07
Ostatni post: efix

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości