Problem z filmem po renderowaniu
#1
Po renderowaniu które według programu Sony Vegas pro 11.0 przebiegło pomyślnie trafiam na dwa problemy których w żaden sposób nie mogę rozwiązać.

1 Waga filmu po renderowaniu osiąga 40 Gb jest to 5 minutowy film nagrany w HD 1080 .
2 Po uruchomieniu filmu pokazuje mi przez czas trwania filmu czarny obraz.

Może powinienem zmienić coś w ustawieniach ?
Odpowiedz
#2
Pewnie tak... podaj parametry pliku wejściowego. I ustaw projekt zgodnie z tymi parametrami.
Odpowiedz
#3
Ustawienia wejściowego :

HD 1080-60i (1920x1080; 29,970 fps)
pixel format 8-bit
rending qality best
motion blur type gaussian
deinterlance method blend fields

Ustawienia projektu :
HD 1080-60i, using Sony YUV codec. OpenDML compatible

Audio: 48 000 Hz; 16 Bit; Stereo; PCM
Video: 29,970 fps; 1920x1080 Upper field first; YUV
Pixel Aspect Ratio: 1,000
Odpowiedz
#4
A dlaczego akurat ten kodek? Jakiś konkretny powód?

Jeśli nie, to zrenderuj do Sony AVC (lub MainConcept AVC), ewentualnie AVI XviD lub DivX...
Odpowiedz
#5
Problem tkwił w kodeku i jak zmieniłem wszystko działa wielkie dzięki , a takie mam pytanie dotyczące kodeka jaki byście poradzili do tych ustawień ?
Odpowiedz
#6
Takie same :)
Dla Sony AVC, oraz MainConcept AVC przepływność rzędu 18-20Mbps (dla płyty BluRay), oraz 8Mbps dla youtube.
Oczywiście pod BluRay - materiał z przeplotem. Dla youtube - bez (obraz progresywny). Reszta (rozdzielczość, klatkaż), jak w projekcie.
Odpowiedz
#7
Wielkie dzięki za pomoc.
Odpowiedz
#8
Sony YUV codec. OpenDML compatible - to jest zdaje się bezstratny kodek uzywany w profesjonalnych produkcjach, równiez do przechwytywania obrazu HD - nic dziwnego że tyle zajęło :)
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z filmem na podglądzie jak i po renderze.. DUSTER119 3 581 03-03-2015, 22:55
Ostatni post: mateuszszar
  Problem z filmem po renderowaniu w SVpro 11.0 i 13.0 Grundig 4 692 09-10-2014, 0:40
Ostatni post: Grundig
  Problem z filmem KorniXPL 4 1,076 11-05-2012, 9:19
Ostatni post: efix
  Problem z filmem mazak20 1 676 03-17-2012, 14:22
Ostatni post: Pinto
  Problem z filmem Mp4 MatthewVertino 5 1,945 03-01-2012, 13:48
Ostatni post: MatthewVertino
  Problem z filmem Dimek 7 1,492 12-17-2010, 0:23
Ostatni post: tomislater

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości