Problem z klikoma drobiazgami
#1
Witam. Mam kilka drobnych problemów z Sony Vegasem pro 11, albowiem:
1. Kiedy chce połączyć klipy aby "przechodziły w siebie", to zamiast tego uzyskuje efekt nałożenia jednego klipu na drugi, bez żadnego przejścia. Pracowałam trochę na trialu pro 12 i tam robiło się to automatycznie i o ile pamiętam z mojej dawnej pracy z pro 11 tam też tak było, a teraz po prostu nie umiem tego naprawić. Może przez przypadek coś nacisnęłam i wyłączyłam, nie mam pojęcia.
2. Podobny problem, tylko że z umieszczaniem klipów obok siebie. Zazwyczaj, gdy się je łączy i są ze sobą "styknięte" (nie wiem, jak to nazwać) pojawia się taka niebieska linia, która o tym informuje. Tak samo, jak chce się np. dopasować długość podkładu muzycznego do klipu. No więc u mnie ta linia się nie pojawia... Żeby klipy były idealnie połączone, muszę rozciągać sobie klip jak najbardziej się da i przesuwać, aby przypadkiem nie została żadna pusta klatka.

Wydaje mi się, że są to problemy na podobnej zasadzie, ale nie mam pojęcia jak je rozwiązać...
Bardzo proszę o pomoc. :)
Odpowiedz
#2
Przestudiuj dokładnie menu Options.
Odpowiedz
#3
1. Wystarczy włączyć funkcję "automatic crossfades".
2. Czyżby w tym momencie chodziło o "snapping"? (automatyczne dosuwanie eventów do siebie, do ramek)?

Pinto był szybszy... :)
Odpowiedz
#4
(Czasami moja głupota mnie załamuje...)
Dziękuję bardzo! Dokładnie o to mi chodziło... C:
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości