Internet HD 1080p - zaginiony format.
#1
Witam. Jestem użytkownikiem programu Sony Vegas Platinum 10.
Do niedawna do renderowania filmów używałem formatu Internet HD 1080p - o ile nie myli mnie moja mała jeszcze wiedza - był to format mp4. Opcja ta była dla mnie satysfakcjonująca ze względu na dobrą jakość i stosunkowo mały rozmiar pliku. Dodam, że jest to format domyślny wysyłaniu plików bezpośrednio przez opcję wyślij do YouTube.
Jednak dzisiaj, gdy po zmontowaniu materiału chciałem przystąpić do renderingu, nie znalazłem go wśród dostępnych formatów - dostępne były jedynie default, oraz dwa formaty apple ipod - pozostałe, jakkolwiek dramatycznie by to nie zabrzmiało - zniknęły. I nie mam pojęcia, jak to się stało.
Od razu zabrałem się do wyszukiwania pomocy w sieci - razem z moim bratem, który też używa tego programu - niestety nic nie pomogło. Próbowałem przeinstalowywać quick time-a, ściągałem divxa wraz z paczkami kodeków, kombinowałem w rejestrach plików. Próbowałem też pobrać paczkę kodeków k-lite, niestety występuje problem przy samej końcowej fazie instalacji - zatrzymuje się i zacina.
Będę wdzięczny za wszelką pomoc.
Z góry dziękuję i pozdrawiam.
Odpowiedz
#2
Masz nieporządek z kodekami i musisz usunąć wszystkie paczki oraz przeczyścić rejestr systemowy potem zainstaluj tylko te kodeki które są naprawdę potrzebne.A co do vegasa to wybierz format Sony AVC bo być może ustawiasz MainConcept AVC a tam niema Internet HD1080p ,dotyczy to vegasa 10.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z otwarciem projektu Sony Vegas 8 pro a Internet Play bezprzewodowy segavideo 8 1,884 01-17-2013, 22:23
Ostatni post: segavideo

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości