Błedy Vegasa z wyświetlaniem
#1
Zamieszczam tutaj film aby pokazać jakie nowe błędy się trafiły.
Nawet nie szukam rozwiązania bo już macham na to rękę (szkoda nerwów). Ale pokazuję aby społeczność była świadoma.

Dwa problemy:

1) Vegas nie jest w stanie WYŚWIETLIĆ poprawnie filmu. Dostajemy migotanie, skoki, przebicia i wszystko inne. Sposób Rexora z przydzieleniem jednego procesora nie działa. Oczywiście wyrenderowanie takiego czegoś pokaże taki sam badziew jaki widzimy.

2) Ta opcja to chyba właśnie miała nam zastosować zmiany na całą szerokość eventu, prawda? A nie działa. Co ciekawe ten ProTitler nie ma nawet opcji do poruszania się między keyframami i dosuwania ich do ostatniej/pierwszej klatki automatycznie!

Pokazuję:





[Obrazek: n13.gif]
Odpowiedz
#2
Twoje zgłoszenie jest o kant dupy rozbić. Nie do do powtórzenia praktycznie.
Jak dajesz coś takiego to pomijając, że film jest kiepskiej jakości, podawaj przede wszystkim wersje Vegas z dokładnością do buildu, wersje pluginu (build) który sprawia problemy, rodzaj plików wejściowych (z dokładnym określenie kodeka) oraz na jakiej maszynie to próbujesz - wielkość ram, jaka grafika (wersja sterownika) itd.
A jeżeli to jest rzeczywiście bug to spreparuj projekt plus pliki tak by każdy mógł zassać i spróbować, czy to tylko jak zwykle u Ciebie tak działa, czy jest to to rzeczywiście bug. Pomijam, że z tego co niewyraźnie widzę, to Vegas 11 więc jakby to powiedzieć, raczej poprawki się nie doczekać o userów nie masz co ostrzegac bo oficjalnei w handlu już go nie ma.
ProType - fakt, jest do dupy, po prostu unikam jak ognia :)

Maciej Lewandowski - efix.pl
Odpowiedz
#3
Wiem. Powinienem. Ale teraz zalezy mi tylko na zaprezentowaniu nowych błędów.


O proszę, tyle co powiedziałem o jednym błędzie, już znalazłem kolejny.

Vegas nie respektuje keyfremów przy kopiowaniu eventów.

Tutaj dowód:





Kopiuję klip z zadanym rozmyciem, po jego skopiowaniu keyfremów na końcu... nie ma.
Mój Vegas jest niezdatny do pracy. Na systemie 64 bitowym i w takim samym Vegasie (64bity). Zmiana systemu z XP na Windows 7 nie pomogła w najmniejszym stopniu.
[Obrazek: n13.gif]
Odpowiedz
#4
Bunch, ale po ch... to robisz, za chwilę w takiej formie to poleci do kibla. Przejmujesz krucjatę po Art-BI? Z tego co pamiętam to parę "błędów" już znalazłem, które potem nie okazały się błędami...
Podaj co build Vegasa i inne parametry. Bez zapewniam Cię, że poleci do kosza.

Maciej Lewandowski - efix.pl
Odpowiedz
#5
Sprawdziłem - u mnie wszystkie keyframy się kopiują.

Maciej Lewandowski - efix.pl
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości