Błędy (przesunięcie filmu) przy renderowaniu
#1
Heja.
Od jakiegoś czasu Vegas mi świruje (doprowadzając do szału!!!) robiąc taką sztuczkę - składam sobie filmik, wszystko elegancko i renderuję. Po renderze, oglądam moje dzieło i dostaję szału - niektóre sceny są poprzesuwane. I to w dziwny sposób - przeskakują, migają itd. Dzieje się to tylko z niektórymi scenami i jak już się Vegas uprze to nie ma bata, żadne zastępowanie, renderowanie w inny sposób i inne metody nie pomagają. Dzieje się tak już któryś raz, kumpel ma podobne problemy...

Wiecie jak temu zaradzić? Co to w ogóle jest?
Jeśli nie opisałem tego dokładnie to piszcie, powrzucam jakieś przykładowe rendery...

Z góry dzięki za pomoc!

pozdrawiam
Odpowiedz
#2
To wrzucaj, być może to być wina kodeków.
Odpowiedz
#3
Do jakiego formatu oraz jakim kodekiem renderujesz? Jak masz materiał w 25fps to w tylu samo renderujesz, czy może zmieniasz na 30, 50, 60? Ogólnie porób screeny ze swoimi ustawieniami renderingu i projektu. Nie muszę mówić, iż ustawienia projektu powinny być takie same jak renderingu, albo chociaż zbliżone?
Nie udzielam odpowiedzi na PW.
Odpowiedz
#4
Hej.
Nie jest to raczej wina kodeków czy cuś, bo składam filmik z projektu, są różne momenty ponagrywane, składam np z 10 ujęć to i np tylko 2 się pieprzą. Renderuję do różnych formatów (avi, wmv czy mpg). Z niektórymi plikami jest tak, że pieprzą się różnorodnie, a po kilku renderach cudem wszystko gra i można odetchnąć z ulgą. Teraz mam świetny filmik, ale trzy sceny nie chcą się udobruchać i właściwie nie mogę dokończyć filmiku już od kilku miesięcy... :/ I mówię - filmiki są nagrywane tego samego dnia, tą samą kamerą, żadnych zmian - nic. Dlatego wnioskuję, że to nie jest wina kodeków ani ustawień a bardziej może jakiejś wadliwości plików...

To co jest na załączonym obrazku to filmik już zrenderowany, gdzie 'nałożyłem' te sceny, które mi się walą. To co zaznaczone, na dole, to ma te dziwne 23,976 fps, te nałożone, standardowo 25 fps. Render idzie do 25 i nadal jest spieprzone. Ale jeszcze raz chcę podkreślić, żeby może na tym się nie skupiać, bo to zapewne nie jest tego wina, to są jakieś czynniki z dupy całkiem, niezależne i niewytłumaczalne (przynajmniej dla mnie). No ale to Wy się znacie. :)

Dzieje się tak już któryś raz, jak mówię, walą się tylko niektóre sceny i jak się uprą to nie ma bata. Czasami z nich rezygnowałem, czasami w końcu się udawało, ale teraz są to ujęcia wręcz niezbędne i postanowiłem, że tym razem Vegasowi się nie dam pokonać...

Any ideas?


-----
EDIT:

Z tego co zauważyłem, klikanie na danych scenkach 'Create a Subclip' (pod prawym przyciskiem myszy) pomaga! :D Za pierwszym razem udało się poprawnie zrenderować dwie scenki, i za drugim renderem (ciągle z Create a Subclip) w końcu się udało!!! :D

Ktoś wie do czego dokładnie służy ta opcja?


Załączone pliki Miniatury
   
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Wymuszanie wielkości pliku przy renderowaniu nikita13 7 3,271 04-17-2014, 0:05
Ostatni post: mateuszszar
  błąd przy renderowaniu Nikopolidis 41 15,402 04-15-2014, 19:32
Ostatni post: Pinto
  Problem po renderowaniu. Klatkowanie filmu, ściny. Kyla 5 3,689 08-08-2012, 10:22
Ostatni post: efix
  Błędy w renderowaniu z no-recompress Vegas 9.0e sawisz 3 1,547 07-05-2011, 7:51
Ostatni post: efix
  1080 HD - podzielony obraz przy renderowaniu runot5sa 13 5,987 07-20-2010, 18:18
Ostatni post: BlackDELTA
  Pomoc przy renderowaniu albert02 3 1,847 03-04-2010, 18:24
Ostatni post: tomislater

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości