Problem z polskimi literkami
#1
Kiedy wpisuję tekst, wybierając wcześniej np. "Media Generators - Titles&Text", po wpisaniu literki "ż" edytor tekstu się wyłącza - tak więc nie mam możliwości użycia w tekście literki "ż". Pozostałe polskie znaki diakrytyczne wpisują się poprawnie. Próbowałem różne rodzaje czcionek ale problem nie znika. Używam Vegas Pro 12.
Jeśli ktoś wie w czym jest problem to proszę o pomoc.
Odpowiedz
#2
Jeżeli to nie konflikt skrótów z jakimś innym programem (tak jak kiedyś oprogramowaniem od kart ATI) to używasz jakieś starej wersji 12, ale ona miała takie błędy w wersji beta, której nie masz w zasadzie prawa mieć.

Maciej Lewandowski - efix.pl
Odpowiedz
#3
Rób "po staremu" - wklejaj tekst z jakiegoś edytora (np. notepad).
Odpowiedz
#4
Zrobiłem tak jak napisałeś "ciesiel" - wklejam tekst z notatnika i literka "ż" jest... czyli tak to można obejść :-)
Ja mam versję Vegas Pro 12.0 (Build 367) to nie jest chyba wersja BETA?
Wyłączenie skrótów klawiaturowych (klawiszy dostępu) nic nie pomogło, dopiero wklejanie tekstu rozwiązało problem. Dzięki za podpowidź!
Odpowiedz
#5
Nie, to już nie jest beta. Ale aktualna wersja 394. I u mnie ten problem nie występuję.
Polskie literki można też wprowadzać używając tyldy czyli dusisz shift+~ a potem np. z by uzyskać ż.

Maciej Lewandowski - efix.pl
Odpowiedz
#6
U mnie też jest ten problem, na VP12 (394).
Na VP11 (701) - nie ma problemu.
Odpowiedz
#7
Zrobić screencasta? No jak babcie kocham, "u mnie działa".

Maciej Lewandowski - efix.pl
Odpowiedz
#8
Ja Ci wierzę...
nie o to chodzi.
Ale swoją drogą ciekawe, czemu np. u nas nie działa.

...jeszcze inaczej.
"Alt+Z" działa trochę jak "CTRL+Z"...
Odpowiedz
#9
Windows 7, 64 bit, VP12 najnowszy build, żeby nie było:


Maciej Lewandowski - efix.pl
Odpowiedz
#10
No to u mnie na Windows 8 Pro with Media Center 64bit, Vegas Pro 12 (394).


A może to konflikt z nowym Windowsem? Tylko np. w VP11 problemu nie mam. Jedynie w VP12. Mógłby ktoś jeszcze sprawdzić (dodam, że nie mam grafiki ATI, tylko nVidia, więc nie ma konfliktu z skrótami klawiaturowymi, dodatkowo sprawdzając w "Customize Keyboard", nie widzę nic pod skrótem [alt+z]).
Czekamy na więcej osób.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z polskimi literami lechu1405 6 1,318 12-19-2011, 23:13
Ostatni post: lechu1405

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości