Brak ścieżki dźwięku po filmikiem z grą.
#1
Siemka, sprawa jest prosta. Gdy przerzucam film na oś czasu nie pokazuje mi ścieżki dźwiękowej (głosu z gry) tylko sam pusty film bez głosu. Wie ktoś ja temu zapobiec?
Klikając kolejno: File > Open > /d > Filmy Fraps > i wybierając jeden z filmów klikając na niego dwa razy powinny mi się w vegasie otworzyć dwie ścieżki. Dzwiękowa i Filmowa. Mi się otwiera tylko film bez ścieżki dzwiękowej.

Z góry dziękuję za pomoc.
Odpowiedz
#2
widocznie dźwięk jest zakodowany jakimś dziwnym kodekiem.
Sprawdź jakim, i albo przekonwertuj do normalnego, albo zainstaluj pełną wersję kodeka, żeby Vegas widział dźwięk (ja bym zrobił to pierwsze - żeby mieć dźwięk nieskompresowany, ale zrobisz, jak będziesz uważał).
Odpowiedz
#3
Powiesz mi jak to zrobić - będę zobowiązany.
Odpowiedz
#4
Pliki audio/video najlepiej (najłatwiej) zidentyfikować za pomocą programu MediaInfo, który jest darmowy i bez problemu go znajdziesz (czasami nawet jest doinstalowywany razem z paczką kodeków - np. z K-Lite Codec Pack...).
Odpowiedz
#5
(12-04-2012, 17:51)mateuszszar napisał(a):  Pliki audio/video najlepiej (najłatwiej) zidentyfikować za pomocą programu MediaInfo, który jest darmowy i bez problemu go znajdziesz (czasami nawet jest doinstalowywany razem z paczką kodeków - np. z K-Lite Codec Pack...).
Postarałem się zidentyfikować - co mi z tego wyszło? Zobacz sam:
[Obrazek: lvxAv.jpg]
Co mam zmienić by był dźwięk w vegasie?
Odpowiedz
#6
Możesz mi podrzucić jakiegoś sampla (kawałek przykładowego pliku)? Bo z screena wynika, że plik ma cztery kanały dźwiękowe... na dodatek bez kompresji. Więc powinny być widoczne.
A może Vegas nie wyświetla wszystkich czterech kanałów, tylko dwa, które akurat są "głuche"? I trzeba zmienić strumienie (PPM -> Channels...).
Najlepiej, jak byś udostępnił przykładowy plik.
Odpowiedz
#7
Z vegasa? Tak?
Odpowiedz
#8
Nie. Plik źródłowy AVI, tylko nie ten, do którego dałeś screena, bo pewnie tydzień będziesz uploadował ;) - 1.12GB :)
Może nawet nagraj coś nowego - krótkiego, dla testu. Ok?
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak przestrzeni w dzwięku po renderze w vegasie raf7677 5 193 08-06-2016, 0:11
Ostatni post: Bunch
  Problem z zapisanym projektem - czarny obraz, brak dźwięku ZAFIRa 10 782 01-18-2016, 0:04
Ostatni post: ZAFIRa
  Brak dźwięku po przetworzeniu filmu SVP13 Problem 4 763 08-29-2015, 11:17
Ostatni post: mateuszszar
  Brak ścieżki video samo audio .mp4 gacel112 16 2,097 03-06-2015, 18:18
Ostatni post: gacel112
  Brak dźwięku w niektórych fragmentach Stach 0 464 02-11-2015, 19:16
Ostatni post: Stach
  Brak dzwięku importowanego wideo do Sony Vegas 13 firedevil 18 3,954 12-21-2014, 14:20
Ostatni post: mateuszszar

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości