netframework !! problem..
#1
Witam, potrzebuje pilnie zainstalować netframework..
nie wiem jakie mam wersje ale gdy się pobiera (59)mb to jak się pobierze potem wywala jakiś błąd..
nie wiem czy musze miec wszystkie wersje frameworka.. ale potrzebuję 3.0 !.
windows xp 32bb sp3.
Odpowiedz
#2
Myślę, że doprecyzowanie co to za "jakiś" błąd to byłoby łatwiej pomóc. Póki co o ile naprawdę nie musisz mieć 1,5 czy 2, instaluj 4.0. I prosto z Microsoft a nie z jakiś dziwnych serwisów (to tak na wszelki wypadek piszę).

Maciej Lewandowski - efix.pl
Odpowiedz
#3
Witaj, dokładnie potrzebuję akurat wersji 3.0.Aktualnie nie mogę jej pobrać teraz, ponieważ mam limit :(
dopiero o 24:00 a w tedy mi nikt nie odpiszę.Może dlatego że nie mam tych 1 wersji ?
po prostu, gdy się pobierze i już chcę przejść dalej(automatycznie) to wywala jakiś błąd i nic...
Odpowiedz
#4
Wersja 4 jest zgodna w dół aż do 3. Ściągnij pełną wersję nie instaler webowy.
http://www.microsoft.com/pl-pl/download/...x?id=17718

Maciej Lewandowski - efix.pl
Odpowiedz
#5
Okej, pobieram i zobaczę co teraz będzie i zedytuje ten post.

Nadal to samo, zainstalowałem to , instalacja przebiegła pomyślnie res kompa.
i nadal program prosi o netframework 3.0 pomożecie mi ? będę bardzo wdzięczny ! :)

to z netframework 3.0 a te wyżej to z tym linkiem co dałes.

Błąd:
1 : Wystąpił błąd podczas ins. Instalator usuwa wszystkie pliki..

Cytat:Podczas instalacji programu Microsoft .NET Framework 3.0 x86 wystąpił problem. Instalator nie ukończył pracy prawidłowo


Cytat:EventType : wap10setup P1 : 13855 P2 : 3.0.04506.30_waprtm_x86_sfx
P3 : mc P4 : inst P5 : f
P6 : dd_ca_regtlb_system.windows.f_x86.3643236f_fc P7 : -1 P8 : 1603
P9 : - P10 : microsoft .net f

dodam ,że gdy wchodzę w usuń programy mam: Netframework compact 1.0 sp3 i framework 2.0..
Odpowiedz
#6
Być może masz problem z rejestrami. Sprawdź, może to Ci pomoże:
http://www.codekeep.net/ASPNET/code/snip.../view.aspx

Maciej Lewandowski - efix.pl
Odpowiedz
#7
I może to
http://www.mydigitallife.info/cleanly-un...-download/
Odpowiedz
#8
już działa jakoś samo się zainstalowało i zainstalowałem coś od mircosoftu jeszcze.Dzięki za pomoc.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości