Renderowanie. problemix.
#1
Mam problem z renderowaniem, zobaczcie:
Film oryginalny.
[Obrazek: orginal.png]

I po renderowaniu.
[Obrazek: fakeu.png]

Dzieje się to gdy w filmie szybko porusza się obiekt.
Czego tak się zapisuje? Zapisywałem w różnych formatach mp4, avi, wmv, mov, w lepszej i gorszej jakości, ale nadal tak zostaje.
Może ktoś mi pomóc żeby tego (rozmazanego) obrazu nie było, albo chociaż mniej.
@
Poprawione.
Odpowiedz
#2
Te obrazki się nie pokazują.
Odpowiedz
#3
Dla mnie to wygląda na sprawę z fps'ami....
Odpowiedz
#4
30fps ustawione.
Odpowiedz
#5
W obu przypadkach jest 30 fps?
Odpowiedz
#6
Tak w obu.
Odpowiedz
#7
Spróbuj w właściwościach klipu w projekcie zmienić tryb resample z smart na disabled. Powinno przestać interpolować.
[Obrazek: i15.jpg]
Odpowiedz
#8
(01-07-2010, 9:00)vm-rexor napisał(a):  Spróbuj w właściwościach klipu w projekcie zmienić tryb resample z smart na disabled. Powinno przestać interpolować.

Wielkie dzięki :] pomogło, obraz jak orginalny po renderowaniu. :)
Odpowiedz
#9
Właśnie co to jest to resample i do czego służy? Kiedy trzeba to zmieniać, a kiedy nie?

No i jeszcze jedno pytanie... Czy trzeba pojedynczo w każdym klipie zmieniać to czy da się hurtowo jakoś to zrobić i we wszystkich klipach w projekcie na raz zmienić?
Odpowiedz
#10
Dobra pozwolicie że sam sobie odpowiem na swoje pytanie :D
Po testowałem tą opcje trochę, bo sam miałem z tym problem ostatnio. I z moich obserwacji wynika:
1. trzeba to ustawić (resample disabled) wtedy jeśli filmik np. przyśpieszamy lub zwalniamy,
2. nie trzeba we wszystkich klipach tego zmieniać, ale jak musimy to w każdym po kolei (trochę to denerwujące),
3. inną metodą, usunięcia takiego efektu, która u mnie pomogła jest zmienienie w ustawieniach projektu Deinterlace method na Interpolate fields
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości