Nie widzi plików MP4
#1
Chodzi o to, że gdy ładuje do programu pliki .mp4 podgląd i w ogóle wszystko nie widzi tych filmów. Jedynie są pokazane na osi czasu. Mam Vegasa 9.
Wie ktoś jak z tym zaradzić? Może istnieje jakiś plugin?

Podgląd:
http://screenshooter.net/0520553/wyikovi
Odpowiedz
#2
Masz zainstalowanego Quicktime Playera? Jeśli i tak nie czyta to spróbuj zainstalować Quicktime Alternative. Powinno pomóc.
Odpowiedz
#3
Chciałam się podpiąc pod ten temat, ponieważ nie mogę stworzyć nowego wątku (pewnie dlatego, że dopiero się zarejestrowałam). Męczę się od paru dni z moim Vegasem, mam wesję Pro 8.0, software.

Wyszczególnię problemy:
- otwiera pliki avi, ale nie ma podglądu obrazu, jedynie dźwięk.
- nie otwiera plików mp4 ściągniętych czy przekonwertowanych z avi za wyjątkiem filmików ściągniętych z youtube'a przez Download helpera z Mozilli i są to jedyne, które się otwierają i wyświetla się jednoczesnie podgląd wideo.

Proszę o pomoc, nie jestem super obeznana w tych kwestiach, dopiero początkująca.
Odpowiedz
#4
1. Używasz starej wersji Vegasa. Obecnie najnowszy ma numer 12. Najstabilniejszy (moim zdaniem) - Vegas Pro 11. Ostatni chodzący na XP - VP10. Od wersji ósmej co prawda powinien czytać AVCHD (czyli to, co prawdopodobnie siedzi w Twoim MP4... ale pewności nie będzie, dopóki nie sprawdzisz), ale to było trochę temu, więc pewności nie mam (a podobnie, jak Tobie, nie chce mi się sprawdzać na stronie producenta ;)
2. Nie możesz stworzyć nowego wątku z innego powodu... ale może i dobrze, bo pewnie byłby kolejny temat pod tytułem "problem"... (czytaj regulamin...)
3. AVI to kontener, a to, że obraz się nie otwiera, to wina kodeka (prawdopodobnie w Twoim AVI siedzi strumień wideo zakodowany kodekiem, którego brakuje w systemie (do edycji nie wystarcza wersja kodeka do odtwarzania...). Dlatego Vegas otwiera TYLKO dźwięk.

Wszystkie szczegóły pliku video odczytasz za pomocą programu "MediaInfo" (w pakiecie z kodekami K-Lite... oraz odtwarzaczem MediaPlayerClassic).
Odpowiedz
#5
Nie mam tego pakietu, ale mam osobno i kodeki K-lite i media classic player.

Czyli radzisz nowszą wersję? A czy mozna też znaleźć darmową wersję?
Odpowiedz
#6
Darmową wersję czego? Chyba nie Vegasa Pro który kosztuje 2.800zł?
Co najwyżej wersja tańsza: Movie Studio - za 180zł (ale trzeba dokładnie sprawdzić, którą wybrać - one są okrojone w stosunku do PRO)...

Jeśli masz pełną ósemkę, to można kupić upgrade...
Odpowiedz
#7
No, teraz mi wyświetla codec error jak chcę otworzyć avi i w ogóle nic się nie otwiera. A mam cały pakiet k-lite. Załamię się.
Odpowiedz
#8
Ja też...
AVI - dobrze, ale wiesz jakim kodekiem jest zakodowany materiał w tym Twoim AVI?
Nic Ci z k-lite, skoro nawet nie wiadomo, jaki kodek jest Ci potrzebny.
A jeśli w tym AVI siedzi XVID? A dla edytowania w Vegasie nie wystarczy dekoder... potrzebny jest jeszcze koder - czyli musisz mieć pełną wersję kodeka - a k-lite to tylko wersje do odtwarzania...

Smaruj więc po MediaInfo i sprawdź, czym masz zakodowane swoje AVI.
Następnie (jeśli to np. xvid lub divx) - smaruj na stronę producenta kodeka i pobierze PEŁNĄ wersję kodeka, pod Twój system operacyjny (dla windowsa i Vegasa 64bitowego - 64bitowy kodek).

Następnym razem poszukaj trochę na forum, bo wiele razy o tym piszemy.
Odpowiedz
#9
Pozwólcie, że też się podepnę, bo problem podobny jak nie taki sam.
Nagrywałem na wakacjach filmiki telefonem i chciałem teraz coś zmontować. Na kompie normalnie mogę te filmiki odtworzyć, ale w vegasie po wrzuceniu mam coś takiego -> http://i.imgur.com/3stB1JY.png (dźwięk działa normalnie)
Mam zainstalowanego k-lite codec pack 64bit i ffdshow używam Vegas Pro 10 64bit.
Screen z mediainfo -> http://i.imgur.com/SmeiRZ3.png

Ktoś zna rozwiązanie ?
Odpowiedz
#10
Tak. Wiele osób, które potrafią czytać że zrozumieniem choćby ten temat.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości