Problem SV12
#1
Witajcie!

Dlaczego, nie mogę dodawać nowych tematów?

Pozwoliłem się podpiąć pod powyższy i mam do Was pytanie.

Sytuacja wygląda następująco:
1. Pracuje sobie na sony vegas PRO 12 renderując co chwilę projekt - wszystko jest ok.
2. Nagle podczas zapisu po prostu zatrzymuje się na 5%
3. Dzieje się tak tylko przy zapisie do MaincConcept MPEG-2 (plik *.m2t)
4. Nawet stare projekty wywala
5. Dodaje jeden plik MP4 na oś czasu zapisuję i to samo! Chociaż czasami się uda zapisań w zależności od pliku źródłowego. Jeden się renderuje, drugi nie, inny częściowo. Nic nie było nigdzie ruszane. O co chodzi?
6. Oczywiście najnowszych projektów nie mogę uruchomić w ver. 11 bo piszę, że były robione w noszej...

* Dodam, że na słabszych ustawieniach kodeka zapisuję mi cały film. Jak ustawie rozdzielczość 1920 x 1080 przy 25p to już lipa... Nic nie zmieniałem, nigdzie nie grzebałem. Używam tego samego presetu od dawna...
* Gdy zmienie frame rate z 25 na 23.9 to zapisuje normalnie... Wszystkie pliki źródłowe mam na 25 zresztą od rana cały czas działało.... Jak zmienie frame rate na 30 klatego to działa... Może to kwestia jakiś plików tymczasowych gdzieś? ..
* Na innym komputerze jest tak samo... Wrzucam na oś czasu plik z kamery EX1R. Na Vegas 11 uruchamia się bez problemu, zaś na 12 staje na 0%...

RATUNKU :(
Odpowiedz
#2
Co do pytania nr 1 odpowiadam klasyką: bo masz w dupie regulamin.

Co do pytania nr 2 - napisz coś więcej, czy masz zaktualizowanego Vegasa? Niedawno wyszła poprawka.
Czy w międzyczasie coś zmieniałeś na kompie? (rozumiem, że przestało działać od jakiegoś momentu).
Czy wywala się caly czas w tym samym miejscu? Jesteś pewien, że plik wejściowy nie jest uszkodzony?

Maciej Lewandowski - efix.pl
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  problem z newblue titler pro i sv12 pro przem 6 1,185 03-03-2014, 22:45
Ostatni post: mateuszszar

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości