problem z renderowaniem
#1
Witam! Ostatnio zdażył mi się problem z Sony Vegasem pro 11. Otóż robiłem 3 minutowy poradnik w którym użyłem bardzo dużo materiałów. Zaczynam renderować a tu mi wyskakuje komunikat przy 5% renderowania, że program sony vegas przestał działać i się wyłącza. Kilka razy próbowałem i wciąż to samo. Robiłem nawet reinstall i projekt od nowa, lecz wciąż to samo.
Proszę o pomoc!
Z góry dziękuję.
Odpowiedz
#2
Program ma wbudowany moduł sprawdzający zawartość projektu. Widocznie odkrył, że Twoje dzieło nie powinno ujrzeć światła dziennego, więc broni się wszelkimi możliwymi sposobami przed opublikowaniem tego czegoś ;)
A tak serio, to przydało by się ciut więcej danych. Szklana kula mi się rozbiła, fusów nie mam odpowiednich - tylko takie w torebeczkach...
Napisz:
- jak masz ustawiony projekt;
- jakie masz pliki źródłowe (łącznie z parametrami odczytanymi MediaInfo);
- jak renderujesz (wszystkie zakładki);
- ewentualnie użyte efekty/przejścia/generators...
Odpowiedz
#3
(11-05-2012, 0:38)mateuszszar napisał(a):  Program ma wbudowany moduł sprawdzający zawartość projektu. Widocznie odkrył, że Twoje dzieło nie powinno ujrzeć światła dziennego, więc broni się wszelkimi możliwymi sposobami przed opublikowaniem tego czegoś ;)
A tak serio, to przydało by się ciut więcej danych. Szklana kula mi się rozbiła, fusów nie mam odpowiednich - tylko takie w torebeczkach...
Napisz:
- jak masz ustawiony projekt;
- jakie masz pliki źródłowe (łącznie z parametrami odczytanymi MediaInfo);
- jak renderujesz (wszystkie zakładki);
- ewentualnie użyte efekty/przejścia/generators...

Ok sorki jestem zielony troche w tych sprawach ;)
A więc tak: projekt mam ustawiony na HDV 1080-24p (nie rozumiem zabardzo pytania, więc to chyba to)
Pliki (obrazki) pobierałem z internetu lub sam robiłem screeny poprzez program Ashampoo Magical Snap i do tego używałem video, które wcześniej nagrałem frapsem. Do tego wgrałem utwór mp3 i swój głos także w mp3. Renderuje to poprzez zaznaczenie wszystkich materiałów na osi czasu od początku do końca, wybieram potem template 8Mbps HD 1080-30p Video w zakładce video ustawiam video smootheness na 100 a potem w zakładce project video rendering quality ustawiam na best.
Co do efektów to używam edycji poprzez video event FX, dodaje Convolution Kelner "blur" , (Legacy) Text, i to wszystko :) Na dodatek dodam, że jak włączam projekt to mi wyskakuje, że nie może znaleźć plików i, że mam wskazać gdzie one się znajdują (czy jakoś tak). Jest też opcja, że te pliki mogę zostawić offline, lecz ja je po prostu usunąłem z projektu i dalej jest ten sam problem....
Odpowiedz
#4
No według mnie to wywaliłeś jakiś klip z dysku ręcznie, a vegas przy renderowaniu staje i go szuka w nieskończoność
Odpowiedz
#5
(11-05-2012, 20:30)walerka napisał(a):  No według mnie to wywaliłeś jakiś klip z dysku ręcznie, a vegas przy renderowaniu staje i go szuka w nieskończoność

Wątpie, by to było przyczyną. 2 razy montowałem ten film....
Odpowiedz
#6
Vegas ma w pamięci wszystkie media, które były użyte w projekcie. Jeśli np dodałeś obrazek, ale stwierdziłeś, że nie jest Ci potrzebny, i go wywaliłeś, to w Project Media został do niego skrót. Mimo, że go nie używasz w projekcie, to za każdym otwarciem projektu, vegas sprawdza ścieżkę wszystkich mediów. Jeśli czegoś nie ma na swoim miejscu - to informuje.
Można oczywiście (a nawet powiedziałbym - trzeba), to wyczyścić. Albo ręcznie usuwając skróty z Project Media, albo używając kontrolnie, co jakiś czas "Clean Unused Media" (nie pamiętam dokładnie - taki piorun, na toolbarze okna Project Media).

Co do spraw projektu, to:
- skoro projekt masz w 24klatki na sekundę, to dlaczego renderujesz do 30klatek na sekundę?
- video dobrze by było, żebyś też napisał, jakie ma parametry (odczytasz za pomocą MediaInfo - taki darmowy program do ściągnięcia ze strony producenta - wygooglujesz bez problemów)...
Problem może być właśnie w tym nagraniu wideo... albo po prostu komputer głupieje przez ciągłe przeliczanie na nowo różnych klatkaży (najpierw wszystko do 24fps, po czym ponownie do 30...)
Odpowiedz
#7
(11-06-2012, 2:41)mateuszszar napisał(a):  Vegas ma w pamięci wszystkie media, które były użyte w projekcie. Jeśli np dodałeś obrazek, ale stwierdziłeś, że nie jest Ci potrzebny, i go wywaliłeś, to w Project Media został do niego skrót. Mimo, że go nie używasz w projekcie, to za każdym otwarciem projektu, vegas sprawdza ścieżkę wszystkich mediów. Jeśli czegoś nie ma na swoim miejscu - to informuje.
Można oczywiście (a nawet powiedziałbym - trzeba), to wyczyścić. Albo ręcznie usuwając skróty z Project Media, albo używając kontrolnie, co jakiś czas "Clean Unused Media" (nie pamiętam dokładnie - taki piorun, na toolbarze okna Project Media).

Co do spraw projektu, to:
- skoro projekt masz w 24klatki na sekundę, to dlaczego renderujesz do 30klatek na sekundę?
- video dobrze by było, żebyś też napisał, jakie ma parametry (odczytasz za pomocą MediaInfo - taki darmowy program do ściągnięcia ze strony producenta - wygooglujesz bez problemów)...
Problem może być właśnie w tym nagraniu wideo... albo po prostu komputer głupieje przez ciągłe przeliczanie na nowo różnych klatkaży (najpierw wszystko do 24fps, po czym ponownie do 30...)

Sprowadziłem projekt do 30fps i usunąłem te nieużyte rzeczy z project media i dalej to samo.Informacje są w załączniku na temat video (jednego z wielu, reszta różniła się tylko długością filmu). Na dodatek dodam, że robiłem wcześniej tego typu projekty, wykorzystywałem te same programy do zgromadzania materiałów i nie było z tym problemów.


Załączone pliki Miniatury
   
Odpowiedz
#8
Toś poszalał....
cyt:"Uwaga: Aby uzyskać więcej informacji musisz wybrać inny widok (Karta, Drzewo...)"
Odpowiedz
#9
(11-06-2012, 17:17)mateuszszar napisał(a):  Toś poszalał....
cyt:"Uwaga: Aby uzyskać więcej informacji musisz wybrać inny widok (Karta, Drzewo...)"

Mówiłem, że jestem zielony :P
O to chodzi? (załącznik)


Załączone pliki Miniatury
   
Odpowiedz
#10
Nie. O to:
Cytat:General
Complete name : C:\Users\Desktop\nipu MileStone spot\nipu spot.mp4
Format : MPEG-4
Format profile : Base Media / Version 2
Codec ID : mp42
File size : 37.0 MiB
Duration : 44s 80ms
Overall bit rate mode : Variable
Overall bit rate : 7 032 Kbps
Encoded date : UTC 2012-10-06 15:44:45
Tagged date : UTC 2012-10-06 15:44:45

Video
ID : 2
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L4.0
Format settings, CABAC : Yes
Format settings, ReFrames : 2 frames
Codec ID : avc1
Codec ID/Info : Advanced Video Coding
Duration : 44s 80ms
Bit rate mode : Variable
Bit rate : 6 803 Kbps
Maximum bit rate : 8 000 Kbps
Width : 1 920 pixels
Height : 1 080 pixels
Display aspect ratio : 16:9
Frame rate mode : Constant
Frame rate : 25.000 fps
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.131
Stream size : 35.8 MiB (97%)
Language : English
Encoded date : UTC 2012-10-06 15:44:45
Tagged date : UTC 2012-10-06 15:44:45

Audio
ID : 1
Format : AAC
Format/Info : Advanced Audio Codec
Format profile : LC
Codec ID : 40
Duration : 44s 53ms
Bit rate mode : Constant
Bit rate : 224 Kbps
Channel(s) : 2 channels
Channel positions : Front: L R
Sampling rate : 48.0 KHz
Compression mode : Lossy
Stream size : 1.18 MiB (3%)
Language : English
Encoded date : UTC 2012-10-06 15:44:45
Tagged date : UTC 2012-10-06 15:44:45
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości