Problem z filmem
#1
Witam, mam problem z SONY VEGAS 11 PRO. Otóż od kiedy kupiłem nową kamerkę to nie mogę montować żadnego filmu z niej w vegasie, wyskakuje błąd "None of files dropped on Vegas Pro could be opened" Powie mi ktoś dlaczego tak jest? Filmy nagrywają się w AVI. Inne filmy w tym formacie działają normalnie
Odpowiedz
#2
AVI to kontener,może zawierać materiał kodowany najprzeróżniejszymi kodekami. Prawdopodobnie ten, którego używa kamera nie jest zainstalowany w Windows i dlatego Vegas go nie widzi. Sprawdź czy plik przegrany z kamery na dysk możesz otworzyć Media Playerem windowsowym.
Odpowiedz
#3
Tak, w WMP działa normalnie. Ale nie wiem dlaczego w Vegasie nie chce...
Odpowiedz
#4
Sprawdź za pomocą MediaInfo, co to jest w tym Twoim AVI...
Odpowiedz
#5
Strzelam, że to kamerka z h264 zaszytym w AVI. Vegas nie przepada za taką kombinacją.

Maciej Lewandowski - efix.pl
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z filmem na podglądzie jak i po renderze.. DUSTER119 3 581 03-03-2015, 22:55
Ostatni post: mateuszszar
  Problem z filmem po renderowaniu w SVpro 11.0 i 13.0 Grundig 4 692 09-10-2014, 0:40
Ostatni post: Grundig
  Problem z filmem po renderowaniu Adex 7 1,575 03-08-2013, 21:55
Ostatni post: lamp.art
  Problem z filmem mazak20 1 676 03-17-2012, 14:22
Ostatni post: Pinto
  Problem z filmem Mp4 MatthewVertino 5 1,949 03-01-2012, 13:48
Ostatni post: MatthewVertino
  Problem z filmem Dimek 7 1,492 12-17-2010, 0:23
Ostatni post: tomislater

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości