Problem z SVP 12 jak i inną wersją . ( Zawiesza się )
#1
Witam,
Od 2 dni walcze z jakże genialnym oto programem : Sony Vegas Pro 12 !
Człowiek z wielkimi intencjami , potencjałem ma zamiar nakręcić i zmontować film godny Hollywood , jednakże pojawia się smutny problem !

Program wiesza się dosłownie po 2 minutach pracy , nie mam pojęcia czemu właśnie się tak dzieje.
Posiadam win7 x64 , więc ładowałem wersję x64, aczkolwiek próbowałem ładować wersje x32 , oraz starsze wersje ( 11,10,9 x32 i x64 - tutaj crackowane , gdyż funkcja 'trial' już nie istnieje , ale programu nie będę kupował jeśli ma mi zamiar padać po 2 minutach pracy , robię narazie rozeznanie )
Jednakże na każdej z tych powyżej przedstawionych wersjach program padał .
SVP 12 był ruszany na trialu , więc proszę , aby obeszło się bez obelg .
Kupię program jak będę jego pewien , narazie jestem załamany dlaczego nie obdarzył mnie on swym wdziękiem i nie ma zamiaru ze mną współpracować.

Komputer jak na te czasy dość mocny :
Intel Core i5-3550 3.70 GHz
RAM - 16 gb Kingston hyperx
GeForce GTX 560 Ti

Wszystko up to date.

Proszę o pomoc , coraz bardziej się frustruję.
Jako motywacje oferuje piwo za złotą wskazówkę / pomoc , która wkońcu uspokoi ten rozbrykany program !
Pozdrawiam !
Odpowiedz
#2
Sprawdzałeś konfigurację, podzespoły? Badałeś pamięć memtestem? DotNeta masz poprawnie zainstalowanego? Vegas coś więcej wypisuje w momencie wywałki?

Maciej Lewandowski - efix.pl
Odpowiedz
#3
Zrozumiałem jedynie ostatnie pytanie..

Program po prostu sie wiesza ' Brak odpowiedzi ' - tyle .
Odpowiedz
#4
Jeżeli zrozumiałeś tylko ostatnie pytanie to daruj sobie teksty "walcze z jakże genialnym oto programem".
Zacznij może od sprawdzenia, czy komputer ma wszystko poprawnie zainstalowane, czy up-to-date dotyczy także sterowników, przeinstaluj/zaiktualizuj .NET, ściagnij memtest i sprawdź czy nie masz uszkodzonych pamięci.
Poza tym jeżeli używałeś w przeszłości cracków kto wie, jaki syf masz w kompie. Wersja trial jak najbardziej istnieje, tyle, że zostawia "plakietkę". Do testów to chyba starczy, prawda? Zarejestrujesz program, plakietka zniknie.

Maciej Lewandowski - efix.pl
Odpowiedz
#5
O tym właśnie mówię, przed crackowaniem użyłem triala , więc system był czysty.
Sterowniki , .NET również ładowałem .
Nutka ironii chyba nikomu jeszcze nie zaszkodziła :)
Odpowiedz
#6
Rozumiem że do poprzednich wersji nie instalowałeś cracków i system masz czysty. Pytam jeszcze raz - testowałeś pamięci?

Maciej Lewandowski - efix.pl
Odpowiedz
#7
Cóż , zrobiłem , nawet 200 % .
0 Errors .
Kości są nowe...
Odpowiedz
#8
(10-24-2012, 20:55)czonczuch napisał(a):  Cóż , zrobiłem , nawet 200 % .
0 Errors .
Kości są nowe...

Proste pytanie, masz legala SV czy cracka. Jeśli crack'a to spróbój na trialu , sprzęt mam podobny i chodzi bez problemów. Dysk tylko wolny na SATA :)
Używam serwera NAS po sici 1GB , tam mam materiał, SV często zgłasza tryb OFF-LINE, brak odpowiedzi , niby "zwis" ale chwilę odczekasz (ok. 30 sek. nawet do 2 min) i dalej żyje. Bardziej podpada mi WIN7 :).
Odpowiedz
#9
Sprawdzał na trialu, przynajmniej tak mówi.
To, że kości są nowe, nic nie znaczy. Rozumiem, że komputer zbootowałeś z pendrive lub CD. Ile "pass"ów memtesta zrobiłeś?

Maciej Lewandowski - efix.pl
Odpowiedz
#10
Mam to samo co kolega,na 12 pro nie da się pracować dosłownie jak pisze wywala co 2 min,na kompie mam wersje od 10 i ta według mnie jest najbardziej stabilna,przynajmniej nie musze zapisywac projektu co dwie minuty
komputer dość mocny
Intel Core i7 2,80 GHz
RAM - 16 gb Kingston
GeForce GT 640
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Trochę inna wersja marcinb9987 1 555 10-26-2013, 22:49
Ostatni post: Pinto
  Problem z Vegasem, przy usuwaniu klipu zawiesza się Gordon Sacrilegist 5 1,354 09-08-2012, 21:40
Ostatni post: crazyjoe

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości