Filmy z Vegasa ulegają zmianie kontrastu po wrzuceniu do innego programu
#1
Witam, Mój problem polega na tym, że wszystkie filmy zrobione i wyrenderowane w Vegasie po wrzuceniu do jakiegokolwiek programu (np. Ulead Video Studio do montażu) "psują" się -konkretnie zmianie ulega kontrast. Sceny z filmy rozgrywają się w nocy, a po wrzuceniu do jakiegokolwiek programu prawie nic nie widać. I tak jest tylko z filmami zapisanymi w Vegasie. Konwertowanie filmów ani zmiana kodeków nie pomaga. Chcę zmontować film z scen stworzonych w Vegasie i nie mogę, bo film po prostu przestaje nadawać się do oglądania. Gdy odtwarzam filmy normalnie, np. z Media Player Classic wszystko jest OK.

Oto różnica: Na górze film przed wrzuceniem do jakiegoś programu, a na dole po wrzuceniu.

[Obrazek: c9effa3319b4e9b5.jpg]

Filmy robiłem ponad 3 miesiące, więc proszę o pomoc. Dodam, że filmy nagrane są Frapsem (nie konwertowałem ich przed wrzuceniem do Vegasa)
Odpowiedz
#2
A sprubój innym formatem renderować, możliwe że to wina formatu lub coś pozmieniałeś w opcjach.
Odpowiedz
#3
(12-28-2009, 22:33)tijeckt napisał(a):  A sprubój innym formatem renderować, możliwe że to wina formatu lub coś pozmieniałeś w opcjach.
Nawet jeśli to pomoże, to co mi z tego przyjdzie? Wszystkie klipy z filmu już mam wyrenderowane, a projektów nie mam zapisanych i nie mogę ich renderować od nowa.
Odpowiedz
#4
Nie rozumiem, renderowałeś w Vegasie, a teraz obrabiasz w Ulead Video? Potem chcesz to na DVD wrzucić czy co?
Nie udzielam odpowiedzi na PW.
Odpowiedz
#5
Panie moderatorze tijeckt, "sprubój" daje trochę po oczach, "spróbuj" wygląda znaczenie lepiej.
Jeśli chodzi o problem z filmem to wrzuć gotowy film do vegasa i napisz czy też jest ciemniejszy.
Odpowiedz
#6
tomislater, tak, w vegasie przerabiam pojedyncze klipy, które potem montuję w UVS.

krasux -W Vegasie też występuje problem. Każdy klip z Vegasa w magiczny sposób po kontakcie z jakimkolwiek programem traci jasność. jedynie jak konwertuję klip na inny format (programem Any Video Converter) to klip się nie psuje (oglądając normalnie) ale jak już wrzucę do jakiegoś programu to tak. Błąd jest "dziedziczny" -_-
Odpowiedz
#7
Hmm, a nie da się w tym Ulead jakoś pojaśnić obraz na całej ścieżce? Powinna być taka opcja.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#8
tomislater, no da się da się, mógłbym nawet pojedyncze klipy pojaśniać ale to tylko pogarsza sprawę. Obraz się pojaśnia -ale i tak nic nie widać, jakby te klipy od początku byłby tak przyciemnione.

I chciałbym zapytać czy u was też to występuje? Czy wyrenderowany w Vegasie klip wideo (ale odpowiednio ciemny, jak pierwszy screen z mojego pierwszego postu) też traci kontrast w innych programach, jak UVS czy znowu Vegas. Jeśli ktoś mógłby, to prosiłbym żeby najlepiej ściągnął te sreeny na dysk, wrzucił do vegasa, wyrenderował z tego krótki filmik i odpalił jeszcze raz wrzucając do vegasa ;)

W razie braku problemu mógłbym dowiedzieć się jakiego kodeka użyć w konwersji itd. bo w tym może tkwić błąd.
Odpowiedz
#9
Sprawdzałem na moich klipach i nie mam problemów, obraz nie traci na jakości.
Odpowiedz
#10
Po wyrenderowaniu:
[Obrazek: powyrenderowaniu.png]

Otworzyłem w Windows Movie Maker Studio czy jak ten program się tam nazywa i wyświetla mi normalnie, nie dam screena bo jakoś dziwnie się wkleja do Painta ;-), ale wszystko widać.

Kodek jaki użyłem to:Xvid MPEG-4 Codec. Plik zapisałem jako *.avi.
Nie udzielam odpowiedzi na PW.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości