Te same pluginy w wersji 12STUDIO i 11PRO - problem z aktywacją?
#1
Witam

Sprawa dotyczy pluginów ogólnie i wygląda następująco:

mam zainstalowanego VEGASA PRO 11 (64 bit) i 12 STUDIO (też 64 bit).
Pluginy, które były w pakiecie z 12 STUDIO (NewBlue MSPPS...) są widoczne w 11PRO i działają prawidłowo zarówno w wersji 12STUDIO jak i 11PRO.
Problem dotyczy sytuacji odwrotnej. Pluginy, które są w 11PRO, są widoczne w 12STUDIO, ale nie są aktywowane, widoczne jest logo NewBlue. Dotyczy to tylko pluginów typu NewBlue ST.... .
Z kolei z pluginami NewBlue VE... (Video Essentials, które kupiłam do 11PRO) wszystko jest OK. Chodzą i na wersji PRO11 i na wersji STUDIO12.

Gdy próbuje natomiast aktywować w 12STUDIO plugin no np. NewBlue ST Reflection - OpenFX pojawia się dziwny komunikat - podpięłam go w załączniku do posta.

Pytanie więc jest następujące:
- o co chodzi w tym komunikacie? Dlaczego, niektóre pluginy są widoczne i działają prawidłowo w obu Vegasach (MSPPS..., VE...), a inne nie (ST...).

Nie kontaktowałam się jeszcze w tej sprawie z NEWBlue.
Pomyślałam, że poszukam pomocy najpierw u Was.


Załączone pliki Miniatury
   
Odpowiedz
#2
Ten St czyli starter kit pochodzi najprawdopodobniej z pakietu titler pro do 11pro i raczej go nie aktywujesz póki nie kupisz "pełnej wersji" titlera przeznaczonej na wszystkie programy montażowe, a nie tej która była dołączona do 11pro i jest tylko do niej przypisana
Odpowiedz
#3
Że zacytuję producenta:

Cytat:Video Editing Host Compatibility

Adobe Premiere Pro CS4, CS5, CS6
Apple Final Cut Pro 6, 7, and X
Avid Media Composer & Symphony 5, 6
Grass Valley Edius 6
Sony Vegas Pro 9, 10, 11
Sony Vegas Movie Studio 9. 10, 11

Jeśli chodzi o:
Cytat:Dlaczego, niektóre pluginy są widoczne i działają prawidłowo w obu Vegasach (MSPPS..., VE...), a inne nie (ST...).

odpowiem jak na jednej reklamie podpasek: "Bo tak!!!!!!!!!!!!"
Tak sobie wymyślił producent, akurat Titler jest "dedykowany". Na VP12 Pro też daje logo i nie zaktywujesz.

Maciej Lewandowski - efix.pl
Odpowiedz
#4
No to sprawa jasna.
Wielkie dzięki za pomoc. Jesteście wielcy!
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z ponowną aktywacją wtyczki Titler PRO 1.0 nikita13 5 1,757 06-04-2014, 20:49
Ostatni post: mateuszszar
  problem z aktywacją vermax1 6 5,239 04-07-2010, 11:50
Ostatni post: efix

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości