SV Studio 12
#1
Zainstalowałem triala Studio12 i co sie okazuje? Pliki m2ts zapisuje prawidłowo, odtwarzają sie bez żadnych zacięć i problemów. Wniosek z tego taki, że SCS mógł naprawić problem z plikami m2ts w SVPro10 , ale tego nie zrobił. Dlaczego zostawił użytkowników SV10 Pro z babolem? W dalszym ciągu SCS może wydać taką poprawkę do SV10, ale jej nie ma. Może odpowiedzą na to pytanie dzielni wojownicy SCS-u, którzy ślepo wierzą w uczciwość i dobre intencje marketingowców z SCS.
Odpowiedz
#2
Też bym wolał, żeby Sony dawało poprawki do np. Vegasa 7(który uważam, że najlepiej ze wszystkich obsługuje np. wtyczki VST, i jest najlepszym vegasem do miksów audio). Serio.
Naprawdę chciałbym, aby dodali dodatkowo obsługę 64bitów, oraz wszystkie nowsze rozwiązania. Jednak, jak chyba wszystkie inne firmy (prócz opluwanego na każdym kroku Microsoftu), w momencie pojawienia się nowego softu, zaprzestają wsparcie dla starszych wersji. Jedynie wspomniany MS daje uaktualnienia do poprzednich wersji (w przypadku np. WinXP przez 10lat!!!).
Ale cóż. Wydaje mi się, że nic z tym nie zrobimy. Wszyscy jedziemy na tym samym wózku...

Ps. Jest więc szansa, że VP12 nie będzie miał baboli... chociaż trza będzie przetestować dokładnie przed zakupem upgrade'u.

Ps.2 Co do VP10, to nie wiem, ale mi osobiście najmniej przypadł do gustu. Każdy kolejny build (począwszy od pierwszego), miał jakiś problem. Więc tak, co zainstalowałem update do VP10, to później wracałem z projektem do VP9.
Jedyne co mi się podobało w VP10 to stabilizacja. A właściwie prostota oraz szybkość w jej stosowaniu.
Odpowiedz
#3
Spróbuj podmienić wtyczkę w SV10 na tę z SV12:)
Odpowiedz
#4
(09-13-2012, 14:28)mateuszszar napisał(a):  Też bym wolał, żeby Sony dawało poprawki do np. Vegasa 7(który uważam, że najlepiej ze wszystkich obsługuje np. wtyczki VST, i jest najlepszym vegasem do miksów audio). Serio.
Naprawdę chciałbym, aby dodali dodatkowo obsługę 64bitów, oraz wszystkie nowsze rozwiązania. Jednak, jak chyba wszystkie inne firmy (prócz opluwanego na każdym kroku Microsoftu), w momencie pojawienia się nowego softu, zaprzestają wsparcie dla starszych wersji. Jedynie wspomniany MS daje uaktualnienia do poprzednich wersji (w przypadku np. WinXP przez 10lat!!!).
Ale cóż. Wydaje mi się, że nic z tym nie zrobimy. Wszyscy jedziemy na tym samym wózku...

Ps. Jest więc szansa, że VP12 nie będzie miał baboli... chociaż trza będzie przetestować dokładnie przed zakupem upgrade'u.

Ps.2 Co do VP10, to nie wiem, ale mi osobiście najmniej przypadł do gustu. Każdy kolejny build (począwszy od pierwszego), miał jakiś problem. Więc tak, co zainstalowałem update do VP10, to później wracałem z projektem do VP9.
Jedyne co mi się podobało w VP10 to stabilizacja. A właściwie prostota oraz szybkość w jej stosowaniu.

Chłopie jak zwykle piszesz nie na temat. Ja nie napisałem, aby mi coś dodali, tylko aby naprawili to, co działa niewłaściwie, a już jest standardowo w SV10. Naprawdę nie widzisz różnicy, o czym ja napisałem, a o czym ty prawisz. Ja nie wymagam nowości, tylko aby naprawili to, co nieudolnie stworzyli. Ty chyba z zasady musisz stawiać mi kontre, pisząc kompletnie na inny temat. Chodzi o błędy programu, a nie dodatkowe możliwości programu!!! Załapałeś w końcu?
Tyle było toczone wojen o te m2ts, interwencja efixa, niby SCS zna problem, wszyscy ładowali mi kit, że to ja mam problem ze sprzetem itd. itp. Teraz okazuje sie że nagle mój sprzęt ozdrowiał i Studio12 zapisuje pliki m2ts właściwie. Ciekawe co Efix wymysli teraz na usprawiedliwienie SCS. Dla mnie to jest zwykłe złodziejstwo. Muszę zapłacić dodatkową łapówkę, aby mieć sprawny program za 2500zł, który nigdy nie był u mnie sprawny zgodnie z założeniami twórcy programu.
Odpowiedz
#5
Nie. Nie mam takiej zasady. Ale po co mam powtarzać to, co już napisałeś?

Napisałem o wersji Vegas 7 - w której nie zauważyłem większych błędów. Napisałem tylko, że ta wersja działała mi najsprawniej (w kwestii audio). Dlatego zamiast pisać program na nowo, wolałbym, żeby rozwijali tę właśnie wersję, pozbawioną problemów.

Co do nowszych wersji mogę napisać, co jeszcze powinni naprawić, co jest zwalone. Ale po co? Ani Ty, ani nikt z zaglądających tutaj tego nie naprawi.
Problem z AVCHD u mnie też występował (nie pamiętam teraz w której wersji). Nawet po authoringu BluRay były zacięcia. Później (od VP10) miałem problem z MPEG2. Ale o tym też już pisałem (do efixa również, nawet robiliśmy wspólnie testy, o które prosił, a zgłosiły się całe dwie osoby... więc widzisz jak jest. Jak trzeba poświęcić trochę czasu i zrobić test, to nagle nie ma chętnych... i wszystkim wszystko działa).

Co do błędów Vegasa (tych, które wymieniłem) - to zgadzam się z Tobą w 100%. To jest fakt, którego nie można zaprzeczyć. Problemy są. Tak. I również wolałbym, aby wydawali poprawki za free. Chciałbym. Ale tak nie jest. I nic z tym nie zrobię, ani Ty, ani wszyscy razem.

Ja natomiast nie mam większych problemów z stabilnością.
Każdorazowe wywalenie programu, jeśli występuje, jest spowodowane Pluginem. I każdorazowo jest przeze mnie raportowane do SCS.
Odpowiedz
#6
No to teraz dodam, że po wnikliwych testach, pliki m2ts z bitratem 15000 odtwarzają sie prawidłowo, ale jak ustawie domyslnie na 16000 to tną sie dokładnie tak samo jak w SV10. Tyle dobrego, że w SV10 te z bitratem 15000 i mniejszym też sie cięły, więc zawsze jest lepiej, ale jednak nie do końca problem rozwiązany. Dodatkowo teswtując Studio12 zauważyłem, że dźwięk w tych plikach wynikowych m2ts po wyłączeniu opcji automatic gain control jakby faluje , czyli momentami lekko przycisza się. Jak wyrenderuję do mp4 25p MainConcept (bo co dziwne w Studio12 Sony AVC nie ma możliwości renderu do 1920/1080 25p, tylko MainCocept AVC) dźwięk odtwarza się równo bez ściszeń. To wszystko to jakieś wielkie nieporozumienie jest. Szkoda czasu na pisanie, trzeba zmienić zafajdaną firmę na jakąś normalną, bo tych baboli, to końca nie widać.
Odpowiedz
#7
fukcję auto gain control zdaje się można wyłączyć - i wtedy automat nie będzie ingerował w głośność. Powinno pomóc, przynajmniej w tej kwestii.
Odpowiedz
#8
(09-14-2012, 12:46)mateuszszar napisał(a):  fukcję auto gain control zdaje się można wyłączyć - i wtedy automat nie będzie ingerował w głośność. Powinno pomóc, przynajmniej w tej kwestii.

Poczytaj to na czerwono:

(09-14-2012, 12:34)Art-BI napisał(a):  No to teraz dodam, że po wnikliwych testach, pliki m2ts z bitratem 15000 odtwarzają sie prawidłowo, ale jak ustawie domyslnie na 16000 to tną sie dokładnie tak samo jak w SV10. Tyle dobrego, że w SV10 te z bitratem 15000 i mniejszym też sie cięły, więc zawsze jest lepiej, ale jednak nie do końca problem rozwiązany. Dodatkowo teswtując Studio12 zauważyłem, że dźwięk w tych plikach wynikowych m2ts po wyłączeniu opcji automatic gain control jakby faluje , czyli momentami lekko przycisza się. Jak wyrenderuję do mp4 25p MainConcept (bo co dziwne w Studio12 Sony AVC nie ma możliwości renderu do 1920/1080 25p, tylko MainCocept AVC) dźwięk odtwarza się równo bez ściszeń. To wszystko to jakieś wielkie nieporozumienie jest. Szkoda czasu na pisanie, trzeba zmienić zafajdaną firmę na jakąś normalną, bo tych baboli, to końca nie widać.
Odpowiedz
#9
:) fakt...
a dźwięk na pewno nie wychodzi ponad 0dB?
Odpowiedz
#10
(09-14-2012, 14:38)mateuszszar napisał(a):  :) fakt...
a dźwięk na pewno nie wychodzi ponad 0dB?

Może gdzieś tam w szczytowych momentach przekracza, ale zciszenia nastepują akurat w części nie najgłośniejszej utworu. Co dziwne po renderze do mp4 MainConcept nie ma takich ściszeń. Tam oczywiście nie ma opcji "Automatic gain control". Wydaje mi się że problem jest w czym innym. Używałem opcji automatioc gain control w vegasie pro10 i tam działał bardzo dobrze. Jak był włączony to audio było wyraźnie cichsze niż w plikach źródłowych i poziom głośności był równy , powiem nawet zbyt równy i dlatego ostatnio w Pro10 nie używam auto gain control, ponieważ muzyka była za mało dynamiczna i nie oddawała właściwego klimatu utworu mużycznego. W studio12 po wyłączeniu gain control dźwięk jest niestabilny i ma ściszenia co jakiś czas, lekkie ale słyszalne dość wyraźne. Poza tym nie widzę różnicy w głośności audio w plikach wyrenderowanych z atomatic gain control włączonym i wyłączonym, tak jakby nic nie powodowało włączenie i wyłączenie tej opcji. Tak bynajmniej sie dzieje na moim sprzęcie. W Main Concept mp4 25p dźwięk idzie właściwie, ale tam nie ma tej opcji automatic gain control przy domyślym audio.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości