Marny podgląd po raz setny
#1
Witam wszystkich.
To mój pierwszy wpis na forum.

Mam taki oto komputer:
Procesor AMD FX 8120
Płyta Gigabyte 990XA-UD3
16 GB RAM
system na dysku SSD
pliki na kilku innych dyskach
karta Geforce GTX 670

Podgląd materiału HD nawet bez nałożonych efektów
i przy jakości preview ZACINA SIĘ PASKUDNIE.

Wyłączyłem wspomaganie GPU i podgląd jest taki sam.

Przeglądnąłem forum (generalnie sieć) i nie mogę znaleźć przyczyny:

1. Czy procesor AMD (i ta płyta) nie nadaje się do montażu video?
2. Czy moja karta nie wspomaga podglądu?
3. Coś z konfiguracją lub instalacją?
4. A może taki komp w ogóle jest o wiele za słaby do SVP11?
4. Czy coś jeszcze innego?

Proszę o radę.
Odpowiedz
#2
Podaj kodek, którym zakodowane jest wideo. Ogólnie powiem Ci, że tylko niektóre kodeki nadają się do dobrego montażu, w 90% to jest przyczyna - nie powiem Ci jakie, bo sam pracuję na oryginałach z Canona 600D (*.MOV, zakodowane chyba w h.264) i mi też strasznie w prev tnie.
Odpowiedz
#3
Tak, AMD FX nie są wydajnymi procesorami (wielu twierdzi, że nieudanymi). Znacznie lepiej od oferowanych 6 rdzeni w FX-ach sprawują się 4 rdzenie w Athlonach czy nawet w Phenomach. Pozostaje jedynie (jeśli nie uda się zoptymalizować/dobrać kodeków) zaznaczanie wybranych obszarów i render do pamięci(shift+B), aby później obejrzeć wyrenderowany do pamięci interesujący nas fragment przejścia / efektu.
[Obrazek: i15.jpg]
Odpowiedz
#4
Do obróbki wideo i kodowania/dekodowania zawsze lepsze były procesory intela.Ja wiem ,że one sa drozsze jednak nigdy sie na nich nie zawiodlem bo procesor przejmuje znaczna część na "siebie" w porównaniu do procesorów AMD.
Sprzęt masz dobry ale to tak jak do mercedesa S classe wlewać najgorszy i najtańszy olej oraz benzyne.
Musi się wtedy dławić.
Odpowiedz
#5
Materiały, które montuję są z kamery Sony i mają rozszerzenie MTS.

Próbuję renderować do pamięci.
Ale to renderowanie jest w SV jakieś wadliwe, albo ja czegoś nie potrafię.
Bo jeśli wyrenderuję jakiś większy fragment, a potem w całości przesunę go na timeline o pół sekundy, to wszystko trzeba renderować od nowa.

Wiedziałem, że procesor AMD będzie wolniejszy, ale po dość dokładnym przeszukaniu sieci nie znalazłem nigdzie jednoznacznego wpisu ostrzegającego przed nim.

Jak mi przyjdzie do wymiany płyty, procesora i do przeistalowania systemu to się załamię psychicznie.
Ale póki co jest szansa, że coś jest pokopane w sterownikach.
Wynika to z faktu, że włączenie, czy wyłączenie wspomagania GPU nie zmienia najdokładniej nic. A nawet mam wrażenie, że z wyłączonym idzie troszkę lepiej.

Odinstaluję sterowniki karty i odinstaluję Vegasa.
Sprawdzę, czy nie zostały po nich jakieś resztki i zainstaluję wszystko od nowa.
Odpowiedz
#6
Przy okazji sprawdź czy masz zainstalowane wszystkie steru od chipsetu płyty głównej itp. Według mnie na tym konfigu co masz powinno się odtwarzać płynnie. Sprawdź transfer dysków.
Odpowiedz
#7
OK!
Jadę do fachowca. Powiem mu:
Sprawdź stery od chipsetu płyty głównej.
Sprawdź transfer dysków.
Odpowiedz
#8
Chyba jest całkiem źle...
W komentarzach do informacji o Sony Vegas Pro 12 na tym forum
znalazłem czyjś wpis na marginesie:

"The fact that GTX 6xx series cards do not work for hardware acceleration"

Jeżeli to prawda to mój komputer mogę W CAŁOŚCI wywalić do śmieci.
Odpowiedz
#9
Powiem tak - wspomaganie GPU z różnych powodów sprawia więcej kłopotów niż pomaga. Jeżeli poczytasz fora, zauważysz, że jest sporo rad "wyłącz GPU". Powiedzmy, że tak nie do końca im to wyszło, nie tylko Sony ale i producentom wtyczek i wszelkich innych rzeczy korzystających z GPU.

Maciej Lewandowski - efix.pl
Odpowiedz
#10
Z radą:
Wyłącz GPU do renderingu - spotkałem się.
Ale z radą:
Wyłącz GPU do podglądu - nie
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości