Video Media Generator i niedziałające animacje do tekstu
#1
Witam otóż mam taki problem gdy dodaje tekst na oś czasu i wchodzę w okienko Video Media Generator to pod funkcją text color mam animation niestety gdy wybieram jakąś animacje tekstu to z tekstem się nic nie dzieje a po wyjściu z tego okienka i otwarciu go ponownie okienko animation resetuje się na none nie wiem co się dzieje bo na necie jak oglądałem poradnik to wszystko dobrze a u mnie nie działa.
Odpowiedz
#2
Kuźwa następny fan wróżenia z fusów...

Maciej Lewandowski - efix.pl
Odpowiedz
#3
gdybyś był trochę obeznany w sony vegas to byś wiedział o co mi chodzi ale proszę tutaj masz screena http://desmond.imageshack.us/Himg715/sca...es=landing
Odpowiedz
#4
(09-04-2012, 14:02)mati150_92 napisał(a):  gdybyś był trochę obeznany w sony vegas to byś wiedział o co mi chodzi

Jebłem ;D
Odpowiedz
#5
ktoś pomoże czy będziecie się naśmiewać dalej ?
Odpowiedz
#6
Powinieneś natychmiast zaliczyć warna za niestosowanie się regulaminu forum a sam wątek powinien trafić do kosza. Więc zanim kogoś zgłosisz do moderatora zobacz, czy sam jesteś "czysty".
Trudno na podstawie Twojego opisu wywnioskować co robisz źle. Nawet nie pytam, czy Vegasa masz legalnego, ale mam nadzieję, że chociaż zaktualizowanego. Potrafisz posługiwać się tym efektem? Czy ślepo kopiujesz poradnik?

Maciej Lewandowski - efix.pl
Odpowiedz
#7
Potrafię posługiwać się efektem ale on wgl nie zdziała gdy włączyłem vegasa od początku efekt zadziałał ale nie mogłem zmienić na inny a sam effekt na tekście zawieszał się ostro nawet po zmianie podglądu na najgorszy a kompa mam raczej dobrego więc dalej nie wiem o co chodzi
Odpowiedz
#8
Próbuje wywołać taki efekt - zmieniam presety, wychodzę i wchodzę. Wszystko działa. Nie załapałeś po drodze jakiegoś wirusa, dysk Ci nie szwankuje?

Maciej Lewandowski - efix.pl
Odpowiedz
#9
Nie raczej nie mam wirusów co do dysków to jeden ssd drugi hdd więc wszystko raczej śmiga jak najlepiej najdziwniejsze jest to że tylko przy tym efekcie jest tak inne filmiki na osi działają i się nic nie dzieje a przy efekcie tekstu się ostro laguje i nie da się zmienić innego efektu text bez resetowania co chwilę vegasa. Dopiero po zrederowaniu tego fragmentu widzę że się filmik nie tnie ale na podglądzie jest masakra.
Odpowiedz
#10
A coś odnośnie sprzętu? Jaki procesor, ile ramu oraz jaka grafika (włączone dopalanie GPU?)...
Mógłbyś jeszcze utworzyć nowy projekt, skopiować tam ten efekt (text z animacja - jak w Twoim projekcie - ale sam tekst, żeby nie trzeba było zamieszczać materiałów źródłowych) - i wrzuć na forum (za pomocą DropBox'a albo innego serwisu). Możemy sprawdzić wtedy, czy nie zrobiłeś jakiegoś błędu, czy faktycznie problem leży po stronie Vegasa (może coś jest nie tak z Twoją wersją i kwalifikuje się do przeinstalowania, a może po prostu robisz gdzieś błąd... ciężko powiedzieć, ale w ten sposób można wykluczyć jedno lub drugie).
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Własny Text Media Generator - Jak zrobić? Neoxyh 2 713 06-19-2014, 16:11
Ostatni post: Neoxyh
  Animacje tekstu - problem demcia 0 603 10-05-2012, 21:04
Ostatni post: demcia
  To miejsce do animowania nie wyświetla się w Video Media Generator bigfilipnasty 14 3,076 05-04-2012, 15:38
Ostatni post: companionjakub
  Video media generator zniknął stef12 1 1,281 02-16-2012, 23:33
Ostatni post: moonscape
  Video Media Generator Damiano 1 793 01-30-2012, 23:06
Ostatni post: mateuszszar
  Video media generators nie wyświetla niczego h0ly 1 1,626 12-09-2011, 11:01
Ostatni post: efix

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości