Paint Splatter Efekt
#1
Witam Bardzo serdecznie...Chcę wykonać Album Jak na tym Filmie??



Posiadam wszystkie potrzebne "Paint Splatter" jak i "Splatter Images" Wszystko Fajnie..:) Problem zaczyna się gdy wrzucę 4 "paint Splatter" na oś czasu i gdy wrzucę zdjęcie widać je dobrze "Jak na załączniku"Ale nie potrafię dodać tła taki jak jest na filmie...Jak widać u mnie tło jest cały czas czarne a jeśli dodam już tło wszystko staje się przezroczyste A innym razem tło jest ale za to zdjęcie ledwo widać Po wycieniowaniu tła widać lepiej zdjęcie ale to nie tak jak na Filmie Nie potrafię za nic sobie z tym poradzić może ktoś miał styczność z czymś takim....Proszę o instruktarz i wyjaśnienie co robię nie tak Ps..Proszę o wyrozumiałość ...Posiadam SV 11


Załączone pliki Miniatury
       
Odpowiedz
#2
Problem jest trochę opisany tak trochę do 4 liter.

1. Czarne tło - chodzi Ci o czarne paski po bokach filmu czy to zdjęcia z tą babką na huśtawce? To może być wina tego, że źle dobrałeś zdjęcie do aktualnie wybranych ustawień nowego projektu. No bo jeśli projekt masz ustawiony na szerokość dajmy 720, a zdjęcie dajmy jest 680, no to pasy będą choćby nie wiem co. Trzeba tu użyć Pan Cropa żeby je powiększyć albo załadować inne, stosownych rozmiarów zdjęcie.
2. Coś Ty porobił z tymi ustawieniami ścieżek? Po co żeś je "scalał", czy co to za nowa moda w produkcji? Weź załaduj te projekty od nowa na normalnych pojedynczych ścieżkach. Będzie mi łatwiej tłumaczyć.
3. To, że zanika Ci gradient niebieski jest pewnie spowodowane nieodpowiednim ustawieniem Compositing Mode. Plamy masz na Multiply (Mask) a gradient o ile dobrze myślę na Source Alpha?

Zaraz coś pomyślę.
Odpowiedz
#3
Zdjęcie Jest ok na załączniku tak wyszło bo nawet nie było dopasowane tylko wrzucone tak by pokazać mniej więcej jak to wygląda ??Tak wiem że te pasy będą ale to wiesz jest drobna poprawka i jest ok ..Scalanie to nie moda tak mi się wydaje że bez scalania się nie obejdzie..Może się mylę ..Owszem bez scalania nie ma problemu by było dobrze widać tło ale znów jest problem by wstawić zdjęcie by było je widać tylko w tych Plamach...Ustawienia Bez scalania ścieżki filmowej efektu "Paint Splatter" daje na Add tło Source Alpha a zdjęcie jaki bym nie dał Compositing Mode nie da się je zamaskować by było widoczne tylko w plamach ....
Odpowiedz
#4
A czemu obrazek który chcesz by był w plamie masz na najwyższej ścieżce?

Maciej Lewandowski - efix.pl
Odpowiedz
#5
Hmm to ciekawe pytanie...Jeśli jest na samym dole to uzyskam tło.. Czyli jak poukładać to wszystko by było tak jak się należy..Ja sobie zdaje sprawę że ewidentnie coś źle robię tylko sam nie wiem co
Odpowiedz
#6
Zacznijmy od tego co załączyłem. Dwa compositing mode dla jakby scalonej "1" ze wszystkimi? Weź to zmień na normalny widok, z jednym trybem kompozycji TYLKO dla 1. Wtedy możemy kombinować dalej.

Bo obrazek jest tu tłem (a gradient to nie tło). To warstwę z obrazkiem powinien przykrywać gradient, a dziura powstanie na ścieżce z plamami. I teraz pamiętając, że ścieżka na warstwie najwyższe to ścieżka najbliżej obserwatora, pomyśl, jak należy je ułożyć i z jaką kompozycją.


Załączone pliki Miniatury
   
Odpowiedz
#7
Uzyskałem coś takiego...Ale zdjęcie jest słabo widoczne...Jak dodam Color Gradient bardziej biały to praktycznie zdjęcia nie widać...Ale nabrało to smaku już coś widać ? Nie wiem czy to dokładnie miałeś na myśli...


Załączone pliki Miniatury
   
Odpowiedz
#8
O, widzisz, coś ci wychodzi. Próbuj dalej, jesteś blisko...
Odpowiedz
#9
Kolego wielkie dzięki jesteś Pro.....

A zobacz ta koncepcje tu jakoś się da wszystko zrobić i wszystko jest jak należy....A z tym Paint Splatter nie mogę sobie dalej k* poradzić dalej to zdjęcie jest słabo widoczne o co kamann...Jeszcze mnie tak Sony nie zdziwił ....


Załączone pliki Miniatury
       
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości