Problem z NewBlue Titler - "Titler can`t work due to low GPU capabilities"
#1
Witam

Sprawa dotyczy tak jak w temacie wątku i wygląda następująco:
mam zainstalowane 2 Vegasy:
- Vegas Movie Studio Platinum 12 (64 bit)
- Vegas PRO 11 (64bit).

Obydwa programy widzą dwa pluginy NewBlueTitler:
- NewBlue Titler Ex - Open Fx
- NewBlue Titler Pro - Open Fx.
Nie wiem czym one się różnią poza tym, że instalowały się jeden przy 12Studio, drugi przy instalacji 11PRO, ale nie to w tej chwili jest najistotniejsze.

Problem dotyczy czegoś innego. Poszperałam trochę na forum, ale nie znalazłam odpowiedzi, dlatego zakładam ten temat.

Więc tak:
Czy ma znaczenie, którego "Titlera" używam w danym programie? Chodzi o to czy pracując na wersji STUDIO mogę na przykład używać NewBlue Titler PRO - Open Fx i odwrotnie czy w wersji PRO mogę używać NewBlue Titler Ex - OpenFx. Pytanie może jest głupie, ale chciałabym wiedzieć czy to ma jakieś znaczenie. Czy należy się trzymać zasady, że jak pracuję w wersji PRO - to mam korzystać z wszystkiego co jest PRO i kropka.
A i jeszcze jedna rzecz: "Titler PRO" był instalowany ze strony producenta nie z płytki.

Pytam bo występuje tu dziwna rzecz.
Pracując na wersji STUDIO:
korzystając z NEW Blue Titler Ex - OpenFx nic złego się nie dzieje i mogę spokojnie pracować. Natomiast gdy korzystam z New Blue Titler PRO - Open Fx (cały czas jestem w wersji STUDIO ) wyskakuje mi taki oto komunikat:

"Titler can`t work due to low GPU capabilities".

Nie wiem co to znaczy "niskie możliwości GPU" i co z tym fantem zrobić. Jestem totalnie zielona w tych sprawach.
Jestem w stanie zrozumieć, że być może wersja STUDIO nie dźwiga tego "Titlera" pod wersję PRO. I OK.
Tylko, że pracując z kolei na 11PRO sytuacja jest identyczna. Wyskakuje mi czarny ekran z tym komunikatem. Jak to wygląda podpięłam w załączniku nr 1.

Poza tym - dziwna rzecz.
Próba wyłączenia tego pluginu z eventu powoduje, że Vegas się wyłącza (załącznik nr 2) i muszę go ponownie uruchamiać.
I tu kolejna dziwna rzecz: po ponownym uruchomieniu Vegasa i automatycznym odpaleniu zamkniętego projektu, na evencie jest ten plugin i co ciekawsze mogę normalnie z nim pracować.

Pomijam już fakt, że to co opisałam powyżej nie dzieje się za każdym razem gdy uruchomię Vegasa (czy to STUDIO, czy PRO). Raz wyskakuje ten błąd, a kolejnym razem nie.

Nie mam pojęcia o co biega, dlaczego tak się dzieje i jak to naprawić?
Od razu mówię, że na chwilę obecną nie kontaktowałam się ani z SONY, ani z KSK. Stwierdziłam, że tu na forum chyba szybciej uzyskam pomoc w tym temacie, bo być może ktoś miał już podobny problem, albo po prostu ktoś zna przyczynę tego całego bałaganu.

Proszę o pomoc.

Aha i jeszcze parametry komputera. Nie wiem czy jest to w tym temacie istotne, ale dla informacji podaję:
- system Windows 7 Home Premium 64bit
- pamięć RAM - 8GB
- procesor: Intel Core i3-2100 Cpu @3.1GHz
- grafika - NVIDIA GeForce GT 430; pamięć grafiki 1GB.


Załączone pliki Miniatury
       
Odpowiedz
#2
To jest dosyć znany problem, Blue ma problemy z dogadaniem się z kartą grafiki. Zwykle pomaga zrobienie porządków w kompie, deinstalacja pluginów i instalacja od nowa, a po drodze sprawdzenie czy masz "świeże" DirectX i reinstalacja .NET
Pro czy nie pro - nazwa jest czysto umowna, producent określa, czy produkt może współpracować z innym. Może się zdarzyć, że wersja pro pluginu potrzebuje jakiś mechanizmów obecnych tylko w wersji pro programu. Wyobraź sobie np. jakiś dodatek współpracujący z 'mask' którego nie ma w Studio.
Czasem producent wprowadzi sprawdzanie wersji, czasem nie.
Więc - czytać informacje producenta (czyli NewBlue...) i... próbować :)
I tu uwaga: ściągałaś z http://www.newbluefx.com/titler-pro/ czy z http://www.newbluefx.com/so/sonytitlerpro/ bo to nie to samo.

Maciej Lewandowski - efix.pl
Odpowiedz
#3
(08-29-2012, 9:07)efix napisał(a):  I tu uwaga: ściągałaś z http://www.newbluefx.com/titler-pro/ czy z http://www.newbluefx.com/so/sonytitlerpro/ bo to nie to samo.

"(...) nie to samo" - to znaczy?
Na ulotce miałam podany adres http://www.sonycreativesoftware.com/3DTitler ,ale przekierował mnie pod adres nr 2 z twojej odpowiedzi.
Plugin aktywowałam, więc myślałam, że wszystko jest OK. Czyżby było inaczej?

Co do tego DirectX-a to sprawdzę wieczorem i dam znać jaką mam wersję, bo też już nie jestem pewna, czy mam najnowszą. Chociaż na jakimś forum gdzieś wyczytałam, że Windows 7 ma wersję DirectX11 (czy to jest najnowsze wersja - nie wiem), ale tak jak napisałam - dokładnie sprawdzę co mam u siebie i dam znać.

A co do .NET-a, to kilka miesięcy temu już go przeinstalowywałam, a co do wersji - też sprawdzę jak będę w domu (bo nie pamiętam w tej chwili, którego mam) i też dam znać.
Odpowiedz
#4
Tak, z tego drugiego właśnie powinnaś instalować do VPPro 11. Ciekawostką jest, że wersja z linku jest wg producenta zgodna tylko z VP11, a wersja z pierwszego linku i ze Studio i i niższymi Vegasami.
DirectX masz napewno, ale odpal DXDiag (klawisz z flagą + R i tam wpisz po prostu DXDiag) i przetestuj czy wszystko OK.
A, sterowniki do karty graficznej masz świeże?

Maciej Lewandowski - efix.pl
Odpowiedz
#5
Teraz już coś zrobili że wersja z linku dla "nie tylko vegasa" może być już instalowana dla użytkowników "tylko vegasovej", a swoją drogą od kiedy zaczęli robić newblue z dopalaniem gpu, pluginy do vegasa stały się strasznie niestabilne, a titler to już istna porażka.
Odpowiedz
#6
Hmmm, używanie niezależnie CUDA przez kilka aplikacji jednocześnie (a z poziomu pluginu zapewne trzeba się dostawać w swój własny sposób) już samo z siebie jest ryzykowne, bo jeszcze do niedawna mechanizm przydzielania pamięci karty i uruchamianie obliczeń na karcie nie było dostatecznie kontrolowane przez SDK co często powodowało różne problemy z wyświetlaniem obrazu i mogło się kończyć BSOD-ami.
Jeśli wciąż NVidia nie rozwiązała wszystkich problemów z alokacją zasobów, to jedynym wyjściem SCS byłoby udostępnienie nakładki, która pozwalałaby na zarządzanie CUDA / OpenCl z poziomu SV. W końcu jakoś standardowe pluginy vegasowe muszą dzielić się między sobą tymi zasobami.
Odpowiedz
#7
(08-29-2012, 11:33)efix napisał(a):  DirectX masz napewno, ale odpal DXDiag (klawisz z flagą + R i tam wpisz po prostu DXDiag) i przetestuj czy wszystko OK.
A, sterowniki do karty graficznej masz świeże?


Rety! Przecież ja nie jestem informatykiem, a to co sprawdzam według Twoich zaleceń to jakiś "matrix", ale cóż... moja "edukacja" trwa, może i dobrze. Kiedyś na pewno ta wiedza się przyda, ale do rzeczy:

1/ Microsoft.NET Framework 4 Client Profile - zainstalowany 30-03-2012r.

2/ sprawdzone za pomocą DXDiag: wersja DirectX11, na pozostałych zakładkach (Ekran, Dźwięk 1, Dźwięk 2, Wejście) wyrzuca komunikat: "nie znaleziono żadnych problemów" (załączniki 1-5).
A propo tego programu: w jaki sposób miałabym tu cokolwiek przetestować? Gdy go uruchomiłam przez parę sekund on coś mielił - na dole pojawiło się coś, co występuje, gdy ściągamy coś z internetu (taka zielona "listwa") i dalej już nic się nie działo.

3/sterowniki:
informacje z Menadżera Urządzeń są następujące:
- karta graficzna - NVIDIA GeForce GT 430
- data sterownika - 2012-05-15
- wersja sterownika - 8.17.13.142.

I teraz tak:
- szukam sterowników na stronie http://www.nvidia.pl/page/home.html
- wpisując w wyszukiwarce dane tak jak tutaj: http://www.nvidia.pl/Download/index.aspx?lang=pl zostaję przekierowana na stronę http://www.nvidia.pl/object/win7-winvist...er-pl.html .

I teraz pytanie: czy to są sterowniki do mojej karty, skoro nazwa jest inna (data jest wprawdzie późniejsza - 2012-05-22)? Wprawdzie w opisie jest podany typ mojej karty, ale nie zaszkodzi się upewnić. Czy mam je ściągać i instalować? Jeżeli tak, to czy instaluję nakładając na poprzednią wersję, czy muszę odinstalować stare sterowniki, które mam w systemie?

Co z tym wszystkim dalej robić?


Załączone pliki Miniatury
                   
Odpowiedz
#8
http://www.nvidia.pl/object/win7-winvist...er-pl.html

Cytat:GeForce 600 series:
GTX 690, GTX 680, GTX 670, GT 645, GT 640, GT 630, GT 620, GT 610, 605

GeForce 500 series:
GTX 590, GTX 580, GTX 570, GTX 560 Ti, GTX 560 SE, GTX 560, GTX 555, GTX 550 Ti, GT 545, GT 530, GT 520, 510

GeForce 400 series:
GTX 480, GTX 470, GTX 465, GTX 460 v2, GTX 460 SE v2, GTX 460 SE, GTX 460, GTS 450, GT 440, GT 430, GT 420, 405

GeForce 300 series:
GT 340, GT 330, GT 320, 315, 310

GeForce 200 series:
GTX 295, GTX 285, GTX 280, GTX 275, GTX 260, GTS 250, GTS 240, GT 240, GT 230, GT 220, G210, 210, 205

GeForce 100 series:
GT 140, GT 130, GT 120, G 100

GeForce 9 series:
9800 GX2, 9800 GTX/GTX+, 9800 GT, 9600 GT, 9600 GSO, 9600 GS, 9500 GT, 9500 GS, 9400 GT, 9400, 9300 GS, 9300 GE, 9300, 9200, 9100

GeForce 8 series:
8800 Ultra, 8800 GTX, 8800 GTS 512, 8800 GTS, 8800 GT, 8800 GS, 8600 GTS, 8600 GT, 8600 GS, 8500 GT, 8400 SE, 8400 GS, 8400, 8300 GS, 8300, 8200 / nForce 730a, 8200, 8100 / nForce 720a

GeForce 7 series:
7950 GX2, 7950 GT, 7900 GTX, 7900 GT/GTO, 7900 GS, 7800 SLI, 7800 GTX, 7800 GT, 7800 GS, 7650 GS, 7600 LE, 7600 GT, 7600 GS, 7550 LE, 7500 LE, 7350 LE, 7300 SE / 7200 GS, 7300 LE, 7300 GT, 7300 GS, 7150 / NVIDIA nForce 630i, 7100 GS, 7100 / NVIDIA nForce 630i, 7100 / NVIDIA nForce 620i, 7050 PV / NVIDIA nForce 630a, 7050 / NVIDIA nForce 630i, 7050 / NVIDIA nForce 610i, 7025 / NVIDIA nForce 630a

GeForce 6 series:
6800 XT, 6800 XE, 6800 Ultra, 6800 Series GPU, 6800 LE, 6800 GT, 6800 GS/XT, 6800 GS, 6800, 6700 XL, 6610 XL, 6600 VE, 6600 LE, 6600 GT, 6600, 6500, 6250, 6200 TurboCache, 6200SE TurboCache, 6200 LE, 6200 A-LE, 6200, 6150SE nForce 430, 6150LE / Quadro NVS 210S, 6150 LE, 6150, 6100 nForce 420, 6100 nForce 405, 6100 nForce 400, 6100

ION series:
ION LE, ION

Nie ważne, jaka jest nazwa.
Sterowniki są paczką, dla wieku różnych kart. Sprawdzasz, czy Twoja znajduje się w "Obsługiwanych produktach" - podkreśliłem i pogrubiłem, że jest...
Odpowiedz
#9
Tak jak powiedział przedmówca. Niezależnie od tego na stronie nvidii masz automat - aplet Java - który sprawdzi i powie Ci, jakiego sterownika potrzebujesz.
Ogólnie z GPU są problemy cały czas i nie sądzę by się jakoś automagicznie rozwiązały. Pewną pociechą jest to, że posiadacze i7 powinni na nowym V12 zauważyć przyrost prędkości, niezależnie od dopalania GPU.
Być może, jeżeli wgranie nowych sterowników nie rozwiąże problemu, pomoże wyłączenie "dopalania" przez GPU w Vegasie.

Maciej Lewandowski - efix.pl
Odpowiedz
#10
(08-30-2012, 8:49)efix napisał(a):  Być może, jeżeli wgranie nowych sterowników nie rozwiąże problemu, pomoże wyłączenie "dopalania" przez GPU w Vegasie.

Sprawa wygląda tak:
- nie instalowałam sterowników, bo po automatycznym sprawdzeniu na stronie NVIDIA wyrzuciło mi następujący komunikat:

Produkt: GeForce GT 430
Obecnie zainstalowany sterownik: 301.42
Najnowsza aktualizacja sterownika: "Twój komputer ma zainstalowaną najnowszą wersję sterownika dla twojego procesora graficznego. Aktualizacja sterownika nie jest konieczna".


I tu dziwna rzecz:
- DXDiag pokazuje mi wersję sterownika 8.17.13.142 pod datą 15-05-2012
- natomiast w Panelu sterowania - Programy mam:
Nvidia sterownik 3D Vision 301.42
Nvidia sterownik dżwięku HD 1.3.16.0
Nvidia sterownik graficzny 301.42
Nvidia sterownik kontrolera 3D Vision 301.42
wszystkie zainstalowane pod datą 22-05-2012.
Nawiasem mówiąc, przypomniało mi się, że jakiś czas temu Nvidia aktualizowała mi sterowniki, ale było to dobre kilka miesięcy temu.

Czyli zakładam, że są to te nowe, tym bardziej, że instalacja jest pod datą 22-05-2012.
I tu pytanie: dlaczego DXDiag pokazuje inną datę sterownika. Czy tak być powinno?

Natomiast wracając do głównego tematu...
Jeżeli wyłączenie GPU to zaznaczenie w opcjach VEGASA :
Preferences - Video - GPU acceleration of video processing opcji OFF - to tak wyłączyłam GPU (jeżeli wyłącza się w innym miejscu to proszę o informacje). Ale faktem jest, że po tej operacji Titler PRO pracuje prawidłowo, nic mi nie wywala i program się nie resetuje.
I tu kolejne pytanie: czy to wyłączenie ma znaczący wpływ na działanie programu, a jeżeli tak to na co? Czy program pracuje wtedy prawidłowo?
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z ponowną aktywacją wtyczki Titler PRO 1.0 nikita13 5 1,761 06-04-2014, 20:49
Ostatni post: mateuszszar
  NewBlue Titler Pro mb29 33 9,288 01-30-2013, 0:08
Ostatni post: nikita13
  Instalacja DVD Architecta i Titler Pro pod Vegas PRO 12 nikita13 4 1,936 10-17-2012, 22:18
Ostatni post: nikita13

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości