Sony Vegas PROBLEMY
#1
Witam, od kilku dni mam nowy komputer, system 64bit, pobrałem więc Vegasa 64bit - którego używa mój kolega. Wszystko mu śmiga. Niestety ja nie mam tak łatwo.

Na początek powiem, że jeden dzień chodził dobrze, potem nie wiem co się stało.

Problemy to:

Klikam PLAY i leci na podglądzie film, nagle staje obraz, pasek na timmerze się przesuwa, dźwięk leci, obraz nie.
Nie jest to wina frapsa, ponieważ obraz z kamerki, aparatu oraz telefonu też się sypie.
Może brakuje mi jakiegoś kodeka? Na prawdę mi zależy na tym, bym mógł używać SV - bo mam go opanowanego do perfekcji, nie mam ochoty uczyć się Adobe Premiere albo Camtasi ;/

Jeśli ktoś z Was miał takie problemy, a udało mu się, bardzo proszę o kontakt :(

btw. To nie jest wina komputera, tylko zapewne jakichś ustawień w VEGASIE.


______

Zauważyłem jednak, że jeśli zaznaczę cały film (region) to mi się wszystko pokazuje na podglądzie. Jednak wtedy renderowanie stoi na 0%...

Druga rzecz, domyślny podgląd Live View mam w tak słabej jakości, że to chyba jest 240p - nie wiem czemu tak mam, jak na słabszym laptopie wszystko śmigało mi jak ta lala:(

PRÓBOWAŁEM RÓŻNYCH USTAWIEŃ PROJEKTU I RENDEROWANIA - zawsze to samo, myślę, że problem tkwi w opcjach VEGASA.

BARDZO LICZĘ NA POMOC.
Odpowiedz
#2
(08-13-2012, 16:06)Hyperball napisał(a):  SV - bo mam go opanowanego do perfekcji

Nie ośmieliłbym się pouczać w takim razie...

Swoją drogą, dziwne, że ja przy zaledwie dobrej znajomości programu odnajduję owe ustawienia w mgnieniu oka...
Ps. Jedyne Live View, jakie znalazłem w Vegasie, to Live View Capture.
A wersja Vegasa 64bit - takich jest 18 sztuk, jeśli mówimy o Vegasie Pro.
Odpowiedz
#3
(08-13-2012, 16:32)Hyperball napisał(a):  SV - bo mam go opanowanego do perfekcji
(08-13-2012, 16:06)mateuszar napisał(a):  Nie ośmieliłbym się pouczać w takim razie...

Chyba wiem gdzie to trafi :D
[Obrazek: n13.gif]
Odpowiedz
#4
Przecież ten temat już poruszałeś poruszałeś w wątku który trafił do kosza: http://sonyvegas.info/thread-5833.html
Skwitowałeś panie specjalisto który zna Vegasa do perfekcji naszą dyskusję:
Cytat:Wiedziałem od dawna, że to forum to kółko wzajemnej adoracji, dlatego pisałem tu posty tylko jak czegoś nie umiałem ogarnąć (co widać po postach).

Zajebiste dzięki za pomoc - specjaliści.

Więc myślę, że jedynym właściwym adresem rozwiązanie Twoich problemów jest support Sony Creative Software lub KSK, tam, gdzie kupiłeś program.

Maciej Lewandowski - efix.pl
Odpowiedz
#5
Dobra, schowajcie swoje uszczypliwości do kieszeni, mam opanowany do perfekcji - wszystko co potrzebuje robię intuicyjnie.

Teraz ważna rzecz, dziś udało mi się to uruchomić jak?
GPU acceleration of cideo processing: Off

Ale co się stało? Film renderuje się 4x tyle ile trwa.
Wczoraj, kiedy dziwnym trafem zaczął działać normalnie 8min renderowało się 10min - tak więc prawie 1:1

W opcji GPU acceleration of cideo processing: mam do wyboru Off, Intel Corporation HD Graphic 4000 (to było ustawione), ale jeszcze mam Nvida Corporation GeForce GT 630M

Czy mi się zdaje? Czy mogę przestawić z Off na Nvida Corporation GeForce GT 630M?
Odpowiedz
#6
Przykro mi, odpowiadając na prośbę z PM - nie pomogę. Jestem takim samym "specjalistą" jak inni koledzy, którzy udzielają się na tym forum. Nawet nie chce mi się zastanawiać nad Twoim problem i tracić czas, by na sieci pojawił się kolejny filmik z gierki. Sorry. Szukaj gdzie indziej.

Maciej Lewandowski - efix.pl
Odpowiedz
#7
W oknie wyboru kart wspomagających (GPU acceleration of video processing), masz karty, które możesz użyć.
Zacznij jednak od zainstalowania najnowszych sterowników karty graficznej (lub kart - jeśli masz kilka).

Ps. efix był szybszy...
Odpowiedz
#8
Cytat:W oknie wyboru kart wspomagających (GPU acceleration of video processing), masz karty, które możesz użyć.
Zacznij jednak od zainstalowania najnowszych sterowników karty graficznej (lub kart - jeśli masz kilka).

Karta Nvida posiada najnowsze sterowniki - 100% pewności mam.
A ta karta Intela, to jest zwykły szajs bodajże zintegrowany z płytą główną?? Koleś w salonie mi mówił ocb ale zapomniałem.

A mam taki pomysł:
Zwiększe Dynamic RAM Preview z 200 na 1000?
Oraz Max rendering theards dam z 16 na max?

Co mi to da?




Tu nie chodzi o filmik z gierki, to że akurat robię też filmiki z gierek to jedno, ale to, że za 2 dni jadę na wesele znajomych i obierałem im, że będę robił jako zapasowy kamerzysta to 2gie... nie dam im surowego materiału po ślubie, by płacili jakiemuś monterowi.

Ale nie ma sprawy, nie chce pomóc - nie pomagaj, to przecież tylko forum odnoście sony vegas, prawda?
Kpina w biały dzień, w dziale pomocy nikt nie chce pomóc, tylko krypto oszczerstwa, są tu jacyś moderatorzy?



(08-13-2012, 21:49)efix napisał(a):  Przykro mi, odpowiadając na prośbę z PM - nie pomogę. Jestem takim samym "specjalistą" jak inni koledzy, którzy udzielają się na tym forum. Nawet nie chce mi się zastanawiać nad Twoim problem i tracić czas, by na sieci pojawił się kolejny filmik z gierki. Sorry. Szukaj gdzie indziej.
Odpowiedz
#9
"Ale nie ma sprawy, nie chce pomóc - nie pomagaj, to przecież tylko forum odnoście sony vegas, prawda?
Kpina w biały dzień, w dziale pomocy nikt nie chce pomóc, tylko krypto oszczerstwa, są tu jacyś moderatorzy? "

Uwierz mi, że szybciej Ciebie by wypieprzyli, a nie ich... W świecie istnieje taka (może dla Ciebie dziwna) zasada - jak Kuba Bogu, tak Bóg Kubie (nie ważne czy jesteś ateistą, chrześcijaninem czy jakiejkolwiek innej wiary - szanuję każdego) - oznacza to, że jak będziesz traktował innych, tak inni będą traktowali Ciebie... Póki co to średnio się tutaj zachowujesz.

Sam wspomniałeś o FRAPSie, a nim nagrywa się właśnie "filmiki" z gier. A jeśli problem masz ze wszystkimi rodzajami filmów to poinstaluj odpowiednie kodeki (nie kodek-packi) ze stron producentów. Gdy to nie pomoże to preinstaluj SV.

Zawsze masz coś takiego jak pomoc techniczna w Sony, do której możesz się zgłosić nawet jak masz triala, a ludzie z forum też mają własne życie i nie będą siedzieli nad Twoim problemem godzinami. Założę się, że nawet nie wstukałeś nic w forumową szukarkę i sam nie próbowałeś rozwiązać problemu.

Nam się tu nie płaci (bo nie jesteśmy z supportu Sony)... No chyba, że chcesz zapłacić... Możliwe, że wtedy ktoś Ci pomoże - chyba, że będzie wkurzony tą opryskliwością jak efix czy Mateusz.
Odpowiedz
#10
(08-13-2012, 21:54)Hyperball napisał(a):  Kpina w biały dzień...

Chciałem zauważyć, że już po 22:00, więc jak już, to nie "w biały dzień".
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problemy z mask w Sony Vegas! Drageonaut 5 1,063 04-08-2013, 17:56
Ostatni post: mateuszszar

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości