Problem z Renderowaniem
#1
Witam.
Nakrecilem filmik FRAPSEM z gry Call of Duty i wrzucilem go do SV. Obrobilem go itp. i daje Render As.
Probilem jest w tym ze jak zrenderuje mi sie filmik w formacie .avi to odtwarzam go z All Player lub w normalnym Media Player i w ktorym MOMENCIE FILMIKU ZACINA MI SIE ON I NIE CHCE DALEJ SIE ODTWARZAC I WRACA DO POCZATKU. Co robic.? bardzo prosze o pomoc

ps: filimik nagrywam w jakosci hd poniewaz chce go wrzucic na yt. tylko ze on zajmuje mi 6GB....
Odpowiedz
#2
1. Było
2. Nie ten dział
3. Renderuj w WMV albo MOV.

ps. przenosze
Odpowiedz
#3
Jakim kodekiem renderujesz? Jak chcesz super jakość to się nie dziw, że film dużo zajmuje.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#4
Ale jeżeli ustawiam video format żeby ustawić kodek to nie ma tam np tego kodeku x264.
Mi zalezy na jakosci HD zeby wrzucic na yt i żeby zajmował mało miejsca. Koleś na yt wrzucil filmik 7 minutowy z jakością HD i mu zajmuje tylko okolo 500mb a mój filmik trwa 3 minuty i zajmuje około 8 gb... jeżeli nie mam tego kodeku x264 na liście VIDEO FORMAT to co zrobić żeby si eon pojawił.?
Odpowiedz
#5
Dobra poprawiłem błędy językowe i inne w twoim poście to teraz mogę coś z niego zrozumieć. Staraj się jakoś normalniej pisać, bo czasami naprawdę trudno nam odszyfrować to co ktoś chciał nam przekazać bo np. nie używa polskich znaków, przecinków, rozpoczyna nowe zdanie z małej litery, etc. Chyba po to się uczymy języka polskiego w szkole, aby potem móc się nim posługiwać prawda? A co do Twojego pytania. Jeżeli nie masz go na liście, to zapewne nie ma go na komputerze. Jeśli nie ma go na komputerze, to może być gdzieś w piwnicy albo w internecie :O
Nie udzielam odpowiedzi na PW.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości