Brak obrazu, sam dźwięk.
#1
Witam! Od pewnego czasu nagrywam filmiki z gry Battlefield 3. Na początku nagrywałem frapsem, ale z racji tego że nie jest on darmowy i miałem przy nim ścinki przerzuciłem się na MSI Afterburner. Z filmikami z Frapsa Vegas Pro 11 nie miał problemu, dopiero jak wrzuciłem filmy z MsiA nie zobaczyłem obrazu, dźwięk był. W Afterburnerze mam ustawioną kompresję MJPG, pliki są .avi i wszelkie odtwarzacze mi je czytają (nawet Adobe AfterEffects). Szperałem po internecie, instalowałem jakieś kodeki ale i to nie pomogło. Proszę o pomoc.

Edit: zainstalowałem kodek MJPG stąd, i teraz zamiast czarnego tła zamiast obrazu widzę zielone. O co chodzi?
Odpowiedz
#2
Dobra, dzięki za szybkie odpowiedzi i pomocne rady. :) Poradziłem sobie instalując kodek MJPEG.Codec PICVIDEO.
Odpowiedz
#3
Wow, szacun chłopie, że chociaż odpisałeś (po kilkunastu godzinach) jak sobie poradziłeś! ;)
Odpowiedz
#4
Odpisałem po to żeby ktoś kto będzie miał taki sam problem, szukając jego rozwiązania znalazł je tutaj.
Odpowiedz
#5
Fajnie, inni tego nie rozumieją. :)
W sensie, że ktoś może mieć podobny problem i szukać tu rozwiązania...
Odpowiedz
#6
Szacunek za odpowiedź, ale mi ona nie pomaga. Mam Vegasa 8, miałem i 9 i w obu przypadkach to samo. Mianowicie mam film w formacie AVI. z kompresją wideo x264vfw i działa bez zarzutów. Ale nie w tym problem. Mam kolejne filmy w formacie AVI. tylko z taką różnicą, że jego kompresja to DVcodec. I ten film z DVcodec'iem w Vegasie jest jako sam dźwięk a w WMM lub odtwarzaczach typu: Winamp, WMP jest odtwarzany jako zwykł film. Próbowałem prze konwertować na AVI z różną kompresją ale dalej jest DVcodec. Co najlepsze kilka dni temu ten film działał poprawnie i Vegas nie miał żadnych problemów.
Proszę o szybką, jasną odpowiedź ponieważ jestem zielony w tych tematach.
Pozdrawiam
Odpowiedz
#7
Nie jest to winad Vegasa.
Vegas bardzo dobrze radzi sobie z AVI DV (zresztą materiał przechwytywany z kaset dv albo mini dv, jest w tym formacie).
Przypuszczam, że masz trochę namieszane w kodekach.

Co do poprzedniej odpowiedzi, to naturalne, że Tobie nie pomogła. Ty masz inny kodek jak osoba zakładająca ten temat :)
Odpowiedz
#8
A wiesz jak "naprawić" te kodeki? Nie znam się kompletnie na kodekach i tym podobnych.
Odpowiedz
#9
Nie wiem. Bo nie wiem, co tam namieszałeś. Pewnie poinstalowałeś różne paczki kodeków, nawet sam nie wiesz, jakie...
W Windowsie 7 nie musisz instalować żadnych kodeków, aby AVI DV chodziło.

Przede wszystkim, zrób porządek na komputerze, bo przypuszczam, że trochę masz dziadostwo poinstalowane.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Przekłamania obrazu i jego brak po renderowaniu Nevi 4 88 11-28-2016, 20:11
Ostatni post: mateuszszar
  Brak obrazu Sony Vegas Pro 13 DeathDarkRiderCs 19 729 08-18-2016, 0:44
Ostatni post: DeathDarkRiderCs
  Sony Vegas Pro 13 brak podglądu obrazu maciek77 0 917 01-03-2015, 13:29
Ostatni post: maciek77
  Plik .mp4 - brak obrazu i piszczenie Frohser 2 913 09-11-2014, 20:06
Ostatni post: Frohser
  Brak dźwięk przestrzennego tylko na Blu-ray (DVD Architect) gigacz 3 717 04-07-2014, 12:46
Ostatni post: efix
  .avi dzwiek jest obrazu nie ma :( companionjakub 28 14,834 03-14-2014, 22:07
Ostatni post: gomezz86

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości