Niespodziewany Problem z Renderowaniem
#1
Witam, od kilku ładnych miesięcy uzywam oryginalna wersje Sony Vegasa, niedawono udalo mi sie kupic wersje 11. Niestety musialem przeprowadzic reinstalacje systemu windows 7, po tych czynnosciach zainstalowalem na nowo Vegasa, wszystko ladnie dziala, dodatki tez zainstalowane, lecz wystepuje bardzo dziwny problem, kiedy tylko zaczynam rendering, idzie on do okolo 2-4 procent ciagle pokazujac klatki i dzialajac poprawnie, nagle wylącza mi komputer... jest to na tyle dosc dziwne ze odcina sie on jak by od zasilania, zeby go ponownie wlaczyc, musze wylaczyc komputer z zasilania, nie wiem czym to jest spowodowane...

dodam ze komputer jest na najlepszych czesciah i nie ma tutaj mowy o jakims niewydoleniu samych podzespolow, ale moge sie mylic
Odpowiedz
#2
A problemy tego typu masz tylko w Vegasie?

A np. jak grasz w grę to nie pada Ci komputer w taki sam sposób? Tylko przy 4% renderu Vegasa zawsze?
[Obrazek: n13.gif]
Odpowiedz
#3
To dziwne wyłączanie jest najprawdopodobniej spowodowane przegrzewaniem się karty graficznej...
Ja na starym kompie miałem podobnie, niby się wyłączał, ale świeciły się kontrolki. Jak go odkurzyłem, zostawiłem otwartego i postawiłem włączony wiatrak - nie ten komputer...
A sprawdź np. czy zainstalowałeś wszystkie sterowniki.
Odpowiedz
#4
Cytat:To dziwne wyłączanie jest najprawdopodobniej spowodowane przegrzewaniem się karty graficznej...
Mi też to tym pachnie, więc dopytuję.
[Obrazek: n13.gif]
Odpowiedz
#5
Karta przy czymś takim nie ma powodu żeby się spocić. Procesory mają coś takiego jak Thermal Throttling, więc w przypadku osiągnięcia maksymalnej temperatury obniżają taktowanie. Ciekawi mnie jakiej marki jest zasilacz, jeśli tak jak piszesz, komp jest złożony z "najlepszych części" :)
Odpowiedz
#6
(08-02-2012, 1:03)war23 napisał(a):  dodam ze komputer jest na najlepszych czesciah i nie ma tutaj mowy o jakims niewydoleniu samych podzespolow, ale moge sie mylic
^ To zdanie nie ma większego sensu.

A co do odpowiedzi: Zasilacz najprawdopodobniej masz no-name...?
Odpowiedz
#7
Witajcie, wlansie zdaje mi sie ze problem nie lezy po stronie karty graficznej, skoro jednak te cale procesy oparte są na procesorze... zasilacz nie jest no name, przy procesorze AMD FX-8-Core bylem wrecz zmuszony kupic cholernie mocny azeby dalo sie wycisnac z niego jeszcze wiecej...
Prawdopodobnie przeinstaluje samego vegasa, co nie chce za bardzo zrobic bo uciążliwe jest i czasochlonne doistalowywanie potem reszty dodatkow do niego... sprawdzalem na calkowicie zimnym komputerze i dzieje sie to samo, oraz nie jest to zawsze przy 4 %, takie zajwisko wyglada na faktycznie jakies wylaczneie bezpieczenstwa, zrobie reinstala i sprawdze co sie bedzie dzialo
Odpowiedz
#8
Ale zasilacz nie ma być "cholernie mocny", tylko "cholernie stabilny"...
Odpowiedz
#9
Czekamy aż pochwalisz się tym zasilaczem.
Odpowiedz
#10
Prosze bardzo, Modecom Mc-620 Carbon dla scislosci 620W mocy
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości