Nie działające dodatkowe pluginy.
#1
Siema, posiadam Vegas Pro 10.0 (64-bit) i mam jeden irytujące problem. Jak chcę zainstalować jakikolwiek dodatkowy efekt ( np: twixtor ) to po prostu, gdy wchodzę do vegasa i klikam video event fx to nie ma tego efektu. Wiecie dlaczego SV tak jakby nie wczytuje mi tych nowych zainstalowanych efektów? :x
[Obrazek: shellerNTBP5-1.png]
Odpowiedz
#2
prawdopodobnie masz wersję niższą, niż wymagana (poniżej 10d.)
Na stronie twixora masz informacje... dlaczego nie przeczytałeś?
Odpowiedz
#3
Dałem tylko przykład, tak samo te efekt new blue fx nie działają ;f
Odpowiedz
#4
Ja też dałem tylko przykład.
Prawdopodobnie u Ciebie nie będzie działać... ponieważ podchodzisz strasznie amatorsko do tematu (prawdopodobnie nie przeczytałeś podobnych tematów, a możliwe, że nawet żadnych, skoro tak ograniczyłeś informacje, swoją drogą niezbędne do zdiagnozowania problemu).
Nie napisałeś nic, prócz tego, że masz wersję Pro 10 (64bitową), oraz twixora i newBlue... no i oczywiście - że nie działa jak powinno.
Tyle informacji może i wróżce wystarczy, ale nie nam ;)
Odpowiedz
#5
:) moze i nie, jak juz nawet w tym temacie bylo ( http://sonyvegas.info/thread-5679.html ) to pluginy w wersjach 32 bit nie beda dzialaly w wersji 64 bit (oczywiscie nie dotyczy to wszystkich)
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Dodatkowe Pluing-i Audio dla SV 11 Szatan18 6 549 09-21-2015, 16:51
Ostatni post: sirCreeper
  Dodatkowe efekty? habson1111 3 2,527 10-28-2010, 0:02
Ostatni post: habson1111

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości