Błąd Vegasa
#1
Witajcie mam pewien problem z Sony Vegas 8 a mianowicie podczas włączania wcześniej zapisanego Vegas Pro Project pojawia się błąd o tej treści

Cytat:an error occured during parsing xml data. please try again

Po czym Vegas się wyłącza. Bardzo proszę o pomoc gdyż nie chcę robić wszystkiego od nowa.
Odpowiedz
#2
Spróbuj w folderze w którym masz zapisany plik projektu, odnaleźć drugi plik. Vegas zostawił tam kopie zapasową z końcówką "bak" bodajże. Zmień końcówkę na właściwą dla projektu Vegasa, chyba jest to "svg" i otwórz projekt ten, może pomoże.
[Obrazek: n13.gif]
Odpowiedz
#3
Niestety ale w folderze, gdzie zapiany jest projekt nie ma żadnej kopii

Poniżej screen Sony Vegas 8 podczas pojawienia się błędu. Zwróćcie uwagę że problem pojawia się gdy załadowane jest 12% pliku... może to ma jakieś znaczenie?

[Obrazek: pulipt.jpg]

Gdy wybiorę opcję Detalis wysuwa się ten kod:

Kod:
Sony Vegas Pro 8.0  
Version 8.0a (Build 179)
Exception 0xC0000094 (integer divide by zero) IP:0x33A8CA19
In Module 'mcmp4plug.dll' at Address 0x339A0000 + 0xECA19
Thread: ProgMan ID=0xFC0 Stack=0x473E000-0x4740000
Registers:
EAX=00000000 CS=001b EIP=33a8ca19 EFLGS=00210246
EBX=09cba5bc SS=0023 ESP=0473ec88 EBP=09cba4e0
ECX=00000000 DS=0023 ESI=00000002 FS=003b
EDX=00000000 ES=0023 EDI=00000000 GS=0000
Bytes at CS:EIP:
33A8CA19: F7 F1 8B 44 24 0C F7 F1 ...D: 8B C2 33 D2 4F 79 4E EB ..3.OyN.
Stack Dump:
0473EC88: 00000000
0473EC8C: 09CBA5BC  09B60000 + 15A5BC
0473EC90: 339B2785  339A0000 + 12785 (mcmp4plug.dll)
0473EC94: 00000002
0473EC98: 00000000
0473EC9C: 00000000
0473ECA0: 00000000
0473ECA4: 09CBA5B8  09B60000 + 15A5B8
0473ECA8: 09CBA5BC  09B60000 + 15A5BC
0473ECAC: 00000000
0473ECB0: 00000000
0473ECB4: 09CBA4E0  09B60000 + 15A4E0
0473ECB8: 09CBA510  09B60000 + 15A510
0473ECBC: 0473F0F0  04640000 + FF0F0
0473ECC0: 00000000
0473ECC4: 00000000
> 0473ECE0: 774A6A24  77460000 + 46A24 (ntdll.dll)
> 0473ECE4: 7587179C  75870000 + 179C (KERNELBASE.dll)
> 0473ECF0: 758717C4  75870000 + 17C4 (KERNELBASE.dll)
> 0473ED40: 75891425  75870000 + 21425 (KERNELBASE.dll)
> 0473ED4C: 758717C4  75870000 + 17C4 (KERNELBASE.dll)
> 0473ED50: 7717C2F3  77130000 + 4C2F3 (kernel32.dll)
> 0473ED5C: 339B2F97  339A0000 + 12F97 (mcmp4plug.dll)
> 0473ED94: 339B2459  339A0000 + 12459 (mcmp4plug.dll)
> 0473EE34: 04380780  042B0000 + D0780 (CFHD.dll)
> 0473EE38: 00480000  00400000 + 80000 (vegas80.exe)
> 0473EE3C: 00480000  00400000 + 80000 (vegas80.exe)
  0473EE40: E2556B28
  0473EE44: 404DF853
  0473EE48: 02E658F0  02DB0000 + B58F0
  0473EE4C: 00000225
> 0473EE50: 010EEC50  00400000 + CEEC50 (vegas80.exe)
  0473EE54: 000007D2
  0473EE58: 00000000
  0473EE5C: 00000000
  0473EE60: 00000000
> 0473EEB4: 0055005C  00400000 + 15005C (vegas80.exe)
> 0473EEB8: 00650073  00400000 + 250073 (vegas80.exe)
- - -
0473FFF0: 00000000
0473FFF4: 00525180  00400000 + 125180 (vegas80.exe)
0473FFF8: 00AD8658  00400000 + 6D8658 (vegas80.exe)
0473FFFC: 00000000
Odpowiedz
#4
Taka sytuacja ma miejsce w momencie kiedy z dysku usuniesz np efekt, lub fragment clipu. Z danych ktore podales mozna wywnioskowac ze brakuje jakiegos fragmentu filmu zapisanego w formacie mp4. Otworz nowy projekt i sprobuj zaimportowac calosc. Mozesz tez sprobowac przeinstalowac vegasa. Blad z wtyczki.
Odpowiedz
#5
Według zrzutu, który Grzybiarz zapodał wynika, że błąd ujawnił się w bibliotece mcmp4plug.dll (dzielenie przez zero) - albo któryś z otwieranych plików mp4 ma jakieś uszkodzenie, albo ta wersja kodeka / biblioteki ma babola. Spróbowałbym projekt naprawić w jeden z sposobów:
1) wychwycić, który z plików wywołuje błąd przenosząc folder z materiałami filmowymi gdzieś indziej i spróbować otworzyć projekt (Vegas powinien zapytać, co zrobić z zagubionymi filmami, wybrać opcję"pozostaw wszystkie offline") a jak się załaduje, to bez zapisywania stopniowo przywracać po kilka plików do projektu aż do ustalenia, który to plik i tylko jego nie ładować. (można też użyć filemonitora, ale to już zaawansowane narzędzie)
2) spróbować zaktualizować kodeki mpg4
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Błąd Vegasa Kacper3100 35 2,111 04-25-2015, 8:22
Ostatni post: Kacper3100
  Błąd vegasa, o co chodzi? Zgreedek 4 922 06-29-2013, 13:50
Ostatni post: Zgreedek
  Migający cień (błąd Vegasa) Traicep 10 3,049 10-26-2011, 2:23
Ostatni post: Traicep
  Instalowanie vegasa - błąd Rockmen 1 1,905 04-13-2011, 14:31
Ostatni post: robi1968
  Błąd przy pierwszym uruchomieniu Vegasa inside94 2 1,005 11-08-2010, 22:27
Ostatni post: inside94

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości