Nie mogę usunąć przeplotu
#1
Witam.
Przeczytałem co się dało o przeplocie lecz nie zdołałem rozwiązać swego problemu.
oto media info mojego pliku:
Ogólne
Pełna ścieżka : C:\Documents and Settings\max\Pulpit\intro nowe\MOV055.MOD
Format : MPEG-PS
Rozmiar pliku : 408 MB
Czas trwania : 6 min.
Całkowita przepływność bitów : 9.193 Kb/s

Wideo
ID : 224 (0xE0)
Format : MPEG Video
Wersja formatu : Version 2
Profil formatu : Main@Main
Ustawienia formatu, BVOP : Tak
Ustawienia formatu, matryca : Własny
Format_Settings_GOP : M=3, N=12
Czas trwania : 6 min.
Rodzaj przepływności : Zmienna
Przepływność bitów : 8.626 Kb/s
Przwpływność maksymalna : 8.900 Kb/s
Szerokość : 720 pikseli
Wysokość : 576 pikseli
Proporcje obrazu : 16:9
Szybkość wyświetlania klatek : 25,000 kl/s
Standard : PAL
ColorSpace : YUV
ChromaSubsampling : 4:2:0
BitDepth/String : 8 bitów
Rodzaj skanu : Z przeplotem
Kolejność skanu : Górne pole wpierw
bity/(piksele*ramki) : 0.832
Rozmiar strumienia : 383 MB (94%)

Audio
ID : 189 (0xBD)-128 (0x80)
Format : AC-3
Format/Informacja : Audio Coding 3
Format_Settings_ModeExtension : CM (complete main)
Tryb multipleksowania : DVD-Video
Czas trwania : 6 min.
Rodzaj przepływności : Stała
Przepływność bitów : 384 Kb/s
Kanały : 2 kanały
Rozmieszczenie kanałów : Front: L R
Częstotliwość próbkowania : 48,0 KHz
BitDepth/String : 16 bitów
Opóźnienie wideo : -80ms
Rozmiar strumienia : 17,1 MB (4%)

Menu

Otworzyłem projekt korzystając z opcji "Match Media Settings", zmieniłem w ustawieniach projektu na skanowanie progresywne...
I nadal po wyrenderowaniu do wmv (jak również w podglądzie projektu) widzę te denerwujące poziome paski. Dodam że pojawiają się one tylko podczas gwałtownego ruchu - przy spokojnym ujęciu jest ok
Nie muszę chyba dodawać, że moja kamera nie daje mi możliwości progresywnego skanowania.

Czy w tej sytuacji mogę coś zrobić aby przeplot zniknął z wizji? (co konkretnie?)
Odpowiedz
#2
Bo wystarczy w ustawieniach projektu zmienić na "None (Progressive scan)", oraz wybrać metodę usunięcia przeplotu: "blend fields" lub "interpolate"... to sobie sprawdź różnice, która metoda Ci będzie odpowiadać.

Następnie renderuj z opcją "prograssive scan" podczas renderingu,.
Odpowiedz
#3
(06-10-2012, 12:39)mateuszszar napisał(a):  Bo wystarczy w ustawieniach projektu zmienić na "None (Progressive scan)", oraz wybrać metodę usunięcia przeplotu: "blend fields" lub "interpolate"... to sobie sprawdź różnice, która metoda Ci będzie odpowiadać.

Następnie renderuj z opcją "prograssive scan" podczas renderingu,.

Tak też czyniłem - sprawdziłem obie opcje, a paski jak były tak są.
Projekt mam ustawiony na "progressive scan". Czy w opcjach renderowania jest gdzieś możliwość wyboru "progressive scan" - szukałem ale nie udało mi się znaleźć?
Odpowiedz
#4
gdzie są paski? W podglądzie czy na renderze?
Jeśli chodzi o podgląd, to zmień jakość na Best(full) - to będziesz miał odpowiednik tego, co będzie widoczne na renderze.
Odpowiedz
#5
(06-10-2012, 13:10)mateuszszar napisał(a):  gdzie są paski? W podglądzie czy na renderze?
Jeśli chodzi o podgląd, to zmień jakość na Best(full) - to będziesz miał odpowiednik tego, co będzie widoczne na renderze.

Ustawienia podglądu mam na "best (full)". Paski są zarówno na podglądzie jak i po renderowaniu
Odpowiedz
#6
dasz jakiś sampel? Jakiś mały plik (ale nie przerabiany niczym - po prostu surówkę) z tej kamery?
Odpowiedz
#7
Dam sampel... Lecz potrzebuję wyjaśnienia jak go zamieścić aby po drodze nie uległ przerobieniu (np przez vimeo). 5 sek. materiału waży więcej niż można tu włożyć bezpośrednio... Jak należy dodać ten konkretny załącznik?
Odpowiedz
#8
może mediafilre.com
albo rapidshare...
albo dropbox...
albo do mnie na skrzynkę pocztową (przyjmuje do 100MB w jednej przesyłce).
Odpowiedz
#9
Matko chyba sobie jakies makro zrobi dla nubów.
Podaj ustawienie projektu, materiału z mediainfo i ustawienie renderu. Jak nie czujesz sie pewny to screenshoty.

Maciej Lewandowski - efix.pl
Odpowiedz
#10
Dzięki za rady...
oto sampel, o który prosiłeś:

https://dl.dropbox.com/u/84624581/MOV05E.MOD

Dodam jeszcze że klip obrabiam korzystając z Event Pan/Corp. Kadruję tylko część ramki, powiększam - im bardziej tym gorzej to wygląda mimo ustawienia projektu na progrssive scan:

https://dl.dropbox.com/u/84624581/biedro...plotem.jpg

materiał na tracku też ustawiam jak wyżej (próbowałem także disable resample). Wszystko bez powodzenia
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości