Pan/Crop - RENDERING
#1
W czasie montażu zmniejszam obraz Pan/Crop-em i na podglądzie nie mam widocznego przeplotu, wszystko wygląda ok. Sytuacja ulega zmianie po wyrenderowaniu materiałudo MPEG2, widoczny jest przeplot zwłaszcza podczas ruchu kamerą. Czy któryś z Kolegów spotkał się z czymś takim ? Pracuję na SV 11 Pro






Odpowiedz
#2
Tak, często spotykam się z materiałem zawierajacym przeplot.
Odpowiedz
#3
(05-20-2012, 16:22)mn64 napisał(a):  W czasie montażu zmniejszam obraz Pan/Crop-em i na podglądzie nie mam widocznego przeplotu, wszystko wygląda ok. Sytuacja ulega zmianie po wyrenderowaniu materiałudo MPEG2, widoczny jest przeplot zwłaszcza podczas ruchu kamerą. Czy któryś z Kolegów spotkał się z czymś takim ? Pracuję na SV 11 Pro
To nie przeplot tylko nieprawidłowe skalowanie obrazu. Trzeba w ustawieniach zmienić funkcję deinterlace method z none na blend fields
Odpowiedz
#4
Dzięki za podpowiedź. A tak nawiasem to w SV 10 nic nie zmieniałem w ustawieniach i wszystko było ok. Myślę, że to kolejna wpadka SV
Odpowiedz
#5
Nie. To nie wpadka.
Jak masz ustawiony podgląd?
Bo jesli Full Best, oraz podgląd na drugim monitorze (lub pełny ekran), to po renderze dostajesz dokładnie to samo, co na podglądzie (przy najlepszych ustawieniach - oczywiście). Dodatkowo pod warunkiem, że renderujesz zgodnie z ustawieniami projektu - co oczywiście zakładam, że robisz...
Odpowiedz
#6
(05-20-2012, 21:37)mateuszszar napisał(a):  Nie. To nie wpadka.
Jak masz ustawiony podgląd?
Bo jesli Full Best, oraz podgląd na drugim monitorze (lub pełny ekran), to po renderze dostajesz dokładnie to samo, co na podglądzie (przy najlepszych ustawieniach - oczywiście). Dodatkowo pod warunkiem, że renderujesz zgodnie z ustawieniami projektu - co oczywiście zakładam, że robisz...

Podgląd mam ustawiony Preview (Auto) i tak jak piszesz drugi monitor, render zgodny z ustawieniami projektu. Obraz podglądu przy najlepszych ustawieniach jest ok ale MPEG2 ma widoczne paskowanie. Ciekawe czy tylko mnie to "dopadło" czy może ktoś ma podobny problem ? Jeżeli mój przypadek jest jedyny to wina pewnie będzie po mojej stronie a nie SV.
Odpowiedz
#7
Przecież napisałem. Ustaw Best Full - wtedy będziesz miał wiarygodny podgląd - faktycznie taki, jak po renderingu.
Inne ustawienia (Good, Preview oraz Draft) są pogorszoną jakością, w celu lepszej płynności (mniej szczegółów - mniej przeliczania - płynniejsza praca na słabszym sprzęcie/wymagającym kodeku).
Odpowiedz
#8
mateuszszar sorki masz rację na ustawieniach podglądu BEST FULL jest widoczne paskowanie. Po ustawieniu usuwania przeplotu jest ok ale wcześniej tego nie musiałem robić - ciekawe.
Odpowiedz
#9
Nie musisz przepraszać :)
Dlatego też napisałem, bo przypuszczałem, że masz ustawioną niższą jakość - stąd zaskoczenie po renderingu.

Może wcześniej ustawiałeś projekt na progresywne skanowanie?
Albo obrabiałeś pliki bez przeplotu...
Odpowiedz
#10
(05-20-2012, 23:52)mateuszszar napisał(a):  Nie musisz przepraszać :)
Dlatego też napisałem, bo przypuszczałem, że masz ustawioną niższą jakość - stąd zaskoczenie po renderingu.

Tak czy inaczej, dlaczego nie usuniesz przeplotu? W zasadzie wystarczy w projekcie ustawić Field order: None (Progressive Scane), oraz metodę (blend lub interpolate).

Tak już zrobiłem i jest dobrze ale z uporem maniaka :-) - ciekaw jestem dlaczego w wersji 10 nie ustawiałem Progressive i nie było paskowania ?
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości