Brak Uprawnień
#1
Witam

Jestem nowym użytkownikiem tej strony i mam pewny kłopot w Sony Vegas 11 ale nie mogę stworzyć nowego wątku w dziale z problemami z powodu braku uprawnień, konto aktywne mam wiec tylko ta możliwość zostaje...

Więc jak mogę dostać te uprawnienia i pisać o swoim problemie w dziale do tego przeznaczonym?

PS. Przy okazji... Problem polega z dźwiękiem... nagrywałem swoją kamerą a dźwięk nagrywałem na komputerze prosto z wyjścia (Gram na kontrolerze dj'skim i zapisywalem odrazu na dysk "record"). No i kiedy skleiłem obraz z dźwiękiem to na początku przez pierwsze 5-6 min jest dobrze a potem dźwięk się "rozlewa" i nie jest równo z obrazem... jest to dość uciążliwy problem i bardzo nie estetyczny... wiecie może jak sie z tym uporać?

Dodam że nie jestem mocno zaawansowany w tym programie :)

Jeżeli będzie możliwość to proszę o przeniesienie tematu, zdaje sobie sprawę że o problemie napisalem w złym miejscu ale gdzie indziej nie moge z nieznanych mi przyczyn.
Odpowiedz
#2
Po prostu jesteś kolejny ślepym bucem który ma totalnie w dupie zapoznanie się z regułami panującymi na tym forum i jeszcze pisze elaboraty na ten temat. Czy wy kuźwa na prawdę nie widzicie przy wejściu na forum działu z regulaminem? Na czerwono go trzeba zrobić?

Maciej Lewandowski - efix.pl
Odpowiedz
#3
Po pierwsze - nie przeczytałeś regulaminu.
Po drugie - nie napisałeś nic na temat dźwięku. Jakie są parametry? Jak duży jest rozjazd. Wynika z innej długości jednej ścieżki w stosunku do drugiej? Jak z synchronizacją? Jak się zapisuje na dysk "record"?
Piszesz tak nieskładnie, że nie wiem, o co Ci tak na prawdę chodzi.

Napisz jeszcze raz, spokojnie, po kolei. Podając wszystkie niezbędne informacje.
efix był szybszy :)
Odpowiedz
#4
Video:
Streams
Video: 00:19:07,279, 29,970 fps, 1280x720x24, H.264

Dźwięk:
Streams
Audio: 00:19:04,085, 320 Kbps, 44 100 Hz, Stereo, MPEG Layer-3

Dźwięk zgrywam w czasie rzeczywistym rzecz jasna, to że obie ścieżki są nie równe to wiem, tylko nie wiem jak je wyrównać.

Z synchronizacją w tym programie szczerze mówiąc się nie bawiłem, po prostu skleiłem dwie ścieżki wyrównałem dźwięk do drugiej ścieżki Video tak aby było dobrze... No i wydawało mi się że jest dobrze po czym obejrzałem i dźwięk się rozlewał po tych 5-6min.

Nie wiem jakie jeszcze mam podać parametry, podałem na samej górze video i audio ale nie wiem czy to starczy. Przepraszam ale nie ogarnięty jestem w tym programie.

PS. Przepraszam za to że nie zapoznałem się z regulaminem ale szukam odpowiedzi na mój problem bo filmik muszę mieć gotowy do jutra a mój komputer do najlepszych nie należy i rendering trochę trwa.
Odpowiedz
#5
Ustaw dźwięk projektu w Vegasie na 44.100Hz.
Jak duże jest rozjechanie? Jesteś to w stanie określić? (kilka ramek/klatek, a może rozjechanie na kilka sekund?).

Czy rozjechanie pojawia się nagle (np. któres z urządzeń rejestrujących się przywiesiło na chwilę), czy stopniowo (mają inną prędkość rejestrowania).

Tak czasami bywa, jak sie rejestruje różnymi urządzeniami. A tym bardziej, jak jedno rejestruje z prędkością 44.100Hz, a drugie na przykład 48.000Hz.

Przy okazji - dobrze masz w ogóle ustawiony projekt? (wg plików wejściowych - rozdzielczość, klatkaż itd...).
Można w takim wypadku lekko przyspieszyć lub zwolnić dźwięk, dopasowując tym samym do obrazu. Ale to wytłumaczę później. Najpierw odpowiedz na to, co napisałem :)
A... i jeszcze raz bym prosił dokładnie, co czym nagrywałeś - i w jaki sposób (oraz jakie parametry). Tak dla pewności. OK?
Odpowiedz
#6
Przecież dźwięk jest na 44.100Hz

Rozjechanie dźwięku jest na około 1-1.5 sekundy.
Nie pojawia się ono nagle, stopniowo się zwiększa.
Dźwięk jest wolniejszy od obrazu w tym moim wypadku.
Projekt mam ustawiony raczej dobrze, brałem z jakiegoś tutoriala na YT (nie pamiętam jakiego) Ustawienia są przystosowane tak aby film był w jakości HD 720p... dźwięk jest podstawowym (czyli nie zmieniałem nic w projekcie z nim).
Odpowiedz
#7
Ustawienia powinieneś robić pod swoje pliki, a nie wg tutoriala z yt.
Jeśli masz pliki wideo jak wyżej, projekt powinieneś ustawić tak samo: rozdzielczość 1280x720, 29,970 fps
Dźwięk też ustawiasz tak samo, jak masz zarejestrowany.
Czym nagrywałeś obraz, a czym dźwięk?
Kamery nagrywają 48.000. I mimo, że dźwieku z kamery nie używasz, to obraz jest zsynchronizowany do takiego dźwięku.

Sekunda na 5minutach nagrania nie jest tak źle :)
Spokojnie można wyrównać.

Jak już sobie poustawiasz projekt, zrób tak:
- zsynchronizuj początek klipu audio z obrazem. Jesli charakterystyczny moment wg którego możesz zsynchronizować, pojawia się później, to obetnij klip dźwiękowy tak, aby zaczynał się w momencie, gdzie synchronizacja jest 100% pewna i poprawna;
- prawoklik na dźwięku, który będziemy przyspieszać/zwalniać -> Properties -> w zakładce Audio Event w pozycji Time stretch/pitch shift wybieramy metodę: Classic, oraz zaznaczamy opcję Pitch change;
- chwytamy event dźwiękowy (nasze nagranie) za prawą krawędź, z wciśniętym Ctrl (pojawi się kursor z taką falą);
- przesuwamy w lewo (jeśli chcemy przyspieszyć) lub prawo (jeśli chcemy zwolnić);
- dla ułatwienia możemy sobie zrobic markety (za pommocą Trimmera - osobny dla dźwięku, osobny dla obrazu, markując jakiś charakterystyczny moment - najlepiej gdzieś pod koniec nagrania);
- rozciągnij początkową, wcześniej obciętą część dźwięku (jeśli w ogóle ją obcinałeś).
Odpowiedz
#8
Dziękuję za pomoc :) teraz gra mi wszystko tak jak należy :)

Pozdrawiam
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości