Czarny ekran po zimportowaniu filmu (MP4)
#1
Witam,

ostatnio chciałem zmontować filmik, jednak napotkałem problem. Otóż, po wrzuceniu filmu (format MP4) do Vegasa (9) widać jedynie czarny ekran, przy czym głos normalnie się odtwarza. Wiecie co może być przyczyną? Czy istnieje tylko możliwość przekonwertowania?

Dodam jeszcze, że w Media Playerze wszystko ładnie chodzi.
Screen:
[Obrazek: scaled.php?server=207&filename=screenzaa.jpg&res=medium]
Odpowiedz
#2
Przekonwertuj sobie na .avi
Odpowiedz
#3
Nie da się inaczej? Może jakieś kodeki?
Odpowiedz
#4
Zainstaluj najnowszego Quick Tima
Odpowiedz
#5
Też wcześniej o tym pomyślałem, ale niestety jest tak samo ;/
Odpowiedz
#6
Kamera to toshiba?
Odpowiedz
#7
Nie, nakręcałem telefonem (Motorola Defy). Dlatego taki format.
Odpowiedz
#8
Zobacz to:
http://tidzu.pl/2011/02/pliki-mov-i-mp4-w-sony-veggas/

i to:
http://sonyvegas.info/thread-3800.html?h...mat+mp4%22
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Sony Vegas 12 brak podglądu-czarny ekran asylum 1 151 03-07-2017, 1:30
Ostatni post: januuszek5
  Czarny Ekran po wyrenderowanym filmie SV11 VatoxPlay 12 378 11-07-2016, 19:23
Ostatni post: VatoxPlay
  Czarny ekran zamiast klipu .mati 6 1,370 07-17-2015, 0:06
Ostatni post: mateuszszar
  czarny ekran po renderowaniu timmy98 5 3,239 07-12-2014, 21:37
Ostatni post: mateuszszar
  Pomocy, czarny ekran przy odwtarzaniu plików .MOV icetowerek 8 1,655 05-04-2014, 23:38
Ostatni post: icetowerek
  Pan/Crop sekwencji ze zdjęć powoduje czarny ekran po renderze zoniiic 1 998 04-27-2014, 15:05
Ostatni post: Piciu

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości